Jump to content

delemon

Members
  • Content count

    58
  • Joined

  • Last visited

About delemon

  • Rank
    Member
  1. Hello all, I recently disassembled my PC to apply new TIM (MX-2) to my CPU, NB, SB, and PWM, and added some heatsinks to my CPL chips. When I reassembled my PC, I was getting stuck in a continuous reboot loop. The system gets as far as POST code 26 before reboot. I currently have one RAM module installed in the yellow slot closest to the CPU (green slots give me a C1 boot error). One vid card installed, one keyboard, no HD, no CD-ROM. All power connections are plugged in (24-pin, 8-pin, and both floppy connectors). TRUE with a Yate Loon and one smaller 80mm exhause fan are currently plugged into fan headers on the mobo. Running the 12/24 Bios, and I have done a CMOS clear. Any ideas?
  2. Update: Swapped my RAM modules from the green slots to the yellow, 88 code went away. Running SPi at 340x10. Btw, has anyone else noticed a really high pitched squealing noise coming when under full load?
  3. I was recently running through some overclocking sessions to slowly work my way towards 4GHz on my Q6700 and I've apparently got myself into some weird BIOS issue. I was happily priming and checking SPi at 333x10, 333/800 RAM, all other settings to auto (timings and voltages) with the exception of NB voltage, being bumped up to 1.4(something), two notches up from default. When I decided to kick my FSB up to 340, after I rebooted I got error code 88. I was able to clear the error by using the clear CMOS jumper and then removing the mobo battery, this will allow me to boot and gives me a CMOS checksum error (or something, mentions bad OC as well) so I can either F1 to continue or DEL to enter BIOS. Regardless of which option I choose, when I reboot the next time (either from saving new BIOS settings or from the Windows desktop) I once again get the BIOS code 88, and I have to re-clear the CMOS to do anything. I've tried using Winflash to update to the LP35DB07(11/07) BIOS, as well as, Tony's BTP35B07(modded 11/07), and LP35DC05 (12/05 beta). All of them show the same behavior. Should I try awdflash? I think I may have a FDD lying around which I could use if anyone thinks it will help, or I could always use Tmod/Logan's CD. Currently my system has power removed, clear CMOS jumper set to 2-3, and the mobo battery removed. By the time I get home from work it'll have been out just over 12 hours. Any suggestions? Please don't hesitate to ask if you think I may have left out some pertinent information. Thanks!
  4. Success! Turned out that even though I'd disassembled the RAID on the Nvidia controller, it apparently left some sort of info on one of the drives. Once I split the RAID, I booted to an XP disc, used that to wipe all info on both discs, then recreated the RAID. Once that was done, then Vista saw the RAID correctly when the appropriate drivers were loaded.
  5. NF4 SLI-DR. Been trying to install Vista Ultimate on my Raid-0 with zero luck. Currently only have my two Hitachi 160GB drives plugged into my nvraid ports 1 and 2. DVD plugged into IDE port. 300GB stripe defined in nvraid, healthy. When I boot into Vista install, it only shows "Disk0 Unallocated Space 153.4GB" which is exactly the space of one drive. I've tried loading the 15.01 (international) Vista32 drivers, and the 15.08 Vista32 (English), as well as the RAID drivers posted on the DFI web site. I've tried loading them off my usb drive, off a secondary HD, and integrating them into my Vista DVD using vlite.I must be doing something wrong, as my RAID worked perfectly fine in XP. There must be something different or a specific order to driver loading on Vista that I am unware of, or I'm a complete feeb. Can anyone help? Thanks
  6. delemon

    Intel Retail Edge 2007

    Just wondering if any of you out there are aware of this program? http://retailedge.intel.com For those that don't know, employees of certain eligible retail chains working for depts directly associated with computers are offered a great deal on these packages of CPU, mobo, and Vista Home Premium. I was wondering if there was anyone here that qualified, or if anyone has a friend or co-worker that would qualify, that I could use their employment status to get in on this deal. I'd be willing to give away the included Vista Home Premium (32-bit and 64-bit keys) to anyone that would be willing to help me out. Thanks!
  7. Wish I knew if it would fit on an SLI-DR! I have a SI-120, but was thinking of throwing my Opty 148 into a backup system so I'd want to get something for that (or put my SI-120 in there and replace on my main rig). Did you notice if it made any difference in cooling your NB/SB or RAM at all? Being as large as it is, I can't see how it couldn't help a little.
  8. Has anyone seen one of these in action?? This thing is an absolute beast to look at. The only review I could find at this point is here at Modders-Inc.com. Seems to run about $35-$50 or so depending on vendor.
  9. delemon

    New MP3/MP4 Player Recommendations

    I just recently ordered one from this site Uxcell.com. They have some Ipod knockoffs and several other variations. I should know in about 2 weeks or so how mine turned out. I ordered the black Glacier. Here is a forum that deals with these guys so you can read up on issues (good and bad) that people are having. Personally, for <$60 for a 2GB flash based player with an FM tuner, decent sized screen, and the ability to use a Nokia cell battery (Glacier Model only), I figured I really couldn't go wrong. I'll keep you updated once mine arrives.
  10. delemon

    Lite-On SATA DVD @ Newegg

    I just found this while searching on the Egg for something else. Lite-On SH-16A7S-06 SATA DVD burner for $36 (significantly less than the Plextor SATA). Anyone seen these yet or had any experience with one? I'd love to replace my current Lite-On (move it to another system) and would prefer to go SATA as that is my last legacy IDE device.
  11. delemon

    GFX card and RAM

    Greetings to all! I may be selling my 7800GTX to my roommate so he can run SLI, so I am looking into a single card upgrade that will be able to match or exceed the 7800GTX. I'm not giving him much of a break, but still a break, cause I have an exact match manufacturer card, same rev, and same bios. So, what single-card solution should I look for? Maybe in the $200-$300 range. I have no brand loyalty, and I play all sorts of games from UT2004, FEAR, Obilvion, Doom3, UO (hehe), RoL, RoN, AoE3, etc, etc. Second question is about RAM. I'm currently using the RAM in my sig, but I'm thinking it might be a good idea to make the jump to 2GB before prices get much higher. Anyone know of any current deals on 2GB kits that can handle an Opty 165 Overclock (320x9, 150 divider seems to work for me at this point). Thanks! Ryan
  12. Only Chico I'm aware of is in Northern California, about 2.5 hours from me.
×