Jump to content

zerone

Members
  • Content Count

    16
  • Joined

  • Last visited

About zerone

  • Rank
    New Member
  1. Hi All, I am new in this thread. I have spent over an hour reading the more recent messages. I am not sure if I have got the answers to my puzzles. I am new to Linux and am planning to install SUSE 10.1 (64 bit) into my PC so that I can inter-work / share files with my existing Window XP and XP X64. I am not too sure what is the best way to get this done. Someone mentioned about virtual PC (??). Any body has experience for this product for 64 bit OS? In addition, will I have problem to get my 1. RAID 0 on the nF4 controller 2. 2 x SLI video card to work under SUSE 10.1? Any advice will be much appreciated.
  2. 1. What rev do you have? Haven't check it out. It must be recent. I've got it a month before Christmas 2. Do you have a psu that keeps a fan running after shutdown? No. I power it off anyway. 3. What PSU? Enermax Liberty 620W 4. Do you have the following issue? or does your pc restart with no issue? No. I haven't got any problem so far.
  3. Hi, I just get this new system of mine running a week ago. However with no prior experience on SLI, I don't know if I am really running with both video cards firing on full capacity or puffing along with just one that my VDU happens to plug in. Any way I can verify /check that :confused: ?
  4. You are absolutely welcome. As you can see from my previous post, I am now running 4GB in my system so I've just joined this 4GB club.
  5. Thank you for the info. It works very well. Now I can see the whole 4GB RAM and have run the memory test whole night without error. My next step is to install Windows x64 as dual boot. Thank you.
  6. I have just got my 2nd 2Gb RAM modules so that I can setup full 4GB configuration. I quickly plug the 2Gb modules in last night and found the BIOS can only detect 3070MB in total. I've checked the new RAM modules by themselves with memory test to ensure they are good. So my question is, do I need to change some settings in the BIOS before it can see 4GB? Any help will be appreciated.
  7. That is very helpful. Thank you. I followed the thread you pointed out for half an hour but still did not get to the end. It is a long thread! So I am not too clear on the conclusion who has tried what and successful. Your first post of that thread was in July and you proposed to use 6.67. The current nForce package in the nVidia website is 6.69. Any good to use this instead of the 6.67?
  8. Thanks for the info. In the DFI board, it has more than the Nvidia chips, e.g. the Realtek audio chip. I am not too sure what other chips my mobo comes with and don't know what drivers come with the Windows x64 that I don't need to supply. If you can give me your list of drivers you need to setup your system with, it will save me a lot of guess work. I can find the drivers myself accordingly for my special rig. Thanks.
  9. I agree with you that most applications do not need that much address space. Most CAD systems work with rigid objects, which do not need large amount of memory to represent them. As the product complexity increases, the CAD file increases as well, so do the RAM. I've worked on a 10Gb CAD file for a complete assembly. It was slow as hell even on a super computer at work. My application is in biomedical modeling and simulation now. Believe me, it easily takes more than 4Gb storage to have a good 3D resolution for my model. I can use more than 4Gb RAM if I can afford it. I think 4Gb RAM+virtual memory is a good compromise. Most users here use the DFI board as game stations. There is nothing wrong about it. It is fun stuff. With the new found dual core CPU, RAID SATA HD and relatively fast graphic card, I use my PC as an affordable workstation. But who say I cannot play some games some of the time :nod: ?
  10. Now I have my system up and running with Windows XP, I want to install a dual boot environment with Windows x64 but not too clear about how to do it with a RAID 0 already setup :confused: . Any suggestions will be deeply appreciated. I have partitioned my 4 SATA disks RAID 0 into two dirves C: and D: with Windows XP in C:. I want to install Windows x64 into D:. My questions are: 1. What x64 bit drivers I need for the NF4 expert board? 2. Do I need the x64 bit drivers for my SLI video cards? 3. How can I maintain the already setup SATA RAID configuration in the process of installing Window x64? 4. What is the general process to install the Windows x64 to setup the dual boot? Thanks in advance for any help .
  11. You are right if I have already using the system for a long time then I don't want to reformat the drive. Your suggestion will come in handy. But I have just installed the OS and haven't migrate my programs and data into it, it costs me little to redo it from the beginning. I'll keep your solution for the future. Thank you .
  12. I am new to this game but I shall join this club very shortly to add another 2Gb to my memory. I have my first built PC running just yesterday evening. I think everyone has his/her own reason to go 4Gb as long as you know what you are spending your money for . (If you don't, who cares! It's your money ) I build my 64bit PC is to run modeling and simulation programs that I develop myself. I need more than 4Gb to store my variables. I have a P4 3.2GHz system with 2Gb RAM. I have exceeded the 32 bit addressing capabilities (4Gb) provided by Intel P4 a few months ago. With the AMD system and Windows XP x64 will allow my program to see beyond physical RAM limit by paging out the virtual memory to HD. This will solve my out-of-memory problem that I have encountered in my P4 system. By adding more memory, it will reduce the overall run time of my simulation program because of less memory swapping operations are required with the slower hard drive. In my application, the more RAM the better. I don't mind dropping from 1T to 2T. It is still faster than paging out to HD. Angry_Games is still right. Serious users should use workstation board instead. But everything is a compromise when money is involved. I am not too sure about the cost/benefit ratio for workstation boards. I think my current rig may have achieved the optimal solution already between what I want and what I can afford.
  13. Thank you all for the valuable advices especially to CPDMF. I think he/she had hit the problem right on. I remove my USB card reader, redo the RAID 0 configuration, clear the disks and reinstall Windows. I got my C: back as local drive :nod: . Now everything is working normal. I am amazed the speed it runs!! Thank you all again.
  14. No USB connections yet. During the installation, only the CRT is connected externally. Is it save to redo the RAID configuration again? i.e. will I experience any problem on doing so?
×
×
  • Create New...