Jump to content

stoned310

Members
  • Content Count

    16
  • Joined

  • Last visited

About stoned310

  • Rank
    New Member
  1. very strange, well im sure there on 1 and 2, but u say 5 and 8 and i was under the impression there was only 4 connections. so mayb im wrong. anyway wen i first connected they were on 3-4 so i changed them to the other 2 sockets. it only sees 1 drive in my computer at the correct size of 138gb. i had a quik go on fear and tbh things are not all gr8, im having a jerking while the game loads intensive parts like i shoot my gun or sumin like that. also ive done a test in 3d mark 2005 and scored 9500, does this sound about right. im thinking the jerking is either the sil or my memory, which ill upgrade very soon. ill hav to look about for a gd bios tweaking guide for this board. thanks for your help adam and all.
  2. m8 ive just done the direct3d test and tbh it all seems smooth to me, not 1 hiccup. im not sure what to say, do u want me to do anything else? thanks
  3. damn, i knew there was sumin i was missing. anyways im now using it with sil3114 unfortnutely but ill change to nvidia once i get my new case next wkend, following your advice to the T. i musta missed the part where u said 1&3 for the sata, atm there on 1&2, shud i change it? other than that it worked fine wen i chose the sil option instead of nvidia. atm ive just installed 6.70 nforce with the new gfx card drivers, the dual core driver and a few others. just getting dirext x and ill try that test for u. thanks
  4. ofcourse id love to help you out but ofcourse im having trouble i havnt made a floppy yet bcus i didnt see your post, but this is how things r going. ive got it all instaled but it wudnt post to start with, i then removed 1 dimm and put it in slot 3 and it posted. ive made my raid up but wen i get to the f6 screen and ive put the floppy in which came with the board i get 4 options, 2 silicon and 2 nvidia, it says both nvidia r required. do i need both? once ive installed both i make my partition and go to install windows only to get a error screen saying it cannot install windows to that space ive chosen. it says this isnt always a error condition. on x86 systems it may b sumin in the bios causing it. i havnt enabled raid in there because wen i did i had like 8 options eg. 1.primary 2. secondary and i wasnt sure which to choose or if i was meant to. plz help, im now unsure if i hav a fault or ive missed sumin. cheers. ill take a look at that link np ill do it asap if i can get mine running first. thanks edit: i see ill only install the 1 driver at f6
  5. ok will do, ill repost wen im done, thanks for the help and giving me the confidence to go thru with this, cheers!!
  6. lol, god i feel a rite twat, excuse the language. ive just realised ive been supplied with a floppy disk containing : sata raid driver disk nvidia nf4 silicon image 3114 rev 1.0 so this contains the nvidia drivers? and i just put it in wen i install with f6? cheers for all your help guys, sorry ive kept you so long, i realy appreciate the help
  7. here ya go m8, damn, heres a pic of the win2k 1, sorry, i think i found the folder, is it the nvuid or watever it was, to make a floppy?
  8. here ya go didnt realise id blocked 2 of em, there the sil sata and sil raid
  9. dude i know im gonna sound a noob, well i already hav, but i cant find the nvidia sata drivers. i only see a silicon image sata folder and raid. and a nforce driver folder and ntune but no others. ive never used it before, is it installed the same via f6?
  10. this time it worked, strange v strange. anyway, im now exploring the disk, and ive found the silicon image drivers, but you say i shud use nvidias? is that the same procedure to install? edit: is it the sata drivers or the raid drivers i want, theres 2 different folders on the disk under silicon image, sata and raid. raid5 that is, i believe there the ones ive used before. ofcourse i wont need it if i use the nvidias. nvidias nforce 4 driver is version 637 for w2k.
  11. huh then why did it come up this system doesnt recongnize this cd? thats what came up wen i put it in, ill try again
  12. wow thanks for all those links and help! i have the ocz powerstream 520 w psu so im gd with that, ill also leave the front panel and onboard audio device. ive just read thru the manual and now understand the pci express jumpers etc. im just a bit stumped on this raid. i tryed putting the boards disc in to make myself a raid floppy but it doesnt recognize it bcus its only nf3. will i hav to install on 1 drive first, then make myself a floppy and reinstall with the raid driver on that floppy disc, or is it done in another way on this board? i see you are running 2 drives, do u use raid with those? im just downloading that tmods bios cd and ill get nero so i can burn it, just incase. thanks again. peace edit: huh some of ya post wasnt there b4, cheers just what i was after anyway, thanks ever so much, ill post bak and let u know how it went once ive installed it. gd luk with your problem, i wish i cud help after youve been so kind. unfortnutely i cant cheers
  13. oh i just thought of sumin else ill need before i take this pc to bits, the sata raid drivers for it. will i find these on the cd? will they b the same as wat im using now on my asus k8n-e deluxe, which is sil3114. if you dont know its not a problem. thanks again, so many questions hehe p.s yes im worried it wont post or it might damage it somehow. im making sure mainly just spent hella money on these parts and dont want to ruin them thanks
  14. thanks adam, 2 questions tho, as this is the first dfi board ive had (usually asus) im not sure what i want. is that the bios version? 623-3? also im not that pc clued up, ive fitted my agp pc before but never a pci-express, ive got the instructions which i think i can follow pretty easy tho. do you have to use this front panel its supplied with? wat exactly does it do? ive also noticed it comes with a part which is usually connected to mboards, does this hav to b fitted, its got like 6 different connections on it. looking at the board im not sure where it fits. ill take the time to read the manual, im just taking a quick look atm. buying a preflashed bios is a bit daunting to me, ive never fitted a bios chip before and dont think i cud handle sumin like that. i also dont hav my dvdrw set up to write atm, so im probaly gunna hav to set up with floppys if they dont hav a windows based update program. so your saying even if it works outta the box i shud update the bios first thing? thanks again adam, i appreciate the help
  15. ahhh so mine might b also bcus it is new? do u hav a rev number and where i can find it on my board? thanks for the reply and info
×
×
  • Create New...