Jump to content

paramedic

Members
  • Content Count

    31
  • Joined

  • Last visited

About paramedic

  • Rank
    New Member
  1. Anyone running 4 gigs of ram on this board and how in what combo. This is my video eaditing machine need some more mem
  2. DO NOT POST OUR EMAIL ADDRESSES. WE DO NOT POST YOURS SO YOU DO NOT GET ALL KINDS OF SPAM AND PORNO SO HAVE ENOUGH RESPECT FOR US TO DO THE SAME SO WE DO NOT GET SPAM. THIS IS THE ONLY WARNING YOU WILL RECEIVE FOR THIS
  3. This ia a known problem it is due to the graphics card hitting the north bridge fan and causing it to short to board call frank at dfi for futher info
  4. Trust me when I move to something for my customers I do it with thought I didnt belive the change at first but its true and the p180 has 4 120mm fans to
  5. The P-180 Isolates the power supply heat away from system I had a average case temp drop of 15c from normal cases I used when I moved to p180 Cooler Master stacker is what I used to use Also the si-120 does better all around cooling of the socket area
  6. Get the SI-120 Cpu cooler Get power stream 600 SLI model and get get the 3700 sandy it OC better and alot cheaper than 4000 And nothing better on market than antec p180
  7. Well it does and has been confirmed by DFI USA. Also Unsupported CPU craps is not crap its the truth first thing angry games or dfi says if it isnt working use a supported cpu. Just because it fits in the socket dosnt mean its ment to go there. A opti is a server Proc that was found to OC well so everyone picked it up and started ocing it. Also I have now as of today built 97 expert board systems with a small cold boot issue thats this user was having. The problem is that the video card if you have a after market cooler or push the card to hard in slot it will push the north bridge fan onto the board causeing a short of the board this is confirmed by DFI and myself and my lead tech found this problem its not a problem if you watch what your doing. Also the people at XS that have lost CPu's have contacted DFI USA, and was found by thier own admission which they have not corrected that CMOS battery was removed prior to CPU loss. So shame on them for not telling the whole story. When you build a system there are problems all the time esp when you build as many as I do, but you deal with it part of life. If you want to not worry about it buy a dell and dont over clock use supported items in you builds. I have delt with asus for years and thier tech support sucks and I mean really sucks, I have built over 200 systems with thier boards and once again thier support sucks. With DFI I had a reply to my phone call within the hour of me calling and it was the manger of DFI USA very concerned we spent Hours on phone and countless emails between me and him and DFI headquaters. When it was all said and done the problem was resloved and it wasnt DFI's fault it was my after market video card cooler I was using, But DFI RMA'ed the board I SHORTED OUT no questions asked. The support from DFI ended with thank you for all you help not from me to them but from them to me. DFI has now become my board of choice for my customers.
  8. even took out the battery for 10 min (i was getting desperate ... ) turn it on ... nothing, so i unplug other things from the powerboard. Tried one last time, after which a burning smell developed, then a hissing sound and then smoke poured out from under the HSF Your words not mine no smoke till your REMOVEd CMOS BATTERY FOR 10min PS you are using a unsupported CPU to BTW Also just because they system didnt post after 4days dosent mean ya didnt have another hardware issue but taking battery out made one of cpu
  9. If you guys would listen instead of DFI bashing in many fourms it says DONT REMOVE YOUR CMOS BATTERY DONT REMOVE YOUR CMOS BATTERY DONT REMOVE YOUR CMOS BATTERY DONT REMOVE YOUR CMOS BATTERY DONT REMOVE YOUR CMOS BATTERY DONT REMOVE YOUR CMOS BATTERY DONT REMOVE YOUR CMOS BATTERY DONT REMOVE YOUR CMOS BATTERY Becasue you use the jumper to reset CMos if you dont use jumper and remove battery it will cause a voltage spike and fry you cpu. Not the boards fault the user not following directions fault Cheers
  10. I have been working with dfi on a cold boot issue and they found some of the antec ps dont have proper output on some rails Josh
  11. Your PS has probelms with expert board from what I have herd Cheers
  12. Well after talking with Frank Friday the rd department waiting for a new ocz 600 and they doing some more testing. He also said they working on big patch for all the expert problems ie temp bug. And for you guys that have been reading the expert burns up cpus thats incorrect the people that have lost cpus is due to not clearing bios properly IE removing cmos bat instead of clearing with jumper etc. So it all goes back to FOLLOW instructions
  13. SO I am working with frank at dfi and he talking to headquaters the pic of bios have been posted anyone else have idea
×
×
  • Create New...