Jump to content

edjahman

Members
  • Content Count

    245
  • Joined

  • Last visited

Posts posted by edjahman


  1. Is it different with the DFI board? It will start the ABIT board with one HD and one vidcard and the mobo connectors only.

    I hooked up 2 extra hard drives and a cd rom. It still didn't start, with the DFI board.

    Thank You.

     

    Is it possible that I have a problem with my DFI board and one PSU would power it up and the other one wont? That really doesnt seem possible though.

     

    --EJM


  2. I have a brand new PC Power and Cooling 1000W PSU. Here is the problem. When I hook it up to my DFI board then the board wont power up. The four red led's on the bottom flash on and off really quickly then it's off again. When I hook up my Other PSU, an OCZ 520W to the DFI board, it will start fine. Here is the weird part. When I hook up the PC Power and Cooling 1000W PSU to my old motherboard, an ABIT Fatal1ty AN8-SLI it will start. WTF. It is not logical to me at all what is happening.

     

    Thanks Guys.

     

    --EJM


  3. Is it possible that a mainboard could be killing my 7900 gtx's..Ive had to rma a lot of them multiple times. I was told that is is highly unlikely. I have already ruled out the psu and even the system ram.....I dunno....I know the 7900 gtx's have had major problems anyway.

     

     

    Thanks Guys.

     

    --EJM


  4. I have a 1 year old SLI-DR LP and within the last month or two I decided to go SLI. I bought 1 set of EVGA 7900 GTX cards and also a new PSU, and Enermax 620W Liberty. So, everything was going great for a few days. Great Benchies etc....Gaming... Then one day I fired up fear and it was playing all kinds of weird....major artifacts.....big holes in the world that you could walk into and die....really trippy .....I loaded WoW and the login screen was scrolling sideways and bouncing up and down........So i decided to try 3d mark 06 Sometimes it would just hard lock at the cpu test and that was it or during the flying boat with the dragon, the water would flash green or I would get flashing balls of blue or purple light everywhere.......even more strangeness....then came the end...deep freeze....man deep freeze near the end would turn black on and off in the sky and flash a lot then the whole screen would black out and flash and after it completed you could see your desktop with the score but it would still be flashing, so I had to reboot. I tested one card and it seemed to be ok but the other card was toast. So I rma'ed both of them. I got the second set and they ran for like one of two weeks and then bam...Same .. I tryed flashing the bios on the cards and I tried just about every combination of forceware driver set and graphic driver that I could find...modded and whql....So those two have been sent back....I also rma'ed the Enermax 620 Liberty for a refund. My theory is that the enermax was killing the cards. Someone suggested that my motherboard killing them. How would I know if it was the mobo or the PSU or just bad beta drivers or new bios releases???? So I have two new 7900 gtx'x right now but one is still in the box because I'm waiting for my Pc pOWER AND Cooling 1KW Quad SLI PSU to arrive tommorow. What I dont want to discover is that my DFI LP Nf4 SLI-DR was the culprit in the killing of the previous cards. How to I find out??? How would I test the board? It seems fine to me.

     

    Thank You Guys....This has been a tuffie of a problem...

     

     

    ---EJM


  5. I got tired of trying to get my 7900 sli rig to run with an Enermax 620 Liberty so I bought a Pc Power and Cooling 1KW dual SLI PSU thinking it will be more then enough for now and the future. What kind of problems should I expect because of this??? Whats up with crossloading?? I hope I didnt just F-up by buying this. My system does suck a lot of power though.

     

    Thanks Guys.

     

    --EJM


  6. Well, I guess I'm screwed too. I'm just thinking about the Pc power and cooling 1000W. I dont care about the money. All I want to know is if it will work properly. Im down to 1 7900 gtx right now because the Enermax 620Wcouldnt hang and my OCZ 520 certainly cannot hang with my setup.

     

    Will the 1KW Pc Power and Cooling PSU Power My setup Below?

     

    Thanks Guys.

     

    --EJM


  7. I recently had to send back my enermax 620 because it couldnt do the job. I was thinking of buying one of those PC power and cooling 1KW mothers but it is sooooo expensive. Does anyone here have any good recommendations for my setup? It seems that being sli certified doesn't always cut it for a psu as far as a 7900 gtx setup. I'm really pissed that the enermax couldnt hang. Does anyone here have one of those PC power and cooling PSU's?? Are they worth it??

     

    --EJM


  8. Since I got my 7900 gtx's, my Plextor dvd burner stopped working properly. It didnt detect cds/dvds when I inserted them and it failed when burning and it would freeze when installing programs. I uninstalled all of the forceware drivers and it works great now. I also did not install the AMD processor driver. I did a fresh windows install like 4 times in a row, over the weekend, to discover all of this. It's been a hard weekend. I love my 7900's but what a pain.

     

    Thank You.

     

    I've read on the Nvidia board about people having problems with display drivers and forceware dirvers not working well together and also dual core. I dont know WTF.


  9. Im running the 84.43 video drivers and no NF4 drivers at all right now. It seems that they conflict. Does anyone know why the Nvidia video drivers seems to have a problem with the Nvidia Forceware drivers?? Ive run different combo's of both but I have found the best setup with only the video drivers. Ive tried the 6.70 and the 6.35 forceware drivers and too many video dirvers modded and unmodded to even remember. I've heard the SMbus and the IDE ones suck anyway.

     

    Thanks Guys.

     

    ---EJM


  10. Is it possible to permanently kill my 7900 gtx's using coolbits and the auto detect OC feature?? How could I tell if a PSU is killing cards? I had to RMA my Enermax 620 because I suspected it was doing just that. Maybe something to do with the voltage on the dedicated pcie power outputs?? The only thing I could think is to use a PSU tester.

     

    Thanks Guys.

     

    --EJM


  11. Im running my old OCZ 520W powerstream and it works fine with 2 7900 gtx's and my x2-4800 and 1 hd and 1 plextor dvd burner. I dont know if it's enough. I think it is, just barely. I had a brand new Enermax 620 Liberty and I think it was blowing up my evga cards. I'm on my third set and they are fine with the OCZ psu. The Enermax is going back to Newegg. Anyone have any brilliant ideas about a PSU?? I saw a Kilowatt one the other day on Newegg.....It was rated for quad SLI....Is it really necessary?

     

    --EJM

     

    BTW...I love my 7900's....8500 in 3dmark 06 @ stock...not bad....13500 in 05....It'll do.


  12. I was reading an article about SLI and CPU limitation. The article said that even with an FX-57, you can still have a CPU limitation. They also tested the sli setup with an Athlon 4000. I know that my x2-4800 is basically 2 4000's put together. After reading the article I was wondering just how big of a difference it would be if I had an FX57. I'm not a huge gamer but I do like to multitask a lot, so I thought that the x2 would be a good compromise. What do you guys think about all of this stuff?? I recently bought 2 7900 gtx's and they are really killer cards. After spending 1600$ for a nice LCD and two video cards, I hate to think that I really 'need' to buy an 800$ CPU for 'The ultimate experience'

     

    Thank You for your opinions.

     

    --EJM


  13. I've had my one working GTX up to 705/900 just using coolbits and it didn't really make that much of a difference in the benchies....I'm happy to own two of them.

    I just checked out the one at zip zoom fly and I've had my EVGA up to that speed. I paid 539$ for each one of mine at Newegg. One was bad and I'm getting two replacements soon.

    Good Luck Guys.

     

    Maybe my replacement 7900's from EVGA will be better...Hopefully...

     

    --EJM

×
×
  • Create New...