Jump to content

edjahman

Members
  • Content Count

    245
  • Joined

  • Last visited

Posts posted by edjahman


  1. I have a dfi lp nf4 sli-dr and i need to plug in an internal usb cable. It's a 5 pin cable marked as follows..vbus d- d+ gnd shd. I did a quick inspection of the board while it was in the case. I wasn't able to locate it. Does anyone know the location of the usb header??

     

    Thanks

     

    --ejm


  2. Core temp reads core 1 = 53 C

    core 2 = 57 C

     

    Smartguardian reads 44 C-46 C

     

    These are load temps while ortho'ing!

     

    So WTF?

     

    Should the mid 40's to 50 C be my temp goal for core temp only now?

     

    I remember when smartguardian was "the norm" even though it was prone to error.

     

    I want opinions please. Thank You.

     

    --EJM


  3. Ok. I did a re-mount with ceramique and cleaned out the rad. and now my load temps are as follows.....

     

    smartguardian-----48 to 50C 100% both cores at 2.8 ghz with 1.5 vcore.

     

    core temp.---core 0 55C and core 1 52C same as above.

     

    I probably shouldnt expect much better results with the corsair unit. It's just that I want to get 3 ghz. with this 165. I cant help but wonder if I got better cooling then would it be possible?? I was just feeling really lazy when I bought the corsair unit.

     

    Does anyone know if OCZ id still going to release a phase unit??

     

     

    Thanks Guys.

     

    --EJM


  4. Is the nvidia 590 chipset not recommended? Should I be looking for something that has the 680i chipset instead for my core 2 e 6600? Is it really easy to hack the 975 chipset board from dfi so I can sli. I have 7950 vid. cards.

     

    Thanks Guys.

     

    --EJM


  5. I have two 7950gx2 video cards and I would like to have recommendations for the best overclocking motherboard and ram to use with a conroe e 6600. I would like to run quad sli and I have the psu already. Also, Is the e 6600 the best way to go if I am upgrading to conroe?

     

    I didnt have time to search around. I am going to the electronics store now and need advice soon!

     

    Thank You.

     

    --EJM


  6. I was one of the individuals that had a problem with the pc p & c 1000w quad sli psu. For some reason the psu would not power up with the plug under the cpu socket plugged in but apparently it was a board problem. The board was repaired by DFI in Hayward,ca and it works great now. I think Dan may have been referring to me as one of the individuals with pc p & c issues.

     

    --EJM


  7. I use smartguardian and a program called core temp to monitor my temps. Core temp is reading about 52-53 under 100% load while smartguardian is reading about 45. Which temp should I go with? I'm assuming the core temp. reading is a more accurate representation of my cpu's temp. What do the rest of you go by?

     

    Thanks.


  8. I just installed coretemp and there is about a 10C difference at idle between cores. Load temps are almost the same. Smartguardian and bios temps are about 10C cooler. So, which temps should be the most accurate I wonder. If coretemp is the most accurate then that would explain why I cannot reach 3 ghz. because my load temps. are 53C for one core and 57C for the other while smartguardian reports 45C at 100% load.

     

    Where can I buy a temp. probe to place between the cpu and heatsink? Is that the most accurate way of temp.monitoring?

     

    Thanks.

     

    --EJM

×
×
  • Create New...