Jump to content

edjahman

Members
  • Content Count

    245
  • Joined

  • Last visited

Everything posted by edjahman

  1. I know that the bolt through water blocks are the best but sometimes you have to work with what you have. I waited probably a year after everyone else to cut my lid off. It got me to 3 ghz. anyway. It was very easy. I have pics here. Bottom of page. http://www.flickr.com/photos/edjahman/page12/ A disposable razor is the way to go.
  2. I bought it special from the old dfi street buy/sell forum. I forget the stepping and I dont know where the lid is. Its a good one for sure. Maybe ccbbe
  3. Im running orthos and my load temps are ~52 at 3006 ghz and 1.57vcore. How is that? Yes. It is a dual core. Look it up. I cant believe the difference. Wow. --EJM
  4. Well, three dimes did the trick. When I first mounted it I thought it was tight enough but apparently not. Works great now. ~50c 2.8ghz 1.5vcore. Good enough until I can buy some real good watercooling. Thanks guys. I just wasn't thinking, obviously. --EJM
  5. Maybe some shimming might be in my future. Thanks. --EJM
  6. The waterblock for this particular device is mounted to the standard s939 mount. It seems to be making good contact with the naked 165. Im stumped.
  7. I'm using a corsair nautilus water cooling cheapo rig to cool it. It's a waterblock clipped onto a standard socket 939 plastic mount. I'm certain it's getting good contact. I dont believe it is possible for it to be stable at 100C and 60C. --EJM
  8. My opty is reporting core temps of 64/100 while running orthos and it is stable. How is this possible? I use coretemp and it reads from the diode on the chip itself so I dont understand, It freaks me out to see it that high. Thanks Guys! EJM
  9. Its has five pins. So I assume you mean plug it into the 5 pin part on the bottom of the header. Im not sure exactly how to place it. Its wire colors are as follows. red white green black black.
  10. I found the header but it's 9 pins. Whats up with that?
  11. I have a dfi lp nf4 sli-dr and i need to plug in an internal usb cable. It's a 5 pin cable marked as follows..vbus d- d+ gnd shd. I did a quick inspection of the board while it was in the case. I wasn't able to locate it. Does anyone know the location of the usb header?? Thanks --ejm
  12. Core temp reads core 1 = 53 C core 2 = 57 C Smartguardian reads 44 C-46 C These are load temps while ortho'ing! So WTF? Should the mid 40's to 50 C be my temp goal for core temp only now? I remember when smartguardian was "the norm" even though it was prone to error. I want opinions please. Thank You. --EJM
  13. Get a better psu. It is the base for a good system.
  14. Ok. I did a re-mount with ceramique and cleaned out the rad. and now my load temps are as follows..... smartguardian-----48 to 50C 100% both cores at 2.8 ghz with 1.5 vcore. core temp.---core 0 55C and core 1 52C same as above. I probably shouldnt expect much better results with the corsair unit. It's just that I want to get 3 ghz. with this 165. I cant help but wonder if I got better cooling then would it be possible?? I was just feeling really lazy when I bought the corsair unit. Does anyone know if OCZ id still going to release a phase unit?? Thanks Guys. --EJM
  15. I used as5 and its been on a long time. I was careful and i dont believe i used too much. i assume coretemp is accurate.
  16. I'm kinda ashamed to admit it but I have one of those nautilus 500 watercooling units and it keeps my opteron 165 below 55c at full load. Temp. measured by core temp. Its clocked to 2.7 mhz. with 1.37v. Anyway. How much better would the best setup from danger den be? Thanks --EJM
  17. Is the Infinity 975 a really nice board? Does it overclock well? I'm assuming it does since it is a DFI. I downloaded the hacked drivers. I just have to go get the board. Thanks. --EJM
  18. Is the nvidia 590 chipset not recommended? Should I be looking for something that has the 680i chipset instead for my core 2 e 6600? Is it really easy to hack the 975 chipset board from dfi so I can sli. I have 7950 vid. cards. Thanks Guys. --EJM
  19. I just was thinking about hooking up quad sli for the hell of it just to see what it would do with a conroe. I'm bored. --EJM
  20. cool. thanks guys. I've got the cash. It's all good. --EJM
  21. I have two 7950gx2 video cards and I would like to have recommendations for the best overclocking motherboard and ram to use with a conroe e 6600. I would like to run quad sli and I have the psu already. Also, Is the e 6600 the best way to go if I am upgrading to conroe? I didnt have time to search around. I am going to the electronics store now and need advice soon! Thank You. --EJM
  22. I was one of the individuals that had a problem with the pc p & c 1000w quad sli psu. For some reason the psu would not power up with the plug under the cpu socket plugged in but apparently it was a board problem. The board was repaired by DFI in Hayward,ca and it works great now. I think Dan may have been referring to me as one of the individuals with pc p & c issues. --EJM
  23. I use smartguardian and a program called core temp to monitor my temps. Core temp is reading about 52-53 under 100% load while smartguardian is reading about 45. Which temp should I go with? I'm assuming the core temp. reading is a more accurate representation of my cpu's temp. What do the rest of you go by? Thanks.
  24. Thanks guys. I'll check it out. --EJM
  25. I just installed coretemp and there is about a 10C difference at idle between cores. Load temps are almost the same. Smartguardian and bios temps are about 10C cooler. So, which temps should be the most accurate I wonder. If coretemp is the most accurate then that would explain why I cannot reach 3 ghz. because my load temps. are 53C for one core and 57C for the other while smartguardian reports 45C at 100% load. Where can I buy a temp. probe to place between the cpu and heatsink? Is that the most accurate way of temp.monitoring? Thanks. --EJM
×
×
  • Create New...