Jump to content

Krushull

Members
  • Content Count

    63
  • Joined

  • Last visited

Everything posted by Krushull

  1. uh oh I think the fan has been dead for a few day, I thought it had just gone quiet again as it used to do that now and again but found out today it had stopped totally
  2. ah sweet pics I saw on a website made it look tall, I have like 1mm clearance with stock cooler so was worried about that my stock one has stopped dead do you think it will be ok like that for awhile until I can order a fan? sits at around 50-52c idle.
  3. ah thanks guys that would be sweet but theres no way my PCI-E gfx card will be able to stay in slot one with that fan
  4. Well yet again my stock DFI fan has died. I lubed her up a few times but now I think I will just replace it. I'm not gonna bother with getting a replacement from DFI as they just sent me the same fan last time my DFI NF3 fan died and it died even faster than the last. Anyone know a good fan and heatsink that can be secured properly onto the DFI NF4 expert chipset?
  5. yeh I think mine is off by 15c though, from memory when I tried it it only went to 10 probe is looking to be the go
  6. Wondering if anyone has a recommendation for a hardware CPU sensor I can use seeing as the expert one is probably not going to be fixed for my AMD 3000+ 64?
  7. damn can you turn the XP's around so they overhang the power connectors??
  8. Looking at getting some of this RAM but noticed and have read that they are pretty tall and may not fit under the overhang of the XP-90C as the RAM slots on my nf4 expert are under that. Does anyone know for sure if they wont fit?
  9. so the venus is just an expert with SOME of its features actually working?
  10. well Ive spent 5 days on settings etc and getting advice from OCZ and every other forum around nothing works at DDR500 at all not even the absolute loosest timings plus I certainly would not settle for that anyway I could have spent $200 less for performance like this huge waste of time and money so far and OCZ just want me to send them to the US for testing from Oz so thats like a month downtime on my PC, no chance of that its my work PC
  11. I also noticed if I set the DRAM value to 250 when I load windows its showing as 127mhz any ideas there also??
  12. Havin huge problems with my new OCZ Eb PC4000 2gb I'm using the latest official BIOS from DFI but I cant get this RAM to work properly, Ive tried everything except a new BIOS is there a BETA that I might wana try or do none of them address memory issues??
  13. well so far I have a $500 headache so I dont recommended this RAM heh
  14. yeh I think I will call them tommorow I using 265 with mem at 180 so I get like 238mhz on the RAM and get my CPU up a bit aswell only way I can get it stable is under 240mhz
  15. my usual config for my CPU is 290x9 (2.6ghz) was fine with my old RAM at that FSB with dividers I even had my corsair stuff at 500mhz easily with loose timings :confused:
  16. I'm running at friggin 200mhz 2-3-3-6 If I go even 1 or 2 mhz above 200 it crashes Ive tried the settings from the above link and I get major graphics corruption so im back to friggin 200mhz really really pissed off I blew $500AU on this crap
  17. Just upgraded to some OCZ Platinum EB PC4000 2GB and so far nothing but headaches :confused: at 250mhz games and 3d benchmarks are distorted really badly and its that distortion you get when you o/c ya video card memory too much so I know its gotta be the RAM My old RAM still works fine and my system runs way more o/c'd normally than it is at 250mhz HTT I usually have it at 290 Well the RAM seems ok at 200mhz 2-3-3-6 but I certainly didnt pay $500AU for that :shake: The OCZ guys havent responded as of yet but does anyone know what could be causing it? Ive tried the suggested settings from the OCZ forum and many many others but nothing at 250 works voltage is at 2.7v
  18. I sold him this board had no probs with it at all before Set the thing up 10x easier than this damn nf4 expert thats for sure Im thinking RAM or PSU issue :confused:
  19. yes sorry I meant CPU multipliers had dividers on the brain my mistake I guess I will just rework the dividers instead and try and get the RAM and CPU at a decent balance seeing as 8x and 8.5x dont work
  20. Yeh well thats the only reason I havent RMA'd mine because I bet they all do the same thing. My CPU is one of the supported CPU's so using the opteron excuse dont cut it. Yeh we can all do the math but seriously wouldnt you prefer a working sensor on the most expensive mobo they have???
  21. you cant know the temp gap if the sensor doesnt read the temps right how do we know it reads the fluctuations right? can we get RMA's easily for this or is it just gonna be a pain in the butt?
  22. anybody had issues with lowering the CPU dividers on the expert?? I can run it at 9x but its not too stable so I wanted to lower it to 8.5x as I have my ram and htt at a good settings but it doesnt post at anything below 9x? CPU is a 3000+ 64 Venice with DFI eXpert
  23. ah really :/ havent seen much other 2gb packs that seems good except the OCZ gold 4000 but it has looser timing but thats at 4000 so yeh
  24. yeh its a bit cheaper than getting some more of what I have atm but my current mem is damn fast ah well 2x1gb seems to be the go just wana make sure its gonna run nicely
×
×
  • Create New...