Jump to content

Krushull

Members
  • Content Count

    63
  • Joined

  • Last visited

About Krushull

  • Rank
    Member
  1. uh oh I think the fan has been dead for a few day, I thought it had just gone quiet again as it used to do that now and again but found out today it had stopped totally
  2. ah sweet pics I saw on a website made it look tall, I have like 1mm clearance with stock cooler so was worried about that my stock one has stopped dead do you think it will be ok like that for awhile until I can order a fan? sits at around 50-52c idle.
  3. ah thanks guys that would be sweet but theres no way my PCI-E gfx card will be able to stay in slot one with that fan
  4. Well yet again my stock DFI fan has died. I lubed her up a few times but now I think I will just replace it. I'm not gonna bother with getting a replacement from DFI as they just sent me the same fan last time my DFI NF3 fan died and it died even faster than the last. Anyone know a good fan and heatsink that can be secured properly onto the DFI NF4 expert chipset?
  5. yeh I think mine is off by 15c though, from memory when I tried it it only went to 10 probe is looking to be the go
  6. Wondering if anyone has a recommendation for a hardware CPU sensor I can use seeing as the expert one is probably not going to be fixed for my AMD 3000+ 64?
  7. damn can you turn the XP's around so they overhang the power connectors??
  8. Looking at getting some of this RAM but noticed and have read that they are pretty tall and may not fit under the overhang of the XP-90C as the RAM slots on my nf4 expert are under that. Does anyone know for sure if they wont fit?
  9. so the venus is just an expert with SOME of its features actually working?
  10. well Ive spent 5 days on settings etc and getting advice from OCZ and every other forum around nothing works at DDR500 at all not even the absolute loosest timings plus I certainly would not settle for that anyway I could have spent $200 less for performance like this huge waste of time and money so far and OCZ just want me to send them to the US for testing from Oz so thats like a month downtime on my PC, no chance of that its my work PC
  11. I also noticed if I set the DRAM value to 250 when I load windows its showing as 127mhz any ideas there also??
  12. Havin huge problems with my new OCZ Eb PC4000 2gb I'm using the latest official BIOS from DFI but I cant get this RAM to work properly, Ive tried everything except a new BIOS is there a BETA that I might wana try or do none of them address memory issues??
  13. well so far I have a $500 headache so I dont recommended this RAM heh
  14. yeh I think I will call them tommorow I using 265 with mem at 180 so I get like 238mhz on the RAM and get my CPU up a bit aswell only way I can get it stable is under 240mhz
×
×
  • Create New...