Jump to content

WakeUpDead

Members
  • Content count

    316
  • Joined

  • Last visited

About WakeUpDead

  • Rank
    Member
  1. WakeUpDead

    What is your connection speed/type?

    Ive had Hughes Net for over 4 years now. I hate it! Its the most expensive service for the worst service and they limit you daily! I get 1200 down and 180 up, suppose to be 1500 and 250! I have a threashold limit of 425MB a day, if I pass that I get dial up speeds for 24 hrs. Then it resets. The lag is horrible, I have 999ms as Ping times! May be worse, 999 is the limit they measure up to. I bet its higher then that! Anyhow Hughes is the biggest scam, they say its high speed but like I said they limit how much MB you download, so you cant get a bunch of music or video, cant stream video for very long. Cant use broadband phone service, or game on it, due to the bad ping times. Hell I would fire at you and you could move behind me and kill me before I even fired! They cut your speeds down if you go over your threashold and limit it to 56k for 24hrs. The weather effects it worse then Direct tv, in fact I can watch tv when the hughes is out all the time! They now, after 4 years of me bitching, gave us free threashold downloading between 2am and 5am wooo! Anyhow I pay $90 a month for Pro plus service. Mind you, when I got this 4 years ago I had to buy the dish and box for $500 bucks and then to upgrade this past year to the plus plan, I had to buy another $100 box. They do have lower plans, $59.99 is the lowest, but you get 750 down and 150 up and only 250ish MB threashold! BS! Dont get Hughes net! Im moving soon, I hope I have a chance to get real highspeed again! Ill never get Hughes again, I would rather have Dial up but since I have $600 in equipment, I figure, best use it while I have to! Anyone what to buy some Hughes equipment for 1/2 price?? LOL Really, dont do it! HUGHES SUCKS!!! There is "Deep or Big Blue" another service up and comming, very similar plans but have the threashold as a monthly thing and lets you know when you get to 80% and just slowly slows you down over a long time. So you dont go past it at all! I think its like 17-20GB a month. Still could use that up rather quick i think!
  2. I would run prime or Orthos for 24hrs before locking up the box and calling it stable, you never know! I have my 6850 at stock volts and running at 400x9 24/7 for a week now(3.6ghz) I still wouldnt give it to a customer that way and call it stable for his use, Im just saying. I have seen them running 6ghz on dry ice, pumping them up to 2+volts! Crazy people! You got to love these chips though. I do miss the satifaction of a nice AMD chip, running from 2ghz to 3 or more, that was an accomplishment. Well, you know all that! GL with your OC's
  3. WakeUpDead

    Official CASE pic thread! 56k BEWARE!!

    Finaly done! longest build i have done to date, spent 3 weeks ordering and assembling. And a week just setting bios and loading OS and Programs! It was worth it. I put pumps, psu and cables on the right side of Cube! Added a window to that side also, with lights but not as clean cut as the left side! I need to get a photo of it too. The Cube made for a clean look with no cables messing everything up(thru in the lights real quick, they need managed a bit), but its large, very large and feels like a step back to massive sized computers! But its Kick butt and gives you all kinds options for cooling and modds! My wife hates it, whats new? Anyhow, the Magicool 1080 (9x120mm) RAD is sweet, keeps everything very cool. All three pumps only run during high stress, I switch off the 950gph during idle times(and it can be loud)! Room temp is 78*f! So @ 950+317+317=1584gph, CPU core#0 29c core#1 31c Idle and #0 37c and #1 39c load(3750mhz)! NB runs at 46c load and my GPUs, last on the loop, 28c&31C Idle and 33c&36c load(85%) Smart Gurdian(never use it) reads 17c CPU but Bios reads 28c! I bought a Thermal probe, be here tomarrow. Hope you like it, overkill on the lights I know, but I like it! [ATTACH]6259[/ATTACH] [ATTACH]6257[/ATTACH] [ATTACH]6258[/ATTACH] [ATTACH]6260[/ATTACH] Now I hope the picturs work! and i dont get into trouble!
  4. WakeUpDead

    3800's

    Yes i have them on my two 3870s now, however EK has some nice full cover blocks , I think Performance PCs will have them soon, like $140 each. I may just sick with my MCW60s they are working great!. I just left the copper memory coolers on from the stock cooler and added the MCW60, works great! I just cant get my Crossfire to enable, nor find where to enable it! RRRRR
  5. WakeUpDead

    DFI P35 Chipset & Mosfet H2O, What to use?

    Thanks I was looking at (Alphacool MB Heattrap for Volt Reg, Alphacool NexXxoS NBXS-A for NB and the MCW30 for SB). The more I look, I think those will be fine. I do have the 9x120mm fans on a 1080RAD pulling out through the top and 4 front and 3 rear 120mm + 2x80mm intake fans. So the regulators should be fine, just wanted to H2O them because, everything that can be H2O, is going to be H2O on this build. Any other ideas, or suggestions? Thanks!
  6. Well Im finishing my new C2D rig, I dont know what to use for the DFI P35's NB and SB Chipsets and the Volt reg(Mosfet)? I was going to try a MCW30 off my old NF590 and buy a new one if it works on both NB and SB. If not, any ideas what will fit? I see they have Asus H2O Mosfet blocks, all kinds of them. Do any fit the DFI P35? I was going to order a 2-3 diffrent ones and test them(or Mod), but someone may know what I need. Any ideas? One general question/ your opinion? What cooling fluid does everyone use? And what is considered the best, if there is? I have always made my own with regular auto coolant and additives, I never have had any issues in over 5yrs. I know there is something better out there I just havent tryed any of the PC cooling fluids. Thanks guys!
  7. WakeUpDead

    Need XP Home , XP Pro CDs!

    Hey guys, I really only need a copy of XP Home and Pro. All I need is Burned copys I just need the Disk. I have the Keys and COA for both of them I just have ruined my disks and I cant get them to work at all. They need to be OEM versions of Home and Pro for my keys to work. If you have the time and have OEM XP Home and or Pro, make a copy and Ill pay shipping or whatever. heck Ill send you the CD,s to copy on if that will help. Please help out a fellow DIY member, thanks Guys!
  8. This is long, but there is so much to be said, sorry! Forgive the spelling I have a bad keyboard and I think faster then I type too! Anyhow here it is, you got to read this! Hughes net is the biggest scam out there! I have had Hughes net for 18 months(Direct Way at that point) and Just when I finally got use to the, bad service, horrible tech support and FAP(Fair Access Policy) they went and changed it today! Hughes lies! They have these adds that say, "High speed", "fast downloads", "no waiting to get online" and that they are the only option out there if you can’t get DSL! Well let me tell you how my 18 months has gone. First they did do a good job setting up the install, the guy that did it was on time and had it done in 3 hrs. That’s the only good thing in 18 months. The first 2 months I spent more time on the phone to tech support then online. I had a hard time with the fact I couldn’t play anymore online games, no big file downloads (movies), FAP and the price I was paying for this crap! I fought, the first 6-8 months, every week about the FAP and was lied to many times in that fight. I wasnt told about it before the install, and had no idea when I was first put on FAP the first month. I didn’t even know about it. Then I was told that I hadn’t paid my $599 for the equipment and they just shut me off one day. I spent 3 days tracking down my payment and yelling at as many people as I could. Once that was resolved I had issues with my speeds for 3 months. Never did get any answer for that, but they did give me the pro plan upgrade for free(for 6 months) but never told me anything why I had issues. Now that was the first 6 months, so after all that I calmed down and realized I had no other option so I quit my gamming and movie downloading and started watching streaming TV as a pastime. Many good shows from old to new, it were a daily event. I would check my usage ever 2-3 hrs and made sure I keep myself off FAP. I would watch for 3 hrs then rest for 3-4 I had 8 months of no FAP at all due to all my efforts. Now when I did have s few FAP here and there the last 4 months my wife then couldn’t work on her masters online because it was so slow and she had allot of uploading to do. Now after all that time, getting use to the BS Hughes puts its customers through, I see today that they have changed the policy. It use to be if you were to be put on FAP then you had to wait 4-6 hrs and then you could start again. But now the sent an email saying" good news we added 25 more MB to the FAP before they will put you on it. Sounds good right well they also in fine print stated that they would reset the FAP after 24hrs instead of 4-6. Not good at all, in fact way worse then before, but they make it sound like it’s a good thing, like they are giving you something. Now two days ago I checked my usage, like normal and for the whole month this month and last month I had not one time I was on FAP. Today I looked, due to slow speeds and all that usage shows I was on FAP 90% of the time. So I called today and spoke with about 6 people and I get the runaround. More lying and a bunch of BS. First I’m told I need to unplug my computer for 4 hours and then it should be fin. Well I know better then that and told him no I’ve ever had to do that in 18 months so why now. No answer from him. I then talked to his supervisor, he was a jerk from the start, but he goes into this big speech about the fact I have been on FAP all month and I need to let my internet rest till 10am tomorrow. Never had to do that too, but I said I wasn’t on FAP at all this past 32 months and that he was wrong and I want it fixed. He blew me off, and then just kept saying the same thing over and over! I hung up after 1.5hrs on the phone. Then after 2 hrs of just sitting and not surfing or anything I called again. Same BS with the first guy, in India, can’t unde5rstand anything, I speak to his supervisor. He goes through the whole deal and then says, "yes, you have been on FAP since the 1st of the month, I never gave the system time to reset". Well this time I had printed my usage page and was ready for him. I asked, ok well if I was on FAP, then I wouldn’t be able to download more then what? He said you will be lucky to get 6 MB downloaded during a FAP. Well I say that that’s weird because I see on my usage that I had downloaded, streamed video that is, X, X ,X ,and X amount of times, with MB's of 125 then 125, 80, 90, 132, 90, I could go on and I did with him. I asked "how can that be, if I was on FAP?" "I can’t say" is his answer and that means I wasn’t on it and that I did remember what I was doing, I know what show I was watching and that I had not one FAP before today. I hear breathing on the line, then nothing and then still nothing! Then I say "you can’t answer that can you?" Still nothing, then he says "well, yes that is weird". No kidding, that’s because you lie to everyone. Well, needless to say, I call again after a few and spoke to his supervisor and just went off, I can’t stand when companies treat their customers this way. I worked customer service for 16 years and I know how to treat people right. Well after 5 hrs+ on the phone and lies and lies I finally said cancel my service it’s not worth $69.99 a month for dial up, slower then dial up, and once a day I can download something, that’s BS. Now I warn all of you, DONT GET HUGHES NET! Also anyone that has it should cancel right now, the only way to make them responsible for treating there customers this way is to take money away from them. We need to do this and if even 40% of the Hughes net customers cancel, they will have to re-think this new FAP! FAP in general is a joke, it’s their way of saying, we over sell our service so you cant have what you’re paying for. I’m sorry I didn’t get this to surf the web, if that’s all I wanted I would have got Dial up. Who would pay $599+ 69.99 a month to have Dial up? Anyone that has Hughes did! You know if they would have given better notice or even just was honest upfront I wouldn’t be writing this, well maybe but I wouldn’t be saying they lie! They advertise lies and they continue lying to you the whole time. They just need to be upfront and tell the truth about what they can offer. They need to have limits on how many customers are on. Then if it’s getting packed, launch another satellite, DUH! This was the biggest waste of money ever in my 40 years on this planet! Cant they see, well I bet they do but don’t care, they know we have little choice and pray on that! On a nice note, I called Wild Blue internet, satellite too, but the girl I spoke to, right from the start, told me that if I game allot or want to download big files this wouldn’t be for me. She said that at peek times, due to all their customers on at the same time, it can run slow. She went on to say, that its not high speed it’s just not and that there are times it’s slow and when you get on FAP it’s only as fast as Dial Up! What a nice way to be honest with buyers. They do have FAP too but they do it by the month so you get X amount per month, once you get close to that, they cut your service to dial up speeds. Much better then the new Hughes FAP! Anyhow I don’t understand these DSL companies, they know if they put DSL somewhere that everyone will get it! So why is it that the USA being the richest and most advanced country, we still have places that need to go to Hughes to be ripped off! I think the government needs to step in and hold Hughes accountable for screwing over people. At least we are use to the government screwing us over! I’m on dial up now and to be honest, it’s faster then Hughes would load pages anyhow! Don’t get Hughes net, you will regret it! Sorry again for the long story but it needed to be told! I’m sure that many others have said the same thing! Thanks for letting me rant!
  9. WakeUpDead

    Dark Video with my 7950's?

    Thanks guys, It worked! I should have known that, Duh!! Thanks
  10. Ever since I got my SLI 7950's and made the move to the AM2, I have had issues with Video running dark. When I had my 1900xtx and now on my Crossfie system(my Wifes) the video plays fine. Once I made the move to my AM2, sold the 1900xtx, made the move to SLI with 2x7950's the video on this system plays real dark, to the point were you cant see anything. Now, I can open Nvidia control and increase the brightness but I have to do this any time I open a new video or TV show. It can get annoying. Is there a way to set that brightness to load at start up? Or can I set something up to set that brightness when video plays? I have tryed things like, using D-Sub then DVI-D, switching monitors, reinstalling cards, nvidia control, and looked for options to set up at start up, what am I missing? Thanks guys
  11. WakeUpDead

    XP Pro: Some App's non-resposive?

    Yes to the spy and virus scans, in fact I had not installed any poker game untill last week, thats when I gave up pysicaly trying to fix it, so I figured it didnt matter. I did find another wierd thing, I was messing around with a IE7 window that did this tonight, it started responding after I clicked the Max tab in the lower taskbar tab! What?? So, im waiting for it to happen again so I can see if that is a better fix then having to close it down. If I only have to maximize the window to un-stick it then I can live with that! I do like and use FireFox, I just have a bad habit when it comes to IE, for some reason, that I dont understand, I always open IE and then look and say, "why didnt I use FireFox, then By that time IE is open to my Homepage and off I go! Funny? No! EDIT: Ok after 3 times of unresponsive windows, I can now fix them by clicking the max tab in the taskbar, so thats good. I still would like any input you may have on why this would be acting this way, so let me know! Thanks!
  12. "This is Very long, so I must say SORRY right now!" From what I can tell, since I updated to IE7 or there abouts(2 months ago) I have been having issues when multiple windows of anything open. The bottem window, wheather its IE7 or even just Nvidia control panel, could be anything, well it will become non-responsive. Now when I say that I mean this, if I bring it to the front by clicking the Tab at the bottom, it will come up, then if I click anywhere on that window it will fall back to the bottom and the click will respond on the window that was under it! So say I have 3 IE windows open and one is on yahoo, say the two others, have been used and are now on top of the Yahoo window. If I go to click on the Yahoo window to bring it to the front, nothing happens. However if I click the toolbar tab at the bottem of the screen, it will come to the front. Then if I click anything on that page, even the X to close it, it will fall to the bottom of the pile and the click with respond on the next window in line, so it would close that window if it was lined up right! If I want to close that non-responsive Yahoo window I have to right click on the toolbar tab and click close. However, like I said it could be anything like Speedfan and other windows and speedfan will do this. It happend once while playing online poker and the game window did it! It happens about every 2-3hrs when I have more then one window of anykind open. But it doesnt do it while playing any games when the whole screen is taken over by the game. but the windows if any under the game running in the background have done this, once I exit the game! OK, I have uninstalled IE7 many times, reinstall it many times, still does it! I have restored the system to a point prior to IE7 install, many times, same thing! I have done Two XP reinstalls, and after IE7 is installed no matter what even uninstalling it wont fix it! I have done the whole hardware testing such as, removed and tryed diffrent parts with about everything. I dont have a second CPU but I dont think thats the issue. I have looked at my Event Veiwer and it does not report anything, its like it didnt even happen! I have searched the net for over a month trying to find anyone with the same issue and not one post, not one site, has any info on this! The thing that gets me is that the window really isnt frozen, I would have to close it thru Task Manager if so. The tab works on the toolbar so if it was locked it wouldnt close using that. I wonder if there is some setting that got messed up? And it doesnt give a non-responsive program box! I like IE7, I dont need it and have come to the idea that a new reinstall of XP and using Firefox only will solve this but I wonder if there is something I am missing and could fix this without any compromise! Anyone have this problem ever? Like this? Anything?
  13. No Noise, everything lights up even the optical in my mouse but they wont work at all. I tryed clear CMOS and still nothing, I tryed doing system restore back to last week, still nothing! Its just weird that out of the blue this would happen, its got to be the MoBo cuz when I restored my rig, it should have been fine. Im going to try another PS2 KB and Mouse and see if they do it also. Ill have to learn to live with USB for now, but Ill want to get this RMA'ed at some point.
  14. Not sure what this could mean but my PS2 ports stopped working. I have tryed other mice and keyboards and same thing. The computer will see them but they wont work. I am using USB keyboard and mouse right now but I really dont understand what could be wrong with my PS2 ports. Thanks guys?
  15. WakeUpDead

    Infinity CFX3200-M2 + which memory?

    I had that same set, I had a real hard time with them. I coudnt hit even 410mhz on them. I tryed for over 3weeks to get some kind of overclock out of them, I never did. I had herd that they worked better in Intel rigs but I had not tried. Had a bunch of settings from OCZ to try, none of those worked. OCZ wanted me get new ones, I sent them back to the Egg and got the SLI 7200's. in there place. Im very happy now, Anyhow, on my NF590 AM2 they didnt do well for me.
×