Jump to content

G-Man

Members
  • Content count

    3
  • Joined

  • Last visited

About G-Man

  • Rank
    New Member
  1. Hi, Has anyone had any success running OCZ platinum 2 x 1GB in an RDX 200? For some reason, I can't use any divider other than 1:1 Or 9:10 which is totally useless to me as I have an opteron 144. I have tried every bios with the same result. Some of the older bios will boot into windows on other dividers but is not stable. The newest bios will only boot into windows 1:1 or 9:10, all other dividers hang just before the "verifying DMI pool data" bit. I am using the orange slots, did try the yellow but could'nt even get the PC to post in those slots. Does any body have any ideas what the problem is? Is my board faulty or do no RDX200's actually work with 2 gigs of ram properly? Any help much appreciated. __________________ AMD Opteron 144 | DFI RDX200 | 2x 512mb Winbond UTT | 7800 GTX | OCZ Powerstream 600 watt | Lian Li v2000 | Thermochill PA 120.3 | Swiftech Storm CPU block | Maze 4 GPU block
  2. The auto timings at 255 1:1 are: cas Latency 2.5 trc 11 trfc 24 trcd 3 trrd 2 tras 8 trp 3 twr 3 twtr 2 trtw 4 tref 200mhz 3.9us read write queue bypass 8x controller mode 128 ecc mode disabled 2t timing disabled bypass max 4x max async latency 7 read preamble 5.0ns idle cycle limit 16 clks dynamic idle cycle counter enable all mem clk set to enable
  3. Hi, Got my RDX200 all setup and its been trouble free so far. Got my opteron running 2800 no problem. However, I have been trying to take my RAM settings off AUTO settings but am not have any luck. I know the RAM is good for 240 at 11,2,2,2 at 3.3 volts as I ran this on my Nforce 2 fine, however I just can't get it error free. The settings I am using are: command per clock AUTO CAS Latency 2 TRAS 5 TRP 2 TRCD 2 TRRD 2 TRC 8 TRFC 24 TRWT 1 TWCL 1 TREF 3120 TWTR 1 TWR 2 Read preamble 5.5ns Async latency 7 R/W Queue bypass 8 Dynamic counter Enabled Idle Cycle Limit 256 Bypass Max 7 DRAM Drive strength normal DQS skew value 0 VDIMM 3.3 DRAM bank interleaving enabled 32 byte granularity AUTO (what is this? just left it as auto) With all settings on AUTO, the ram is error free up to 260 mhz, but as soon as I adjust the timings it errors. Can someone reccomend some settings that will get my RAM stable? Thanks
×