Jump to content

vvarrior

Members
  • Content Count

    18
  • Joined

  • Last visited

About vvarrior

  • Rank
    New Member
  1. I dunno if u got this fixed but I have to up the voltage to get the other stick running ... boot with one stick up the dram voltage and that got it working for me
  2. I'm stuck at a 237 FSB @ 2.8ghz Memory is running @ 237 mhz Divider 1/1 (200) when I up it to 238 it is unstable I'm pretty sure it has to do something with my ram settings. Koolance Exos 4800 x2 Mushkin Redline xp4000 (1g 512x2) dfi sli dr expert Can any1 help me find the right ram Settings? (current settings) Dram 200 1/1 CPC: Enable Cas Lat: auto Ras to Cas: auto Min Ras: auto row precharge: auto row cycle time: 7 row refresh: auto row to row delay: 2 write recovery: 2 write to read: 2 read to write: 3 refresh period: 3120 write cas lat: auto dram bank: disabled Dqs Skew control: auto Dqs Skew Value: 0 Ram dll speed: auto Dram Data Drive Strength: level 4 Max Async Latency: Auto Dram Response Time: Fast Read Preamble: auto Ram Voltage @ 3.41 Cpu Voltage @ 1.632
  3. I got it to 2.8 ghz (235 fsb) 9/10 divider frequency 201 if I try to push it further do I leave the divider at 180 (9/10)??? i put it at 240 doesn't really like it that much the ram settings are untouched at this point except for Bank Interleave (dsiabled) and Dram Data Drive Strength @ level 4. Any ideas how I can reach this extra 200 mhz (250 fsb) what can I try for my ram settings? like data strength asynch latency and read premable etc.... vcore is @ 1.568
  4. Ok I got the latest bios and got some overclockable memory so I'm rdy to roll. I been having a problem with getting the right settings for my memory what would u recommend for Mushkin Redline xp4000 (1gb) (512x2) ?? I'm looking to achieve a clock of 250 fsb (watercooled).
  5. yes is there anyway to force it? like will awdflash.exe /f work?
  6. i tried to update bios from the dfi site and it gave me that the part number didn't match in the bios im stuck with 3.2volts i have a dfi sli-dr expert please any1 help! I tried to update to 2005/11/25 and it wouldnt let me =/ Can some1 help me find the correct bios as I'm stuck with 512ram bc if i place the other one in it wont boot. I tried like 3 different Expert Bios's =( I tried to update to nf4edbo2 n4eldb17 nf4edb25
  7. i tried to update bios from the dfi site and it gave me that the part number didn't match errr in the bios im stuck with 3.2volts i have a dfi sli-dr expert please any1 help! I tried to update to 2005/11/25 and it wouldnt let me =/
  8. i got one to boot fine but when i add another stick to make it 1 gig it won't load and it reads it as ddr 400 ram how can i set it so it can reach ram voltage higher than 3.2 v??? cuz this ram is rated over 3.2v
  9. trying to replace this ram and im getting system beeps should i clear the cmos? the ram I'm putting in is Mushkin Redline 4000 (1gb 512x2) if ram is higher than 3.5v is it automatically adjusted or do i have to set something on the board?
  10. I have a nf4 slidr-expert what to you recommend for overclocking i have a water cooled setup i was gonna go with the mushkin redline 4000 what do u think/? how high can i push my fsb with that ram?>
  11. dfi sli dr 4800 x2 (koolance exos watercooled) ocz titanium 2 gigs geforce 7800 gtx what settings should i use to hit 3 ghz? i hit 2.8ghz but i couldn't go any higher cuz i didn't know what was holding me back.. i just need help on my ram settints what do u recommend>????
  12. {computer} --> modem I currently have no router and both dual lan's take forever to assign an ip and when they do i still can't connect running windows xp pro sp 2 latest nforce drivers bios is updated as well any ideas? i tried messing with the settings enabling and disabling still nothing =/ it is a cable modem and yes i had a previous computer hooked up to it.
×
×
  • Create New...