Jump to content

drozek

Members
  • Content Count

    10
  • Joined

  • Last visited

About drozek

  • Rank
    New Member
  1. Yeah I enabled everything in the bios, I even tried to rewire my setup, I also have a PSU from another Thermaltake XASER III LanFire case it is 420W. I was thinking about upgrading. I will try out a couple more things tonight
  2. So I have quite a few hard drives in my pc, 2 74 raptors that are used for my os and then, 2 IDE hard drives, then 2 more SATA hard drives, last night I went and tried to add 2 more SATA hard drives, but I when I connected them, and booted to the BIOS, they were showing up but my 2 Raptors Striped are not showing up in the BIOS. I tried moving my raptors to the 3.0GB/s SATA connectors, then I tried moving those 4 sata hard drives, to the other 4 SATA connectors. I am not sure why it does this. I tried plugging in one of them. That works and my RAID shows up, I am not sure if I need to update my BIOS I have never done that since I got the board Thanks Alot Guys for your help.
  3. Is there anyway with my mobo I would be able to put sound from the 360 into my Mobo and have it send out to my dell speakers. I am using a Offical MS brand VGA cable which has 2 RCA(red and white) cables or it has a converter to convert those 2 to a smaller jack. http://support.dell.com/support/edocs/acc/...650-America.pdf There is my speakers
  4. I am booting from the DVD, with no file system installed on the hard drives, and then trying to find the raid drivers
  5. these drivers didn't work for me, still didn't find any hard drives
  6. soundx98 any chance you can answer my question above
  7. I have a DFI LANPARTY UT nF4 SLI-DR with 2 WD Raptors, how do I go about installing vista, I cannot get Vista to see this raid. Can anyone help thanks guys
  8. So i got a brand new DFI Lan Party UT nF4 SLI-DR: I got 2 brand new raptors: I plug these into SATA 1 and 2 ports right? What type of Stripping Block Size do i need for the fastest speeds?
  9. unless you have 2 cable modems comming from 2 different sources
  10. So i have a Lan Party UT nF4 SLI-DR mobo and I got this Logitech headset now how can I have it so whenever I want sound coming from the speakers or from the headset.
×
×
  • Create New...