Jump to content

xieyingz

Members
  • Content count

    22
  • Joined

  • Last visited

About xieyingz

  • Rank
    New Member
  1. xieyingz

    Unofficial Opteron 939 Thread

    i got one so far its doing 280x10 with 1.42v on ddr166, 2-3-3-6.
  2. xieyingz

    PSU enough for SLI?

    i had tried both enermax noisetaker 600w and powerstream 520 to run 3d mark 03, it just freeze. my spec is, opty [email protected], DDR [email protected], 7800gt in sli, prime95 had been tested for couples of hours, stable. i think its not psu realated problem. any ideas guys?
  3. xieyingz

    Powerstream 520 enough for oc and sli?

    this morning i ran day of defeat source with the case opening one side panel and letting a fan blow next to the case. i didnt encounter any locks-up problem that i used to do. but i failed running 3dmark 03 that locks-up happened in 2nd sequence. as i tried lowering my cpu back to stock setting, 3dmark 03 ran successfully. so is it either psu or overclocking problem? and which psu do you guys suggest for my oc and 7800gt-in-sli rig? but seems people who have great quality psu, like nvidia certified, still have their games crashed and locked up when running either 1 or 2 7800gt in sli. i'm now very frustrated with my rig. sigh!!!!
  4. xieyingz

    Powerstream 520 enough for oc and sli?

    its 2 7800gt. just open one side penal and let a fan blowing it, seems no more locksup problem. my rig is too hot i think. from i have been told, the system that running too hot will reduce the psu's wattage. maybe thats the point. gotta buy a good cooling case
  5. xieyingz

    Powerstream 520 enough for oc and sli?

    like i said above, with 1 7800gt runing, my rig is running with no problem. but i wanna know whether my psu can handle the oc and both cards in sli and whether the problem is the heat.
  6. since i got anohter 7800gt for matching sli, my rig, 300x9 with 1.45v, have been getting lots of trouble with blue screen, crashing in game. previously i had no problem just with 1 7800gt. is it because my pus, powerstream 520, cant handle oc and 2 cards in sli? plz help, if so i will consider buying anohter one. btw i just had 2 hard disks and 1 dvd-rom device connected when running the rig. maybe the whole system is too hot with another 7800gt plugged in? my cpu temp fully loeaded is just about 50'.
  7. xieyingz

    no CPC in bios 623 series

    the newly released E4 venice with the last 2 letter CG, btw, cant be idendified by cpuz 1.31. so i cant set cpc in bios?its weird.
  8. why i cant find command per clolck setting for any 623 bios?
  9. why there is no command per clock setting for bios 623 series?how can i set 1t and 2t?
  10. no pay no gain man, do more part-time jobs for good rams
  11. divider better than 1:1? which one, 200 or 180, should i use and with wat timing? plz give me some tips of that!
  12. http://www.techpowerup.com/printarticle.php?id=114 check this out, 623-1 deoes optimised for tccd, i prviously try 623-2 and the big toe one cant get my 3200+ run at 300x9 on 1:1 .
  13. my 3200+ now doing 2700Mhz with default vcore on 1:1, 2.5-5-4-9, is damn good!!!
  14. the above is my 3200+ result. prviously using modbios from bigtoe,N4D704-2BTA, it just cant go 300x9 with 1:1 ram ratio. then i freshed to the offical bios of N4D623-1, opimized for tccd, it ended up the above i posted. just confused of the temp of pwmic and chipset, wat cause them to be so hot?
  15. the above is my 3200+ result. prviously using modbios from bigtoe,N4D704-2BTA, it just cant go 300x9 with 1:1 ram ratio. then i freshed to the offical bios of N4D623-1, opimized for tccd, it ended up the above i posted. just confused of the temp of pwmic and chipset, wat cause them to be so hot?
×