Jump to content

xtratec

Members
  • Content Count

    7
  • Joined

  • Last visited

About xtratec

  • Rank
    New Member
  1. Hallo DFI-street people, I have a very weird problem with my DFI: When I power up the computer I hear a strange noise, like a stuck keyboard error, atm I'm using a Labtec USB keyboard, but I had the same problem with a Logitech PS/2 keyboard. I already swapped the graphics card --> no result Switch ram from yellow to orange slots --> 1 time ok Switch ram from orange to yellow slots --> 1 time ok Clear CMOS --> no result Can someone help with this very weird problem. P.S.: The system is running correctly after passing POST.
  2. They do the clock speeds they have to do, if you wont some better results you must bump the vdimm to 3,2v or more, these sticks use Winbond UTT chips wich require lots of volts to achieve there max capacity, and, don't forget to put a fan over them...
  3. Set CPC to Disable, than you will run @ 2T and your problem will be solved
  4. I've read a lot of posts concerning the BIOS versions wich came out, but there are so much BIOS versions I'm a bit confused and I just don't know wich one to use. My new setup will arive today: DFI Lanparty NF4 Ultra-D Venice 3200+ (newest revision, stepping is the same as Toledo stepping) 2x 512Mb Corsair PC3500 Rev 1.1 (BH-5) What BIOS should I use (or try), because I'm a little concerned about the 123% bug. Thanks in advance, XTRATEC
  5. Well, with my bios (623-3) I can't get over 270 2.5-3-3-7 1T Also my cpy won't go over 2700MHz stable, and yes, he used to go faster. I've also noticed my yellow ram slots don't work anymore, should I RMA my mainboard?
  6. done, thanks for the advice! just downloaden 623-3 from the DFI website
  7. What BIOS should I use for my NF4 ULTRA-D + TCCD combination. Any suggestions? Thanks in advance!
×
×
  • Create New...