Jump to content

OneArmed Badger

Members
  • Content Count

    41
  • Joined

  • Last visited

Everything posted by OneArmed Badger

  1. My Arctic Freezer Pro is mounted facing the rear of the case and blocks the lowest memory slot. I simply moved the RAM to the other pair of slots. The other problem is that it uses a 4-pin fan connector. To get it to fit to the cpu fan header I had to bend a capacitor out of the way. It works great though
  2. DFI mobos are notoriously fickle with their PSU's. Their relationships seldom last longer than 2 years.
  3. S3 sleep never used to work for me. It would always reboot after resume. But now I've upgraded to an X2 processor it works fine! I didn't reinstall XP, but I did update the AMD processor driver from 1.2.2 to 1.3.2.053. The readme for this says it fixes an issue with S3/S4 suspend and resume.
  4. The IRQ memory less than or equal to error means that something has gone VERY wrong with a driver. The chances of this happening with an up to date, properly installed driver from a reputable source are very slim. Its much more likely to be a hardware error causing the driver to crash. Try running at stock speeds and see if this fixes the problem.
  5. It may be a faulty power unit. I had a similar issue: standby light lit on mobo and the psu could spin fans on the 5v and 12v lines, but pressing the power button did nothing. A new psu fixed the problem.
  6. http://www.nvidia.com/object/nforce_nf4_win2k_6.86.html
  7. nVidia's documentation (NetGuide.pdf) says: So, to use the hardware acceleration without the firewall you need to have the firewall installed but turned off. Then go to http://localhost:3476/cgi-bin/ncgir.exe?menu/index.html and set Secure Network Engine to enabled. On the connection table you should see Connection Handled by 'Hardware'. You must use the 6.86 nVidia drivers as all the earlier versions cause data corruption. The nVidia firewall and hardware acceleration works faultlessly for me - but I don't use torrent clients. Many firewalls can only keep track of a limited number of connections, and torrent clients can excede this limit.
  8. I've haven't noticed any decrease in stability using Ubuntu. But my idle chipset temperatures are 2 degrees higher in 64 bit Ubuntu than in 32 bit XP. The fan is running 500 rpm faster in Ubuntu. I think this is more likely to be down to the differences between 64 bit and 32 bit rather than the differences between XP and Linux. Have you tried 32 bit Ubuntu?
  9. I've got a 4 speaker setup. In Ubuntu ticking the "Duplicate Front" box in Gnome ALSA Mixer plays a stereo source through all speakers.
  10. I've tried it with two and it did split the i/o evenly between them. There's some Window's 2000 documentation here: http://www.microsoft.com/technet/prodtechn...q.mspx?mfr=true, I'm sure XP works the same.
  11. Yes, Microsoft have heard of this - and included it in Vista! The removable disk property sheet has a ReadyBoost tab. This enables you to reserve space on the disk for "System Speed". So, no more wasted hours tweaking and overclocking your system. Just plug in an iPod.
  12. For optimal page file performance you should have equally sized paging files on each of your physical disks. Windows will then access them all simultaneously in a manner similar to raid. Of course this doesn't take into the account the situation where Windows is using the paging file and accessing other files at the same time. Which other files you are accessing depends on what program you are running. If, as an example, you have two disks C and D, 1 Gig RAM, and you have a game such as BF2 on disk D. BF2 will be accessing D while it is loading a map, but during actual gameplay it won't be using either disk. Any disk activity while you're playing will be page file activity. So for optimal performance during game play you should have the paging file on both C and D. But, for optimal performance during loading you should only have a paging file on C. You need to decide for yourself which placement best meets your needs. Or, you could buy 2 Gigs of RAM and stop worrying about the paging file.
  13. It should be on ITE's website: http://www.ite.com.tw/software_download/so...e_download2.asp You need the version for IT8712F. But as there is no XP specific version I would guess that there hasn't been an update for some time. Also the configuration file won't be set up for the DFI mobo. There's a thread on here somewhere about configuring smartguardian. You might be better off sticking with the one that came with the mobo - it may even be the latest version!
  14. I've just had a similar problem to Computer101. My Antec NeoPower 480w was working fine for 18 months, then I switched it off at the mains. Big mistake. When I switched it back on the power led on the mobo was lit, but not the DRAM led. Bizarrely, the power led on the case was on. Pressing the power buttons did nothing at all. After about half an hour the power led on the case went out and the DRAM led slowly came on. After a while pressing the power button caused all four red leds to flash briefly and the fans twitched, but no boot. I've just installed a new NeoPower HE 550w and its now booting normally. So, my problem is solved. The old NeoPower 480w seems OK. It comes on when I connect the Power On pin to ground and will spin fans using 5v and 12v connections. It just won't boot the PC. I'll RMA it and see what Antec have to say.
  15. I've got it connected to an ADSL modem which is only running at 2Mb - nothing like LAN speeds. I was getting very obvious corruption on the images on web pages. The 6.86 drivers have definitely fixed this for me.
  16. I've been using the 6.86 drivers for a while and, for me anyway, the ActiveArmor firewall is working perfectly. In all earlier releases I was getting data corruption when the hardware offloading was switched on.
  17. The nvidia firewall in the 6.86 drivers works fine for me. With all earlier drivers it can give data corruption. The only issue with it that I can see is that it starts an apache web server on your PC. But you can easily prevent this by setting the Foreceware web interface service to manual, and then only starting it when needed.
  18. I've read somewhere that using Cool 'n'Quiet with CPU VID Special Control set to anything other than AUTO can fry your cpu. But, I'm not sure where I read this - and I'm certainly not going to test it myself!
  19. If you have a page file on more than one physical drive then Windows uses both of them simultaneously. Its a similar technique to Raid and increases the throughput to the page file. So in general you should have identically sized page files on each physical drive. But if you're running an application which uses lots of RAM and/or disk accesses then you may be better off not having a page file on the disk that its using.
  20. Fan speeds are controlled by the ITE IT8712F hardware monitor chip on the mobo. When Smartguardian starts, and also when you change its settings, it configures this chip. But when windows comes out of hibernation it doesn't 'start' the running programs. It just copies them back from disk and they carry on from where they left off. So after hibernation Smartguardian doesn't 'start', and it doesn't update the hardware monitor chip. So the fans will be running as set up in the bios. I don't think there is a solution, other than restarting Smarguardian as you are doing.f.
  21. NVIDIA posted the following on their forums on 13 Feb: The link is http://forums.nvidia.com/index.php?showtopic=2137&st=260 I'm not 100% convinced that this is genuine, but it has been on nvidia's own forums for a week now. If you're getting corruption from activearmor and live in the US then why not give it a go.
  22. Thats right. And if the only thing connected to the LAN is an adsl modem then you haven't got a problem. The adsl side of the modem is probably limited to 8mbps, so the manufacturers didn't bother making the ethernet side any faster than 10mbps.
  23. The board supports two levels of standby: S1 and S3. I've had no problems with S1 but with S3 the desktop shows for a second then the system shuts down. If you're having problems with standby check which level you are using. This is in the bios under Power Management Setup/ACPI Suspend Type: S1 - goes to S1 in standby S3 - goes to S3 in standy S1&S3 - Goes to S1 if Windows power scheme is Home/Office Desktop or to S3 if it's Portable/Laptop
  24. I don't think SmartGuardian actually 'controls' the fans directly. Its written by ITE - the people who supply the IT8712F fan controller chip on the mobo. I think when you change the settings in SmartGuardian it just passes them on to the chip. So if you then exit SmartGuardian the chip carries on using the settings that Smartguardian provided.
×
×
  • Create New...