Jump to content

orbster556

Members
  • Content Count

    15
  • Joined

  • Last visited

About orbster556

  • Rank
    New Member
  1. I was thinking of using the Zalman 9500 cooler with the LANPARTY UT P35-T2R, but I am slightly concerned that the heatsink will not properly fit on the board. I have looked around on Zalman's site and DFI's site but have not found anything regarding the computability of the two. If anyone knows that they are compatible, whether through first-hand use or otherwise, I would be much obliged if you allay my fears. Thanks in advance...
  2. I apologize is this is a simple question but I am wondering which sata ports I should connect my two drives to. I have two drives, one being my main drive and the other serving as a storage drive. Should I connect them on 1&2 or 3&4? I only ask because a while back I think I might have read something that warned that if o'cing don't connect to one or the other because one set was unlocked. Thanks
  3. The case is a LIAN LI PC-A10A. While I can't say for sure--if I could I would be asking for help:confused:--I don't think it would be heat becasue I had both side panels removed and mothing would even boot when i first started so my components would have to get very hot in a very short period of time. With the issues of the standoffs how exactly would I check to make sure that they are the problem? Assuming they are, how what should I do to ensure that I don't run into any more issues...
  4. I followed the instructuions from the initial build thread and am making great progress...I have gotten past the four leds and can now boot and get into windows...However, it would seem that the culprit behind my problems was the new case I was moving into. What would be the likely reason for this problem and what can I do to ensure that my new case isn't a $200 paperweight? Thank you so much for your help...
  5. I had a working rig with the hardware listed in my signature. I recently purchased a new case becasue my current one was a bit small and not particulary efficient with noise or airflow. I moved all my components to the new case and also installed a new ps--and OCZ GameXStream 700W--and was quite distraught when I recieved all four red leds when I first attempted to startup...I swapped back to my old ps but without any change in the outcome...Also my monitor does not come out of standby when i powerup and the monitor led remains amber...As I mentioned, everything was running fine before the move to the new case... I am very concerned and quite upset and would be very grateful if anyone could offer some possible remedies... Thanks in advance...
  6. This little guide helped me a great deal during my initial build... http://www.dfi-street.com/forum/showthread...ight=prime+mobo
  7. Sorry if this has already been adressed, but after I determine that everything is working properly--hopefully this is the case--should I take the 1 stick of RAM from the top orange DIMM and place my two sticks of RAM in the two yellow DIMMS or should I use the two orange DIMMs? Thanks.
  8. Thanks for all the replies...I figured that some of the reviews were biased either becasue of bad experiences or ego trips but thanks for the confirmation...I think I am going to go ahead and get the mobo, as I'm getting an Antec TruePower 2.0 550 and OCZ Platinum RAM so I'm confident that I am purchasing quality parts and equally confident if that I do run into problems there will be alot people out there to help me.... Thanks for all the replies...
  9. While the overwhelming majority of reviews of the LanParty Nf4 ULtra-D on newegg are positive, a good number of the reviews suggest that to get the board to run properly you should check out this forum. Moreover, they go on to say that to get it stable you have a spend a lot of time tweaking. I don't mind tweaking settings and such to optimize performance but I don't really like doing it just to get the board to run. Are some of the reviewers on newegg exaggerating to a certain extent or will I need to spend a good chunk of time getting the board to work once I first install it? Thanks in advance...
  10. While looking through the recommended ps thread, it seems that the OCZ Powerstream 520 seems to be the favorite of many. I was looking at the specs and it seems that the aforementioned ps does not have a dual 12v rails and it has only 33 amps on the 12v rail. Will either of these facts present a problem? I plan on using a LanParty UT Nf4 Ultra-D with a 7800GTX single but as the price of 7800 cards drop I might go to SLI thus I want to make sure that when I make that jump I won't have to also upgrade the ps again. Sorry for all questions but whenever I am about to start a build--I have completed 3 thus far--I get somewhat paranoid and nervous. Thanks in advance.
  11. Sorry you sound somewhat simple, but how can I tell if the model I am buying has a TCCD chip? Thanks
  12. I been looking around the forum and some people seemed to have problems booting when using OCZ RAM becasue of the relatively high voltage requirements. I am planning to use the following http://tinyurl.com/c7cqk and thus am concerned. Was the problem an isolated one and if it was not has it been resolved? If the OCZ does indeed have issues, what would be a good replacement pick for memory. Thanks in advance
  13. I was wodnering if an Antec NeoPower NeoHE 550--http://tinyurl.com/b8pzf-- would be okay, since I have read that with certain boards there are major problems. I will be running a Lanparty UT nF4 Ultra-D and a single 7800GTX...I just wanted to double check and make sure there were any issues with the board and the ps. Thanks
  14. I was wodnering if an Antec NeoPower NeoHE 550 would be okay, since I have read that with certain boards there are major problems. I will be running a Lanparty UT nF4 Ultra-D and a single 7800GTX...On the first page of this threa it looked okay, but I just wanted to double check and make sure there were any issues with the board and the ps. Thanks
×
×
  • Create New...