Jump to content

pmorcos

Members
  • Content count

    11
  • Joined

  • Last visited

About pmorcos

  • Rank
    New Member
  1. pmorcos

    The HUGE BIG-BIG Windows Vista Thread

    you are getting that message because you already installed them using automatic update.
  2. pmorcos

    The HUGE BIG-BIG Windows Vista Thread

    it will load google but anything else you may get the background or a few words but it never finishes loading. I can run a google search but then I click on ANY link and it doesn't load completely. I even relaxed my security settings and no go.
  3. pmorcos

    The HUGE BIG-BIG Windows Vista Thread

    Hi All, first from this thread and others I was able to install vista x64 with RAID and Hitachi sata drives. It was the lack of legacy drivers in the beta package that caused the problem. I used the legacy drivers packaged with MEI's 9.34 "re-pack" but I'm going to assume that any of the windows xp 64 legacy drivers would have worked. One caveat..... I installed from within windows xp 64 which allowed me to "add" the raid controller, the raid device and the missing sata legacy device driver. It all went smooth after that. My problem is this.... internet explorer comes up but doesn't seem to complete loading of just about ANY website short of google. Is there a known bug in IE and is there a fix? I couldn't even get it to activate my windows or go to windows update (which I'm pretty sure both use IE to get there). Pardon my ignorance if this has been a major discussion elsewhere. thx, P
  4. pmorcos

    The HUGE BIG-BIG Windows Vista Thread

    I didn't read beyond your entry yet on page two...but I wanted to let you know that I also have two hitachis on the NV raid and an having the same failures. Do you think we can install on the silicon drives and then plug the others back in and make it work? thx for your observations...saving me a lot of headaches.
  5. re: post 3... I agree about the dependence on having to set the FSB...but I bet that this ability could be done automatically with some utility and then there would be nothing to be done each time you start. re: post 2... The lack of a voltage option above 3.2 V is definitely my biggest concern... I'm hoping I can get someone to add those options into a modded bios. thx, P
  6. I posted a guide to overclocking with cool and quiet enabled...... testing entirely on my system (see sig). Works great! http://www.ocforums.com/showthread.php?p=4093740#post4093740
  7. The northbridge on this board becomes terribly unstable above 50C. What kind of case do you have? Sounds like you need to have better airflow away from the northbridge. I have virtually the same setup, i'm overclocking to 2.7GHZ and I don't ever see temps as high as yours. I don't know much about gskill memory...although i've heard good things lately. You may want to try uping your voltage on the memory a bit. It's much more likely to be a memory issue than a cpu issue. These cores require very little voltage to be stable at stock. In fact the 4400 can operate at 1.18 volts without problems from what I hear. so....solutions..... up voltage on your memory by one tick..... increase airflow away from your northbridge.
  8. I haven't made it all the way through this thread...so this may have been answered...but this is not rocket science!!!!!!!!!!! The E4 was manchester with 512K cache The E6 is the Toledo core with 1024K cache
  9. I have had the same issues.... routine drops and seem to favor the nvidia nic. I did change my cable to super high quality cat6 and it seemed to help, but occaisionally I'll still drop. I kept hoping that new drivers would help....but they haven't.
  10. I just read the article on overclocking a DFI-NF4 board at Anandtech from Oct 3, which I'm sure many of you read.... http://www.anandtech.com/cpuchipsets/showdoc.aspx?i=2548 and while it's a great article, in the end, it really is just another set of benchmarks. I sent them a comment (below) and I would like your thoughts as many of you are likely overclockers much like myself.... The meat of my comment to Anandtech: Before I continue, you should know that I have been overclocking for 8 years now and literally overclocked all but one of the chips mentioned in the beginning of this very good article. The HT multiplier was new to me with my most recent DFI NF4-SLI-DR board so I found that extremely useful and plan to see if I can up my speeds...but I digress. I think it would be extremely valuable for SOMEONE to TRY to put in words the order with which an overclocker should approach making changes to settings. In other words, which is likely to be the most limiting/critical aspect(s) and from there tweak the others to max the system out. It would be interesting to say, for example, that you start with a "safe" power settings (which is pretty obviously the limiting factor). For example, let's say your CPU and memory are rated at 1.3 and 2.8 V respectively. Why not go straight to "safe" settings for the two and tweak from there? It seems that the most useful piece of information that is NOT provided by anandtech or anyone else for that matter is a voltage and temp graph of stability/viability for these chips. It would be simple to take 3 samples (at a cost) of each chip and run the test with "average" cooling and find out what is "safe". For example if running all stock settings but upping voltages to say 2.4/3.6 V in the example above, you might see stability up to 1.65 / 3.1 V with the parts catching fire at say 1.8/3.3 V or stable at temp readings for cpu/memory of 44/47C but unstable above that. Once armed with these two graphs of information averaged from 3 chips tested the rest is very straight forward. You simply set the cpu volts to 1.65 and memory to 3.1 V (the safe settings; check real voltages vis bios monitoring) and now you up your fsb and tweak your memory timings and in a few minutes you are running max. Why do I think this is more valuable that showing us a graph of results? Because like many I'm squeemish about upping the voltage on my processor and memory. I'm worried much more about the power-on affects than I am the "long-term" effects. In computers, there are no long-terms for an overclocker. An overclocker's comp is 60% hardware and 40% software. Their greatest joy is in posting results on their favorite forum. I want to know that when I hit the power button...that the 1.7V setting does NOT have a 10% chance of blowing my processor. My ramblings.
  11. Were you just playing with FSB/memory timings or did you tweak voltage? Was bios at stock settings when you were playing with nv tweak?
×