Jump to content

snugglealufacus

Members
  • Content count

    331
  • Joined

  • Last visited

About snugglealufacus

  • Rank
    Member

Contact Methods

  • AIM
    Stueck9356
  • Yahoo
    stueck9356
  • ICQ
    278627423
  1. snugglealufacus

    why the Tuniq Tower rules

    Arrrg!! Okay, this is fubared. My CPU fan will work for about an hour or two after the comp is turned on, but it eventually just stops. All power to the CPU_FAN header on the mobo is lost. even if I restart I don't have power. I have to turn the computer off and let it cool down completely before restarting it. I requested an RMA from newegg, just in case. Does anyone have any ideas about this problem? I would post this on OCC, but my account validation will not go through... seems to be a popular problem right now, but no biggie
  2. snugglealufacus

    why the Tuniq Tower rules

    My Gigabyte motherboard crippled itself today. My CPU_FAN header does not spin the fan anymore (I know the fan works due to moving it to another header). I am going to check the voltages as soon as I finish up a few things and shut the computer down. And this is where the Tuniq Tower rules. I am running passive, and my temps are 44-42-39-39 on my CPU, only about 5ºc hotter than with active cooling. Now granted I cannot play any games, but I still think that this is kinda cool. I would have never know about it if MBM5 didn't alert me. At the time I was installing COD4, watching the latest Scrubs episode, and converting last seasons episodes to put on my Samsung P2, and MBM gave me a warning of CPU-0 running at 155 (relax, I use fahrenheit, its only about 68c). Then I looked down to my G15 and all my temps were high, so I opened the case up and saw that the fan wasn't spinning. All I did was stop the video converter for my scrubs episodes, and the temps calmed down whilst I investigated (still installing COD4 and watching the latest show, mind you). So that is my story. Now on to talking to Newegg and Gigabyte about a replacement. I think it is mainly becuase I bought the first revision, I'm sure they have updated some little bugs, and hopefully my new board will be new (and not a refurb. I'm looking at you, dell) and the latest revision. Tootles!
  3. snugglealufacus

    WHS "windows home server"

    I was actually thinking of getting a few of the new 640GB drives from WD. But I am hesitant on whether to do a software RAID or hardware RAID. I would try to get 3 of the 640's and put them in RAID5, that way I get the same amount of strange as two 1TBs in RAID1 but I save $100 (3 640's are ~$327 on the egg, 2 1TBs are ~$400). The only problem is that the RAID will be on the hardware level, and if the mobo ever quits, then my data is gone. On the other hand, I can spend the extra $100 and get two 1TB drives and use WHS to duplicate all data onto both drives, that way of any hardware quits, or even software for that matter, I will not lose any information.
  4. snugglealufacus

    WHS "windows home server"

    Yeah I loved it for the few days that I had it. I am thinking about getting a couple of 1TB drives to back up all of the information on my network (if it doesn't compress the data than I will need a hell of a lot more than 2TB). I might run it on my old X2 rig, just put in my video card, load it up, and take the card out since it can run headless
  5. snugglealufacus

    Western Digital Raptor vs. new 640GB

    So I have read around that the new 640GB hard drives that Western Digital has put out are similar in speed to their Raptors due to having only 2 platters. Can anyone verify this? I was really considering running a RAID-0 with 2 150GB Raptors, but if i can get 2 640GB and RAID them for the same price as the Raptors and with the same performance, why not? They would also be quieter than a 10k drive. Holy crap, it is raining like hell outside.
  6. snugglealufacus

    9800 Gx2

    Sucks. I am in the step up process (just waiting for my payment on my internetz credit card to go through) and the only reason I got by is due to their extended step-up process. Figures, my step-up ended march 20th, the card came out around what? the 25th? lol. I'm not much of an overclocking-elitist, but I will try to see how she does.
  7. snugglealufacus

    What's better quality, crt or lcd monitors?

    On the topic of monitor choices, I would personally go with Samsung. I have a fetish with them right now, they have been making good products in my book; and I own a 206BW (20.1" with 2ms response time, and dynamic contrast ratio (if the image is dark, the backlight dims to make it even darker, and vice versa)). They make a 22" of the exact same monitor, the 226BW. native res is 1680x1050, which is more than enough landscape to do a million things. Don't try to find a monitor that matches your GPUs 'max resolution'. It is not similar to finding a background that matches your monitors resolution; the higher res you get, the less frames you get (as stated above).
  8. snugglealufacus

    780i Q6600 @3.6ghz On Air!

    1.5v at 2.4Ghz my temps are around 62/62/58/58 or so. This was only a spike, so I don't know exactly how much higher they will go when I stress test it for X hours.
  9. snugglealufacus

    780i Q6600 @3.6ghz On Air!

    Hello I was wondering what a safe voltage level for the Q6600 is. In order to get mine stable at 3.4Ghz, it requires 1.50v. CPU-Z indicates a v-droop around 50mV; 1.504v at idle and 1.450 at load. I was wondering if there was a way to minimize this so that I don't have to apply such insane voltages just to have enough during load.
  10. snugglealufacus

    Air Cooling innovation

    And the fact that it works on heat, you dont exactly have a choice as to how fast the fan goes. It simply turns as much as the manufacturer wants it to; not like standard fans where I can pick low speed high temp or you can pick high speed low temp. nonetheless very nice idea.
  11. snugglealufacus

    Tuniq Tower: Quite a let down

    Okay, I reseated the Tuniq, and screw it down as tight as I could without bowing my mobo. I OC'ed up to 3.3Ghz (9x367) but my vcore is still high; I think I set it in the BIOS to ~1.45v. Under load it drops to 1.408v. I think that the huge vdroop that I have is the reason that it isn't stable at 3.4Ghz; I would have to raise the voltage too high so that it is still manageable at max load.
  12. snugglealufacus

    Tuniq Tower: Quite a let down

    lol, sorry, 1.385*
  13. snugglealufacus

    Tuniq Tower: Quite a let down

    Yes, I ran a line across the center of the IHS perpendicular to the notch/arrow on the CPU, then dabbed a little on the HS and spread it in using a paper towel. *I added another 120mm, zip-stripped it and placed it in three 5.25" bays, blowing towards the CPU (because there is a dead spot of hot air between the CPU and GPU, below the IO ports) to supply it with a little fresh air. I also tried getting my CPU up to 3.4Ghz, but one core in Prime95 would fail within 3 minutes (this is with voltage at auto, which usually goes up to 1.4-1.41v). I backed down to 3.2Ghz, and manually set the voltage, starting at stock 1.32 and going up to 1.385; each time prime95 would BSOD on me; and the last time I tested it (at 1.385v) my video went out and my comp shut itself off and reset the OC settings in the BIOS back to stock (a thing it does automatically when it cant POST). Unless I'm missing something or overheated/volted something earlier, I guess I hit my max at 3Ghz. One last question. I hear that it is good for temps to set your ram for 1:1 ratio with your FSB. My RAM is rated for 1200Mhz. So would it be best to set my RAM at 667Mhz and have 1:1 ratio and low heat or set it at 1066(?) and have 5:8 ratio and run my RAM close to where it should be? By the way, as usual help here is phenomenal and I thank all of you for your knowledge
  14. snugglealufacus

    Tuniq Tower: Quite a let down

    I see you're at 3.8Ghz there Praz, what are your temps? I forgot to mention that I am only at 3.0 (9x333). I also opened my case and the heatsink isn't even warm, plus the heatpipes are maybe 5ºf above room temp. maybe re-seat the HS? and thanks for the info rado, 25.5 works just fine for me now
  15. snugglealufacus

    Tuniq Tower: Quite a let down

    I upgraded to a Tuniq Tower from an SI-120/Panflo combo. I have to say, it is not the best $60 I've spent. I only went down 8ºc on the hottest core, going from 63c to 55c load. Also, Idle temps remain the same. I am running 4 instances of Stress Prime 2004 (because Prime95 will not run 4 cores at once, and will only run 2 instances of the program). After 10 minutes, My cores have the following temps: 55,55,48,48. I am going to try and reverse the fan direction to see if that helps, but that will just blow hot air onto the top of my GPU. Any ideas why this is such a failure? I think I screwed the HS down enough; I didn't want to go too far and bend my board and break it in half; the screws protrude out the back plate about 1mm.
×