Jump to content

st3ssalens

Members
  • Content Count

    33
  • Joined

  • Last visited

About st3ssalens

  • Rank
    New Member
  1. Event viewer says the source is DCOM. What is that? lol
  2. Yes I ran all those test exept the 3dmarks wouldnt run. I also started getting crashes entering windows. I disabled my NF4 firewall and stuff started working. Not sure if this is just coincidence. Can anyone tell me if this has been a past problem and If I can fix it somhow? I have windows firewall on now and its not crashing on idle or load. with firewall on i was crashing on windows loading and if not immediately once I ran 3dmark.
  3. I have not tried running anything but stock. At least for a week now.
  4. Yes I ran all those test exept the 3dmarks wouldnt run. I also started getting crashes entering windows. I disabled my NF4 firewall and stuff started working. Not sure if this is just coincidence. Can anyone tell me if this has been a past problem and If I can fix it somhow?
  5. Havent tried 3 or 6 yet. but im just trying to get windows not to crash now I have a feeling this might be a dual channel support thing. What do you think? Im downloading 3 and 6 now though
  6. I am gettin the blue screen error that said somethin about driver IRQ and driver _less or _equal_to.
  7. I have had 2 clean installs of windows and 3dmark 2005 for both my current motherboard and the one I replaced before it. All together I have replaced 2 sets of ram 2 motherboards and 1 video card. After my last post Windows crashed. I have been dealing with this problem for about 2 weeks now and I can't get "a" pc built that works. I have built 2 DFi systems befor this ordeal and they worked fine. I decided to do some upgrades and I cant get a machine working.
  8. I have just swapped my video card and the new one got the same error also.
  9. Everytime I run 3dmark 2005 I get an error. I have swapped mobos twice and got new ram. I passed 12 hrs of prime and 12 of memtest. Is there some kind of incompatibility with 3d mark 2005.
  10. I am pretty sure you need the latest Nf 4 BIOS for Dual core support.
  11. I keep crashing when I get in to windows and try to run something. I have replaced my mobo and ram twice. I am currently reinstalling windows and now I am having trouble completing a system restart.
  12. For those of you using AMD 64x2 processors I am curious to know: -how high you OC'd them? -what are your settings for ram? -what are your benchmarks like?
  13. I have followed all the help i have been given. I still dont have it working, So why shouldnt I conntinue to seek help? My video cards are leadtek PX6600 GT TDH, Says on each box that they are SLI ready. Why would they have the bridge plug on em if it wasnt SLI.
  14. I ran solo cards from both of MY PCIe slots and they worked. The only setting for the dual card mode in bios is when have my jumpers set to sinlge vga mode.
×
×
  • Create New...