Jump to content

gengstapo2

Members
  • Content Count

    16
  • Joined

  • Last visited

About gengstapo2

  • Rank
    New Member
  1. venice 3500+(250x11) & this opty148(250x11), which want is faster?? is the cache playing so much roles??
  2. hehee.. thanks mate bit better from wat ive expected thanks again
  3. owhh.. ic. hope can hear anyone here using this kinda RAms already doin' some googlin' but cant find much bout em'
  4. need opinion here to be used at my current system. is there anyone out there already try out this TEAM Xtreem Infineon BE-5 PC3200 2GB DDR Kit ?? hope can share the experience & its ability in overclocking, like the highest it can go, timming & voltage. thanks
  5. currently i encounter this error. what its mean?? http://geocities.com/gengstapo2/printscreen/error1.jpg it appear when i try running the 3dmark05(its auto-restart). im using the exact setting like the post at http://www.dfi-street.com/forum/showpost.p...863&postcount=4 . only change the : CPU VID Control............................... - 1.47V<-- i change CPU VID Special Control................... - Above VID * 110% running at 250HTT x10
  6. mostly ppl said that E6 is better in overclocking rather than E6 but there is also good E3 in overclocking. some of the earlier batches able to do 2.7-2.8Ghz at stock vcore
  7. need help here. currently my setup are at my siggy(260 x10). im following the post #4(from stock speed segment) setup & its working fine at stock & the max can overclock is 260 x10(1T, DC, 2.5-4-4-8). but my problem is, when i flash my bios 6/23-3(or -1, -2), & follow all the setting in post #8(from stock speed segment), my machine fail to boot & keep restarting. am i missing something or is there any mistake setting in the #8 genie setting? thanks all
  8. need help here. currently my setup are at my siggy(260 x10). im following the post #4 setup & its working fine at stock & the max can overclock is 260 x10(1T, DC, 2.5-4-4-8). but my problem is, when i flash my bios 6/23-3(or -1, -2), & follow all the setting in post #8, my machine fail to boot & keep restarting. am i missing something or is there any mistake setting in the #8 genie setting? thanks all
  9. is notice alot of u running BIOS 6/23-3. izzit better than the big toe wan?? any dis-advantage running the big toe BIOS??
  10. err.. im afraid that ocz very hard to get at my place how bout other brand? enermax or try others?
  11. owhh ic but currently only got one 4 pin connector which i used to run my floppy drive is there any PSu atleast got 2 pin 4 connector?? sorry for silly question. n00b here
  12. is the molex on the mb must be used & the 4 pin connector is the one to be used for disket drive?? need confirmation here
×
×
  • Create New...