Jump to content

Strangelove

Members
  • Content Count

    33
  • Joined

  • Last visited

About Strangelove

  • Rank
    New Member
  1. Seems I can get it stable to about 260-265ish with stock timings. There are just so many things to tweak in the memory section of the BIOS that I just don't know what else to play with.
  2. am trying to find the best timing I can achieve at the following MHZ if someone can help for the DFI Expert. 250-260 260-270 270-285 Here is a link to the 1GB x 2 sticks I have: http://www.mushkin.com/doc/products/memory_detail.asp?ID=273 I have been ripping my hair out trying to get this rig stable on the memory end. Here are my system specs: Opteron175 (Will run at 2.75-2.8Ghz Stable) DFI SLI Expert PCP&C 510ASL I know this has been debated time and time again, but is there going to be a performance difference at lower timings at 250MHz or looser at 280MHz? The purpose of this rig is solely for gaming. Thanks in advance.
  3. Awesome...thanks Angry. I will be sure to flash my mobo once the new cooling solution is installed.
  4. As of right now, what seems to be the best BIOS for this motherboard?
  5. Well if that is the case let them remove it. Customer service to me means how i get treated during bad times, not good. . happens sometimes and I hardly think the way to deal with it is to sweep it under the rug.
  6. I have been reading about this for the past few minutes in disbelief. Do we know what the status of this issue is and what kinda risk someone like me is at? http://www.xtremesystems.org/forums/showthread.php?t=83032 http://www.nforcershq.com/forum/next-vt637...r=asc&&start=10 Angry, any offical word from above?
  7. Thast a bit overkill for what I am trying to do...the 850W PCP&C But I do think I am going to order the 510W version.
  8. So I am sending back this damn Silverstone Strider but am a bit worried. So far I have seen several posts around the net that says the OCZ600W is having issues with 7800 512s in SLI due to current draw on the rail. The only other viable choice seems like a PCP&C 510W PSU for like $239.00 -ASL version with EPS. Is anyone else running a high end rig with a power supply that seems ok so far?
  9. Well I am defintiely sending this PSU back for sure. Next question is this, Here are the three choices as I see it: http://www.newegg.com/Product/Product.asp?...N82E16817703001 http://www.newegg.com/Product/Product.asp?...N82E16817711001 http://www.newegg.com/Product/Product.asp?...N82E16817711002 And mind you that I am considering the 600 Watter because I want to have some room for future proofing.
  10. Very cool that you are acheiving such high overclocks. I have sent an e-mail to Silverstone asking them about this PSU. Either it is a dud and needs to be replaced or I just need to try a different brand of PSU.
  11. Hmm...what PSU are you using? Also, when you say look at the board...what are you referring to?
  12. http://www.silverstonetek.com/products-65zf.htm The Zeus has the same spec dude.
  13. BTW...is anyone else running similar specs as me? What kind of PSU are you using?
  14. OK both cards are fine in slot 2 as well. Testing now with the PCIe splitter cable and two regular 4 pin inputs to card two.
  15. Check my sig...I am running 2 512s GTX....so no not GTs.
×
×
  • Create New...