Jump to content

Dragonheart 69

Members
  • Content Count

    13
  • Joined

  • Last visited

About Dragonheart 69

  • Rank
    New Member
  1. set the HT Multi to 4 or 3.......HT Link not over 1000 MHz.....
  2. Test the Beta BIOS on the DFI Site..........maybe it helps ....... http://us.dfi.com.tw/Support/Download/bios..._FLAG=B&SITE=US
  3. @Abducted I have exactly the same stepping and my CPU is at stock stable over 19 hour´s Dual Prime. I give 1,5 VCore and the CPU don´t run with 2500MHz It's just a bad batch I think Now i will buy a X2 4400+ 0610 DPMW in the 110W Version, and i hope this CPU goes more better Sorry for the English
  4. Hi Tony, i have some problems with the original 406 DFI BIOS. After BIOS flash my system crashs with some bluescreens. Allways when RightMark Memory Analyser Quick Test is running, Windows shows following bluescreen message: The error message " USB BUG CODE" Do you know somthing about this problem? Is this problem fixed in your mod-version? Thanks for your support
  5. forget it, everything is deleted,in both Threads,only that what you wants to see it remains stand. I have weighed none more, that has nothing with rules to do Greetings DH69
  6. forget it the next post is deleted because the size of the writing does not agree or the color no thank´s
  7. i have also KAB2E and it´s stable at stock VCore with 2700MHz... look at this http://valid.x86-secret.com/show_oc.php?id=73935 and this http://img363.imageshack.us/img363/907/san...restread7ll.jpg
  8. no in my last post was all benchmarks 3DMark 01+03+05 also Prime and SuperPI 32M i don´t try it again after five try,I have weighed none more to the proof here the picture
  9. @ Thunda about Prime: why that is so importantly for you....... :confused: :confused: I read so often in this Forum and in other´s "my PC is 24 hours Prime stable at 2800 MHZ or 2900 MHz but Game stable only at 2500 MHz or 2600 MHz " when i run OCCT with no error´s and SuperPI 32M with no error´s also 3D Mark 05 with no error´s and NBench with no error´s you are the opinion my PC is not stable........????? :confused: :confused: :confused: OK that the pictures were not sharp is my mistake, I can you at least show 5 post´s at overlocker´s database that also none have Prime in their Post´s
  10. You have one S-ATA Drive.....?????? why do you enable the RAID Controller......???? :confused: :confused: :confused: Disable the RAID Controler in BIOS and try again...... sorry for my english
  11. at 600MHz RAM Speed i must increase the LDT and Chipset Voltage to 1,3 for LDT and 1,6 Chipset now is my DFI Lanparty Nforce4 UT Ultra Prime stable before i increase the Voltage i become after 2-3 Hours error´s in Prime Test But now is my Board stable up to 355 MHz FSB higher i don´t test..... SORRY for the ENGLISH................. :confused:
  12. In the BIOS under RAM setting you can set CPC to enable or disable or auto, try set to disable and after install Windows to enable sorryfor my english.......
×
×
  • Create New...