Jump to content

cdidhe

Members
  • Content count

    202
  • Joined

  • Last visited

About cdidhe

  • Rank
    Member
  1. cdidhe

    WD 500 Gig - bad drive?

    thanks for the reply. initialize it ? what do u mean by that?
  2. cdidhe

    WD 500 Gig - bad drive?

    anybody? about to rma..
  3. cdidhe

    WD 500 Gig - bad drive?

    Thanks for the reply. but it dose not show up in disc management. it dose not show up with any utility i use. only during post when my 200 gig shows up with model number and such dose it even come close to recognizing the drive but with NO model number just shows a 0 gig example: 3 wd2000xxxx 186 gig - being my 200 gig wd boot drive sata 2 .....................0 gig - being my 500 gig wd for storage sata that’s the only time it will show up, during post. I think it’s a bd drive. I am using a know good sata cable. This is a second gen drive so that’s why im only 99% sure its bad not 100%. any ideas?
  4. cdidhe

    WD 500 Gig - bad drive?

    just got a 500 gig wd cavilar. during post its shows up with my boot drive ( 200 gig wd ) as 0 gig with no oem description. dose not show up in bios. dose not show up in disk management. can not format with xp set up, dose not find drive even with sil drivers loaded. is it a bad drive or just me? any suggestions?
  5. cdidhe

    HDCP Video Cards

    check out " any HD dvd " its suppost to crack the whole hdcp bull crap. i dont have a blu ray drive yet so i havent been able to try it.
  6. here read this http://www.rojakpot.com/showFreeBOG.aspx?lang=0&bogno=7
  7. here read this http://www.dfi-street.com/forum/showthread.php?t=22031 its cd bootable and works great.
  8. cdidhe

    Another 7800GT, a 7900GT, or neither?

    wait for x10
  9. did you see this also in the error message. DRIVER_IRQL_NOT_LESS_OR_EQUAL ? it seems to be memory... what bios do you have. Have you ever flashed it?
  10. Cod2 runs well on my x2 3800 I would not try to set the affinity to one core yet. First I would like to see your bsod error message. To do this you need to disable ASR. (Automated system restart) To do this (if you don’t know how) go to computer properties/advanced tab/ start up and recovery – click on “settings”/under system failure untick the “automatically restart” box. This should allow you to access you bsod error message. Then we can go from there.
  11. cdidhe

    7900gt & bsod

    Well to ensure a clean install (drivers) booting in safe mode and running driver cleaner pro would still leave unused reg entries… try running Ccleaner or something of the nature. (Registry cleaners) in safe mode. Also manual remove any .dll from nvidia in the windowssystem32 folder. (They will start with nv.. un can hover over the .dll and it will state the company of origin.) I also defrag prior to driver install. Make sure anitvirus is disabled. That should pretty much ensure a clean driver install… if that should be the problem. NVIDIA RELEASED 84.25 BETA 3/22 Release highlights · General compatibility fixes · Adds support for GeForce 7900 GTX, GeForce 7900 GT, and GeForce 7600 GT.
  12. hey duckdown what are you running your 7800gt @ ? did you try the soft volt mod ? http://www.planetamd64.com/lofiversion/index.php/t15247.html I get about 4500 3dm6 (playable settings) running @ 490mhz i do have a dual core proc. (x2 3800) but my sm2 & sm3 scores are about 1810
  13. i have the diamond back and no compatibility issues with me... just a lot of kills... us should be good with copperhead...
  14. my 12v in SG reports 11.96v and in bios its 12.09v. i trust my bios more... my x2 3800 is rock solid @ 2.5ghz 1.375v - 104% can get up in the 2.7 range but not prime stable so if there is anything to take into account its the accuracy of smart guardian
  15. dose 84.21 crash with just one card? edit: the thing with bios was for overclocking... are you using coolbits or something similar? HERE SINCE I COULDNT HELP MAYBE THIS CAN http://forums.nvidia.com/lofiversion/index.php?t4432.html
×