Jump to content

Hans

Members
  • Content Count

    19
  • Joined

  • Last visited

Everything posted by Hans

  1. Bump Just need to know whether to look at getting another CPU or MOBO. Thanks.
  2. Thanks for the replys, I need to elaborate a little; This setup (4x512) has been running for about a year with no problems. Only recently the PC has started crashing. I narrowed it down to a stick gone bad. So now was trying to run with 2x512. But that won't work either. With exception to the bad stick, eack stick on it's own works fine. But as soon as put in the 2nd to get 1g, I start having problems. I am using the orange slots, but have tried orange / yellow.
  3. I've got a problem with my memory. I have 4x512K sticks of ram. Each stick works ok if it's on it's own, but as soon as I put more than 1 in at a time the PC crashes. Is this a problem with my board or CPU?? Thanks.
  4. Hi again everyone, What are the maximum voltages you would run to the following: AMD 4000+ (currently 1.5v / 110% = 1.61v) Geil PC4400 mem (2.95v recommended. Currently at 3.0v) 7800gtx (volt modded gpu and mem) Current Gpu = 1.6v, mem = 2.4v Temps are CPU 32 (load), Gpu 43 (load) using water cooled system. I feel I may be pushing it with some of them as it is, but am curious if there is anyone safely running higher. Thanks.
  5. I've got a set of WD2500KS. Have just been trying to work out what the best setup is with them. Benchmark of the default settings: How do you show images in your posts?? Thanks. EDIT: (thanks ExRoadie) Paul
  6. Well it took a while but I finally got the mods done. Did the VGPU mod first and managed to go from 495mhz (std) to 550mhz @ 1.6v. The board actually did 550mhz at 1.55v but with artifacts. I think I'm pretty much tapped out at 550 because going from 1.55 to 1.60 netted no further increase in mhz, just a decrease in artifacts. Max temp at 1.60v is 52°. This is with my modded heatsink (old cpu heatsink) and an external fan blowing into the open case. I will post pics shortly. I could go to 1.65 or 1.7v but don't want to push it too far. Temps seem ok though so far. I must have done a reasonable job of securing the heatsink this time. Got my 3dmark05 to 9300 ish ( can I get to 10,000..... I wish ) Memory is next. Paul
  7. I took a hit when I went from 1gig (2x512) to 2gig (4x512). Lost around 100 3dmarks (05). Still trying to get them back, but doesn't look promising. I guess for benchmarking I'll just take out the other 2 sticks!. Paul
  8. Thanks a lot shall post results tomorrow. Paul.
  9. Can anyone give me a pic or link of the hardware vmod for an XFX7800GTX ? Thanks Paul.
  10. Hi, My LDT is at 1800. this is as close as I can get to 2000 without going over. Will this lower value have much of an effect on performance? I guess the available multipliers are defined in the bios. There is only x3 (1800) or x4(2400) available at the moment. 3.5 would be nice. 2100 isn't too far over the ideal 2000 is it?? Thanks Paul
  11. Hey all, I'm about done with tinkering now. Am waiting on an extra 1g of ram and a couple of 250g SATAII 16m WD drives (to raid). Have gone WAAAY over budget on this upgrade. But am having so much fun... it's worth it. Have got the system to 2850 with a 300 FSB. Ram is cruising at 1:1 These DFI boards are excellent. I wasn't sure what to get initially. Didn't go into it a lot beforehand. And after looking at some of the problems some people have been having here with bios etc. thought ' Maybe I've made a mistake here '. But I can tell you now I couldn't be happier. The only slight dissapointment has been the vid card (XFX 7800 GTX). I would have liked to get a bit more out of that. Perhaps some active cooling ( I have a couple of peltiers left over from a previous system ) would help. We'll see. The OCZ PSU is rock solid as well. I highly reccomend this supply to people with similar systems. One quick question. My LDT is at 1800. this is as close as I can get to 2000 without going over. Will this lower value have much of an effect on performance? I guess the available multipliers are defined in the bios. There is only x3 (1800) or x4(2400) available at the moment. 3.5 would be nice. 2100 isn't too far over the ideal 2000 is it?? Paul
  12. Hi all, Is there a way to ease off hdd access times without changing the fsb. I'm at 300 now and would like to stay there but am having slight glitches occuring with the hdd. Would a faster drive help?? Current drive is a Western Digital WJ1200JD-00GBB0 Thanks.
  13. Ok have found Prime95. Will try that overnight (for 6 hrs anyway ) let u know how I go. Later Paul
  14. Hey all. Got to 300 fsb, 2700. want to see if stable. what is a good program?? thanks. Paul.
  15. Hey all, a little pissed right now (that's drunk for you US guys ) Have been foolin with the setup. Verry impressed ! Are running 290 fsb (2.610g) with everything stock standard ( no over voltage ) and is fine so far. Ran the memory test and pc mark. will now download a better system tester to make sure. Had no problems with anything except the bios loader that runs from windows. f'd up. Ran award flash after and was ok. running 704-2bta bios now. is good. Thanks for the advise before. will keep u updated. Paul BTW got a OCZ poerstream 520w psu as my old one was only 450w. Works great!
  16. Thanks for the replies. I have updated my sig. Don't know exactly what PSU it is. From my old system. Will check that tonight and update sig again then. Is the ADA4000DEP5BN (90nm) better than the ADA4000DEP5AS (130nm) ? Thanks. Paul
  17. Hi all, I am about to upgrade my pc and am picking up my bits (sig) today, and shall be playing over the weekend. Any tips / pitfalls to look out for, given the equipment I've chosen? Thanks. Paul
×
×
  • Create New...