Jump to content

Clay

Members
  • Content Count

    1,467
  • Joined

  • Last visited

Everything posted by Clay

  1. @"Unlnown" If I'd got a dollar everytime I'd done that I'd be consideribly richer. LOL .... Oh Heres a link to toasters; http://www.diy-street.com/forum/showthread...hlight=toasters http://www.diy-street.com/forum/showthread...hlight=toasters @Will: I really like the black and orange toaster. Now if it can only be shrunk abit LOL
  2. @Will Wow! Thank you sir! Yer' right I really do like my trusty ol' nf2 toaster. (I'll probably die typing a post,displaying that one...Hehee..) But I would sure would like to see what ya made for me.. I'll copy it out and save with my other toaster stuff. Thank you fer' sure. @RobNyc: I'm pretty sure you allready looked in the OCDB. Have you tried putting them onna' divider? That's what I had to do to start breakin' ice on 3000+mhz. ( It was timings the whole time it's just I'm thick.) :tooth: And yep post em' timings up some of these guys are pretty sharp...
  3. Have you considered. possible board shorting? Perhaps the boards are grounding somewhere? (All stand-offs and paper washers in their proper place ect,ect) Long shot but maybe....
  4. Yulp. In sig.. 24/7 @Will: Looks like the toaster request thread works...
  5. Yulp 3ggg stock dual cores. They gottum'. 4g humm... Three stage phase maybe.....Peeps I dunno... But for how long? LN2 hehee... I don't know myself but keepin' the pot full for 8+ hrs might be difficult at best.(I wouldn't want to try it) Processor probably die in route anyway. (Hard sayin'.) My "ultimate wish" goal for single core is 3.3.(Good luck huh..) Prime stable no not really what I think I need to do. Just a 32m superpi with some tight (Barely stable timings just enough to get the job done. Hehee... I really need get to started on redoing my loop but I dread it. (It's a long storey as to why..off topic anyway.) Anyway I have a coupla' diffrent gpu blocks to try.(But I think the card is dying) New tygon. Better chipset cooler, Two diffrent cpu's to try..Ect It's all good except the part about the card. And what I have to go through to get the job done. LOL..... Edit: I know guys it the job that's never started that never gets done.
  6. Hummm.... Could be a bad board slot. Have you tried the other slots? RMA? it happens...
  7. I'm not sure I think you can request 1. That's kinda' what got me hooked. When I found tis site I was running my mobile and my asus a7n8x-e del that would toaster @2520 (210X12) It ate a lot of high dollar cookie cutters of the time. Still peeps here were posting up sub 40sec pi's. So I figured I'd better look into this abit more. LOL I lurked about for some months. Read up on what people were doing. Til' I felt I knew some of them. Then I joined. They were supposed to come up with a requirement for intels too. The nf2 toasters were started back in the days when it was deemed devine intervention was required for a socket "A" to do 250fsb 1-1 or 2500mhz or both. Both being the tuffest. I've done better since fsb wise. But that is about were that processor maxes out in total mhz's.So... I think theres still a coupla' socket A's floating around this place that'll do 2750+. I tried to get them to make the ggg club 300fsb 1-1 or 3000mhz. I never figured out why they didn't go for it. Oh well.. I was only a semi interested overclocker before I found this site.(It was dfi-street then) Before I'd move some jumpers or flip some dipps or bios setings and it either werked or it didn't. I've kinda' slacked up again in more recent months. :angel: Edit: Looks like you and I joined the same time.. Hehe... Funny I don't know why but I thought I'd been around longer. Maybe because I'd been reading-posting mostly in the nf2 forums. (Guess I'd missed ya' for the most part) Oh here ya' go. Sig request thread. http://www.diy-street.com/forum/showthread.php?t=34554
  8. Okay... Sound very cool.. Still havent been able to get my head around the command consoles. Heh gimme dos! LOL Maybe someday I'll play with it again.. (I'll probably have to.) I've had 4 versions of suse.(3# and 1 I updated.) My first linux attempt was redhat 4.3. I might not have the patients for it. But every year or so I'll load up a newer version One distro or another. Run it for a month or 2. Then I go back to windoors. Edit: On my OCin' not too sure what I'm doing right now. Got a coupla' new processors. Still debating as to try em' er' not. and if so which 1. From what I've gathered I think they are both 3g cores. But the newest 1 might be abit better. But I'm getting old and scarey and lazy. LOL We'll see...
  9. Thanks TheFlowerKing for updating me. Good to see ya'. I've played with SuSE.(8.1-2 9.2 10.4) I myself can't seem to get it to do. What I want it to my way. But then I seem to have that problem with alot of stuff... LOL Some of the kde-konquer stuff I like. Some I don't. But I think I may have to switch over to linux in the future.(Maybe not SuSE though) Can't seem to get used to the linux consoles. Maybe I should start playing with it again.
  10. CPUZ doesn't show the actual stepping and date. like Opeteron148 "CACJE 0601VPBM" or XP4000 "LCBBE 0643SPMW" or XP4200 "????? ????????" It's on the processors IHS. Unless of course we've cut that off and thrown it away.(hehe..) Don't worry though you'll probably get er' there. Not too many won't make it. If they are determined. I saw 1 fellow go through 4# processors though. Might take some time . (Did for me) Water Cooling is sometimes good..... Hows the temps? Is this it? http://www.tweaktown.com/reviews/592/therm...view/index.html
  11. It really depends on how far you are going. in which direction. I still havent figured all that out with any big degree of certainty. (I jus' crash it til' it werks.LOL) I think my chips are set for 1.6v LTD 1.3v because my fsb is 302 currently LDT multi is 3x. But that multi varies with the fsb. Too much bad. Not enough bad. Read the overclockers guide. you'll get a better idea.
  12. Did you happen to catch the stepping on the processor before you plugged er' in? If it's a known stepping we might be able to google it up for you. And maybe tell if it will @about what kinda' voltage you'll need. What kinda' cooling do you have on there? Better cooling will usually allow the processor to scale further.
  13. @Heinrich: Welcome... And we eagerly await your post. Are ya' gonna' enter some pi's or an OCDB? Just ordered another xp4000. (Thier cheap enough right now maybe I shoulda' ordered 2#) Oh well 2# xp4000's is enough 3# 939's oughta keep me busy. Maybe the new 1 will have a known stepping that I can sorta' perview my results. LOL Actually I kinda' have a good feeling about the first one. It's just getting me around to swappin' them. I guess I'll have to flip my coin twice now. That is if it lands on heads first.First flip= Heads swap,Tails stay. Seconed flip Heads=XP-A Tails XP-B. Clay's sceintific approach to processor selection. LOL
  14. Yulp... Maybe sumptin' like this might be more helpful. "LCBBE 0643SPMV" or "CACJE 0601VPBW" . If the proceessor is really really new. We might not be able to find out much. but I'm sure we'll all be happy to look.
  15. Hows that OCDB comming along?(3190? nice work!)Edit: 3201 even nicer bad adding on my part! hummm.... On air? I never got past 2900mhz for OCDB on air. But I was being really really stubborn about my timings. (The sticks would do 300x9 2.5-3-3-7 prime ok. but as I upped the multi.it seemed the memcontroller didn't like it.290X10 same thing.(Prime ok) 274X11 was a no-go) Anyway the processor stopped scaling @around 1.65 on air. I think the best 32mpi was sumptin' like 3070 on air. 1mpi I was able to wring sumptin' like 3.1 outta' it maybe a little more.. On H2O It seems like 1.7 is about it. At anyrate 1.725 didn't seem to help the superpi's any. Has anyone seen TheFlowerKing? Or could someone update my ggg standings? I kinda messed up that template somehow.Maybe I should repost. What does everyone think? Angry?
  16. Guy's he's not even getting 2.6 though. 2469mhz and not sp stable. I'm startin' to wonder if e's got a bad stick. @SpongeRob: Have you tried memtest? @Stock? Then @those settin's? If errors then 1 stick atta time.
  17. Thanks KitFit...Some of your timings are mixed in there. If I thought I could get er' in @under 1.675 with my cooling I would be so sorely tempted that yes I would try.(Heck if I thought she'd fly @1.7 right now I'd doit.(I have another processor)) If I had phase I think. I would probably try almost as far cuoficr went in superpi's. 1.7 with your cooling? OCDB Yeah knowin' me I no doubt would eventually get around to trying it. Edit: (Humm... The only to examples of my processor stepping under phase cold bug really early [email protected] and 0c respectively though.) I had it cold bugg past winter once @ambient.(Had to wait for the room to warm up LOL) And I have no info on my spare processors stepping.(Heck it could be one of those good 1's.Anyways I've seen no report's of cold bugg either.) Anyone know anything? XP4000-LCBBE 0643SPMW I've been meanin' to redo my loop for the longest time. (Still puttin' it off. Dunno what I'm doin ezactly) Guess when I get to it I'll flip a coin. On the processors. As the one in there does ok.. The other 1 could be killer but it could be a dog too. Hehee yer' doin' some really really nice work there. Best to you on the processor voltages....
  18. Okay that's probably something like "CPU Frequency"(Or simular reference) that's probably still set to auto set that 1 to "user defined" or "expert" or "manual" or whatever it takes to allow you to enter you cpu mhz clocks yourself.(If you havent allready.) Probably a good idea to stay away from the dividers for now. Leave it auto 1-1 til ya' get the feel of it. There probably a couple other settings you'll need to set for full manual overclocking. You see your memory will clock up with your processor. Leave everything auto and spd for now except enable manual CPU frequency control. Then move that up. I know you'll figure it out. :angel: Edit: Reread your post....Look like you got it. Sorta'.... Looked at your screenshots. Edit2: I'm absolutly positive you'll get it there. It's just a matter of learnin' to navigate in the bios. I did misread your last post a coupla' times though. Hehee sorry. It really should go pretty good though. This looks cool: http://forums.vr-zone.com/showthread.php?t=75515 Please don't try some of those voltages for sure! Some of those rigs must be phase cooled at least. And the guy running 1.8 on water that is what we call a suicide shot. Unless e' has a chiller involve in there somewhere. I'm really surprised his processor would scale for it. Shamino Big Auto Cascade is in the link above.(I've read some of shaminos postings over at XS.where I kinda' like to lurk around when I'm studing new stuff) You might try to keeper' under around 1.5-1.55 til ya get the feel of it. Watch the temps o' course. WARNING Odd ramblings......... Hehee... Dang modern computers anyway confuse da' heck outta' us like that!.. Usta' be we moved alot of jumpers around. O' course we had to set the jumpers anyway. So why not move these jumpers over here like dis' instead of over dere' like dat ?OMG!!! It werks!!!! LOL Days go by an "well that werks so good like that" lets try em' like dis'! Ought-oh it don't like that! Sumptin's wrong here. What's this over here? Oh yeah well maybe if I? Awww....hummm.... Hoho.. I wonder....Hummm...Voltage's Maybe if I ??? Hey it werks... it boots after loading a game.Ought-oh error..OW! WOW! That lil' processor is aweful HOT! Hey some of em' comein' out with those bigger finny things and fans! Maybe if I get onna' thoze? A great big one! And it either werked or it didn't. We only had the options the board's supported which were quite alot narrower than they are today.(DFI' Land potties as best as I can tell still have the widest range of settings.) My first computer had no options except slow fast and processor swap. I went from a 8088 to a V-20 went from 7.16mhz to 8.32. mhz wow. Then silent-service2 loaded from floppy in a blistering 28mins instead of 35min. I swore I'd never buy one of those again. But I did. The I swore I'd never again,again! Then I built my first 486. Haven't bought a cookie cutter since.(People give them to me though I fix em and give them away) I only discovered the DFI's a maybe a couple years ago. Before I'd allway's thought the Lan-potties were just pretty,and pricey. Hehee...Guess I shoulda' looked a little closer.Huh? Odd rambling's sorry.
  19. Just like anything else. I suppose it depends onna' lotta' things. Kitfit1,Cuoficr,and CPDMF would know alot more. But firstly it would depend on if your processor cold buggs or not. And if it does when. Then it would depend on how your processor scales mhz to volts. After that I think it's something like Every-10c=+20-30mhz @=voltage. But I don't have a phase system myself I'm just reporting what I think I've been able to gather.
  20. Have ya' found out anything new yet? Did "HotCpu" reveal anything? Like I said I dunno how much help I can be. I'm not an am2 guy.(yet) But I'm certainly interested. Yeah diffrent mem's diffrent IC's all clock diffrently. If your mems are kinda' unique it can leave you in the dark. I tried to google em' up for ya'. Found some interesting stuff on some simular sticks. As the PN No# is not exacly the same. And these are ECC mems. This must be taken with a large grain of salt: http://www.ocinside.de/go_e.html?http://ww...2_4200_ecc.html It might be a step headed in the right direction. (4-4-4-12) or (4-4-4-10) I know the artical lacks detail. But I thought it might help. DDR494 doesn't seem like huge goal from sticks rated @DDR533 Your rig should be alot faster than your neighbors celerey.
  21. Oh. Mr FlowerKing sir... .http://www.diy-street.com/forum/showpost.p...0&postcount=417 @Will heres an agp card for ya'. http://www.newegg.com/Product/Product.aspx...N82E16814150223 Same price I gave for my 6800gt. No nf3 bug that the 6800gt's are famous for. As the actual bandwidth of agp 8x and pci-e are about the same. My guess is it should be killer.lol Edit: This morning it was fairly cool so I decided to load 1.65vid my timings for 290x10 changed abit for the 11 multi. loaded 285x11 and passed everything (Pi's 3d ect..)except of course sp.. I wonder if it's processor vid scaling(From 302 to 303X10 it needs a pretty massive leap) It needs pretty darn close to 1.7 for a 32m [email protected]) But I also wonder if I still could have a stubborn timing. (Testing testing testing.........Back to the drawing board for now)
  22. DFI LANPARTY nF4 Ultra-D (6/23-2) Opteron 148 CACJE 0601VPBW 2x512MB OCZ PC4800 Platinum (OCZ600512EEPE) Evga 7900GT Co , 500/1500 91.04 Forceware drivers 2X74GB Western Digital Raptor 10,000RPM 8m cache SATA RAID=0 hdd 2X250Gb Seagate Barracudas 16mb cache Sata(Storage) Asus DL DVD Ram burner OCZ 700GX Genie BIOS Settings: FSB Bus Frequency............................. - 303 LDT/FSB Frequency Ratio....................... - 3X CPU/FSB Frequency Ratio....................... - 10x PCI eXpress Frequency......................... - 101Mhz CPU VID StartUp Value......................... - 1.425v CPU VID Control............................... - 1.2 CPU VID Special Control....................... - 133% LDT Voltage Control........................... - 1.30v Chip Set Voltage Control...................... - 1.60v DRAM Voltage Control.......................... - 2.70v DRAM Configuration Settings: DRAM Frequency Set............................- 200=RAM/FSB:01/01 Command Per Clock (CPC)..................... - Enable CAS Latency Control (Tcl)..................... - 2.5 RAS# to CAS# delay (Trcd)....................- 4 Min RAS# active time (Tras).................. - 8 Row precharge time (Trp)...................... - 3 Row Cycle time (Trc).......................... - 7 Bus Clocks Row refresh cyc time (Trfc)................... - 15 Bus Clocks Row to Row delay (Trrd)....................... - 02 Bus Clocks Write recovery time (Twr)..................... - 02 Bus Clocks Write to Read delay (Twtr).................... - 02 Bus Clocks Read to Write delay (Trwt).................... - 03 Bus Clocks Refresh Period (Tref)......................... - 3072 Cycles DRAM Bank Interleave.......................... - Enabled DQS Skew Control.............................. - Auto DQS Skew Value................................ - 0 DRAM Drive Strength........................... - 7weak DRAM Data Drive Strength...................... - level 1 (Reduded 50%) Max Async Latency............................. - 8ns DRAM Response Time............................ - Fast Read Preamble Time............................ - 5ns IdleCycle Limit................................... - 256 Cycles Dynamic Counter............................... - Disable R/W Queue Bypass.............................. - 16 x Bypass Max....................................... - 07 x 32 Byte Granularity............................. - Disable(4 Bursts) [/code] ========== Prime95 + 3dMark2001SE + CPU-Z 3dMark2003: 3dMark2005: 3dMark 2006: ========== short description: 303x10 1-1 @ 3030Mhz, vid=1.2*133%=1.596 and 2.70v vdimm
  23. [quote name=SpongeRob; My main un-answered question is still to do with SP2004' date=' which still fails - Whats going wrong and how can I find out? Please help guys...[/quote] Welcome....I'm only good for maybe some general info. As my own personal overclocking habits are frankly horrible. LOL If it's not volts then its timings. Heat can doit too. 247fsb try 4x on the ltd. If it passes when running onna' divider then it's probably not vid and it's either timings or vdimm or possibly other voltages..(Most likely timings.) You might put a fan on your sticks too.(If you havent allready.)My best advice is look in the ocdb for simular rigs with the same sticks or sticks featuring the same IC's.and try stuff. You'l test alot and you'll crash alot too. But don't forget to take a break once inna' while. Sometimes the anwser is right in front of me. But I'm too close to the problem to see it. Edit: Please try to keep an eye on the vid +special%. Sometimes it can get away just abit. I keep my calculator right next to my computer. Also the guide to overclocking may offer some good pointers. (Maybe I should read that 1 again myself LOL) It'll certianly give you some idea of how diffrent things work.(Not a bad suggestion anyway) Also there's alot of pretty smart poeple here about's But they really can't help a whole lot unless you post up the timings and stuff that you are running at now.
  24. @CPDMF: W/C in sig. Still on some daze I'd might as well have some hairdryers blownin' in the rad. My little 6k window unit can't keep up. It hit 108f the other day when I did the 302. It was really cool last night and I set the a/c for freezer-burns and managed to slip by without too many volts. It might be good for more at the voltage I gave it. When running the latest 3dm06. I ran into this. What to do? What to do? I guess if poeple want to see a score. I can load an older version. Or should I just post that?(I'm not gonna' join the orb.(Again)) Should I PM Travis? Ought-oh! I can't pm him. Someone will know..... I gotta go do some stuff.(Fix computers for people) I'll be back later to post that up in OCDB.
  25. Slowly but surely...... Guess I'll finish up an OCDB and post it.
×
×
  • Create New...