Jump to content

Clay

Members
  • Content Count

    1,467
  • Joined

  • Last visited

Everything posted by Clay

  1. Looks like I mighta' EM'd this 1 abit yesterday with my bad timings and too many volts.. Before I tried jumping way up there it passed sp 5times on seperate occassions and an extended prime.(Full loops) Now it has failed sp 3 times at settings I know were good. Gonna' prime again see what the verdict is. I mighta' hosed up sp though. I guess I'll start cuttin' the lid offa' the other core. Maybe I'll order up a dual core.(Allways nice to have a spare.) I knew it was doomed. But I didn't think it would happen this fast. Not at 1.65vid anyway. Oh well... LOL I guess we'll see.
  2. I'm trying again @3201 this time 1.638vid If it fails tis time i think I'll give er' 1.65 and walk off for the day. If it fails then I'll put it up for awhile. And go back to lower volts shooting at 307X10. At least for awhile. Edit: passed the 1024k and the 8k fft's It fialed last time it the 10k ffts. Edit2: Failed again 10k ffts 1.5*110 closing my eyes and walking off now. Edit4:Turned back around for a min and it had failed. Even faster this time.(Too many volts?) I'm back @305 for now. Humm could still be a timing. I'll start [email protected] or toward 3200 again soon. Maybe not today though. I need to get some stuff done. Then I kinda' want to do some gaming. Edit5: Guess I'd better prime for awhile @305 be sure I didn't put a spur or whisker in the processor with the volts. (I didn't like the way that failed). Probably not but I guess I'd better test some. Edit6: i suppose it's possible my processor won't scale to 1.65 maybe not even past 1.63. Humm... i think I'll figure it out though.. We'll see I guess.... But I've gathered no coldbugg til' -29c. Maybe more cold will help it along..... (I might have to wait til' winter.LOL) edit7: It kinda' looks like timings now. My timings for 300+ don't like 291 or less.So back to the drawing board. LOL I have timings for 280-290 somewhere around here I guess I'll have to find them again. I put them inna' safe place.(OCDB) In case I forgot what they were.Oh well that's it for awhile anyway.
  3. @will I'm not sure anymore. Those are high voltage sticks. You'll probably need to run your mems off the 5v rail. Be sure to back up your mem controller by giving you processor extra voltage. (If your processor does 3g @1.4 give it like 1.47-1.5) Still like Kit said that's iffy. @Kit [email protected] 3201 I'm trying again. Using prime this time. Edit: Failed 10k upping the vid now.
  4. I've been playing with the pi's lately. I can pass at more mhz's but they are not as fast as they were. My 32's are in the 23min range. Funny though I pulled a 32m @3267/2.5-3-3-7 didn't break into the 22's so I didn't play any more attention. I gotta' 1 megger @[email protected] but past that she didn't want to fly. Ok I went back and checked I'm currently just a little tiny bit faster. I'm S-Ping right now @3201 1.63vid looks iffy. It might not need that much but it crashed earlier. That may have been my ltd though. I think I fixed it but I'm not sure. Figured I'd best get that outta' the way. Now if I can. But who am I kidding. If I can do better I will. Processor is doomed! LOL
  5. @Kit: Awesome sig! (@Will nice werk!) @Kit: Beautiful Pi's I dunno if I can catch those now or no. I did some the other day that were pretty good but they wern't as good as my other 1's so I didn't save them.(Or even really look at em') Maybe a timing. But I had flashed a bios since too. Plus my install is a mess.(Ripped up from my bad overclocking) @Repoman [email protected]? Thats pretty good.. Mine needs 1.445 for 305X10 1-1 to pass prime. it does 3030 1.41 though. This processor is doomed! I'm just putting it off....(Crastinating(I'm not a pro just a talented amature))LOL I have a spare that maybe better. (Someone was able to cpuz verify the [email protected] @1.4 but we all know how that goes.) That processor is doomed too. I kinda' think this one will prime @3200 around 1.6 not sure though.It done some 32m pi's well over 3200 with 1.575. But to prime 3200 it want's more.(Of course) How much more? Or even if it will. I won't know til' I get on it. I've got afew hrs today then I have to get stuff done. Guess I'll fiddle with it abit.
  6. Nice run KitFit.. 3179-82 Congrats! @gordesky1: Congratulations and welcome. I've been trying to get a hold of TheFlowerKing for awhile now. I guess I can email him but he may be pretty busy. Failed @307x10 1-1 three times. More volts or timings. Maybe I should brush off the 11 multi now.(I kinda' like playing in the low volts though)
  7. Don't you worry will. This sig shows I'm an nf4 toaster. And that's whats important. That's probably why I stayed with the 235/2591 sig for so long. Because everthing changes so often. Though to be honest I didn't expect this processor to be so much diffrent. And I kinda' thought 303x10 might be top end for me in this platform for 24/7. 3 1/2 hrs to go for 307x10. I probably jinxed it for sayin' that though. LOL PS I have another processor. I've kinda' gathered it maybe better. I really don't have too many details so maybe not.
  8. @zackyo: I think I'd try running SP for 8hrs at least. If it passes then the odds are good it's not a timing. Monitor flickering? How often? Is it constant?I've got my monitor plugged into the same circut as my A/C when the compressor kicks in it flickers. I kinda doubt you've hit top end on your processor. But it can take alot of work to realize it's potential. I tried to find your stepping is that CAB1E? Or CABIE? If its a 1 not an I. It could be a fairly good core. I can't seem to find any I steppings. @joel:13x is his cpu multi, and 4x is his ltd multi.
  9. I don't own anything exciting anymore. But I've been lookin' at motorcycles again. No kamakazi crotch rocket this time. I've built a coupla' Mark IV's And I used to collect Mopar B and RB engines. Best "B" I built was 472 CID and the biggest RB was 505 CID. Long storeys behind all of that. Really cute between the lights though. Hehe. Oh heres another OCDB update 305X10 this time. http://www.diy-street.com/forum/showpost.p...9&postcount=418 I'm taking my time on finding my best 24/7 settings. Edit: I wonder how far these timings will go. Speeing @307X10 same voltage same timings.
  10. I'm sorry CP I thought those were probably for a road motor.(Super-Mega ticket getter a least.) But now I can see that they are abit big. LOL Anymore I prefer my bicycles.(I have 5# good ones) My favorite is -18.5lb 2001 Litespeed Tocca mountain bike. All carbon fiber and titanium. I could make it a lb or so lighter with smaller tires.Lighter seat? No thank you.(Rigid-hard tail) But I like the bigger tires for when I get run-bumped off the road.(Hit) And it has happened. People in cages not paying attention. Cell phones-drunk whatever or just not paying attention. Sometimes you can ride it out with bigger tires.(Depending sometimes it's a real big ow.) So my road bikes don't see much use anymore. In 10years 81327 or so miles.Most of those on my 19 1/4 lb cannondale that the litespeed replaced(Rigid hard-tail mountain also). That's just the miles on the bikes I've logged. During the summer I ride mostly after dark. CP I'm sure you guessed that.LOL (Today it's only 112.1f in the shade outside right now.With a nice breeze to boot.)
  11. That's really nice... Looks like alot of fun!! What are you fueling it with? Gas/Alchol/??? BB chevorlet..How big? Aliminum Block-heads? I could ask a million questions about it. But then we'd probably be gettin' off topic. "Safety tubes,but I ain't scared,brakes good,tires fair". LOL
  12. Hehe.... Yeah and they can also double as mufflers. LOL Whadder they going in? Intercoolers too? I miss my big blocks.... Hardly seems worth it to me anymore though. Can't really build the mills the way I liked em'. Can't really get the gas that'll support the compression ratio's I'm fond of. Plus I've never seen anyone die inna' computer crash. It's probably happened but I've never seen it.(Good thing too I'd have been killed 15 times today allready!LOL) Problem with me and horse power is if I have it, I use it. Cops don't like it too much nowadaze when ya' go by em' @170+. They just don't seem to have the sense of humor they used to. Good thing I was drivin' so fast or they mighta' noticed that I didn't have a license plate... Seriously though be careful out there with that. Horsepower has a tendency to get away at times. Happens to even the very best........
  13. It mostly about getting the heat closer to the heatsink-waterblock. The extra layer of thermal paste can be inconsistant and acts as iinsultion. Same with the heat spreader. How much diffrence will it make? Depends on too many things and I couldn't say myself. Too many varibles to account for. But it is allways noticed. I myself went from an XP90 to a Storm Rev2. So how do I tell? Still I do it everytime anymore. It just seems to make sense to me.
  14. DFI LANPARTY nF4 Ultra-D (6/04- BIOS) AMD XP4000+ San Deigo 2x512MB OCZ PC4800 Platnum (OCZ600512EEPE) XFX GeForce 7900GT, 552/1608 83.91 drivers 2X 74GB Western Digital Raptor2's 10,000RPM SATA hdd's Raid-0 Asus 16x DVD Ram burner OCZ 700GX * * * * ========== [b]Genie BIOS Settings:[/b] [color=red] FSB Bus Frequency............................. - 305 LDT/FSB Frequency Ratio....................... - 3x CPU/FSB Frequency Ratio....................... - 10x PCI eXpress Frequency......................... - 105Mhz CPU VID StartUp Value......................... - 1.400v CPU VID Control............................... - 1.175 CPU VID Special Control....................... - 123% LDT Voltage Control........................... - 1.30v Chip Set Voltage Control...................... - 1.60v DRAM Voltage Control.......................... - 2.70v[/color] [b]DRAM Configuration Settings:[/b] [color=red] DRAM Frequency Set............................ - 200=RAM/FSB:01/01 Command Per Clock (CPC)....................... - Enable CAS Latency Control (Tcl)..................... - 2.5 RAS# to CAS# delay (Trcd)..................... - 4 Min RAS# active time (Tras)................... - 8 Row precharge time (Trp)...................... - 3 Row Cycle time (Trc).......................... - 7 Bus Clocks Row refresh cyc time (Trfc)................... - 15 Bus Clocks Row to Row delay (Trrd)....................... - 02 Bus Clocks Write recovery time (Twr)..................... - 02 Bus Clocks Write to Read delay (Twtr).................... - 02 Bus Clocks Read to Write delay (Trwt).................... - 03 Bus Clocks Refresh Period (Tref)......................... - 3072 Cycles DRAM Bank Interleave.......................... - Enabled DQS Skew Control.............................. - Auto DQS Skew Value................................ - 0 DRAM Drive Strength........................... - 7weak DRAM Data Drive Strength...................... - level 1(reduced 50%) Max Async Latency............................. - 8ns DRAM Response Time............................ - Fast Read Preamble Time............................ - 5ns IdleCycle Limit............................... - 256 Cycles Dynamic Counter............................... - Disable R/W Queue Bypass.............................. - 16 x Bypass Max.................................... - 07 x 32 Byte Granularity........................... - Disable(4 Bursts) [/color] ========== Prime95 + 3dMark2001SE + CPU-Z: 3dMark2003: 3dMark2005: 3dMark 2006: AquaMark3: ========== short description: 305x10 @ 3050Mhz, 1.44525Vid (Est) 2.5-4-8-3 @ 2.70v vdimm[/b
  15. Patients you'll figure it out. :angel: I seen cpuz do that too. Sometimes it's easier to get a fairly massive superpi to pass than it is to get cpuz too open.(Crashed my screenshot a few times) Sounds kinda' like a timing to me. Oh yeah I noticed your ltd-fsb ratio was set to 3x you might try 4x that will help you alot Now I'm not familar with your sticks or the IC's on them. But I noticed a coupla' other things that kinda'seemed outta' place to me. Your trrd=0 doesn't look right. And Data Drive Strenght=1 Doesn't look good either.(Whoops Edit: You should have shown that as Level 1 reduced 50%(I misread it) That's probably OK. But your Dram drive strenght of 8 may be excessive. Sorry my mistake) Probably a good idea to check in the OCDB for the same sticks or sticks with the same IC's and getta' better idea from there. Humm... This is interesting. Are these them? http://www.ocztechnology.com/products/memo...mb_platinum_xtc IF so...Your OCZ El pc3200 Platinum XTC sticks are cas2 mems [email protected]@ddr 400 trying to run @cas3 isn't a real good idea. (Every cas2 stick I've ever owned hated cas2.5-cas3) But like I said I'm not familar with them. And I'm not sure that's even them. You might try PMing Ryder or Steve at OCZ. They are members here. And on the members list PM them for better timings. Or ask in the support thread. In fact I believe they have a support thread here somewhere. Also there are 2# versions of those sticks v1 needs 2.6v for ddr400 and v2 needs 2.8v for ddr400. You'll want to put a fan on v2 even for stock speed. Overclocking you'll need a fan for either. (If you havent done that allready.) Patients...... Edit: LCB9E Do you have a the rest of the stepping? I might be able to pull some info for ya'. II have one of those but mine was sold as a single core XP4000 S-D. But it's really a dual-core with 1 core disabled. I cut the tops off and look.Hehe.. (LCB9E 0643TPMW) It may actually outclock the 1 I'm using now.
  16. Looks like yer' werkin' on trying to bring yer' temps down. If you do remove the IHS you'll need to come up with a diffrent mounting system for the XP90 as it'll need lots more clamping force. I dunno' about the zalman. From what I've seen most stuff is more prone to error at over 55c.(IC's anyway) Of course the lower you can get yer' load temps. The less voltage you'll need. But more voltage it'll be able handle also. Cooler is almost allways better.(Almost) If you decide to cut the IHS off you need to get a new double edged razor blade. Then break it in half.(Be very very careful.....) But be sure you have a good solid adjustible mounting system for whatever sink-block you decide to use. Between the fiberglass of the cpu's pcb and the IHS there is a gap. Stick the edge of the razor blade in the little gap. In the middle on one of the sides there is a space where the razor should slip in nicely. Becareful. Go slow.Not too deep. And once you start don't stop. If you start and then change your mind you could have some more heat troubles because the thermal paste between the core and the IHS has been disturbed. Easy does it. Becareful of bending pins,killing diodes and lil' things like that.. Another thing you may try if you havent allready is running with the side off the case. (Thats allway good for a few c.) Or better yet set the case next to an A/C duct with the side off. Those temps do sound kinda' high. For an XP90 and a [email protected] But then again I've never run a Dual-core with an XP90.. So I guess thats about enough outta' me then.. Eh? LOL
  17. @KitFit Nice! Heres my Prime for the moment I'm still triming voltages. I'll getter; about set for my 24/7 settin's then I guess I'll start er' werkin' up. Edit: It just passed OCCT quick test and [email protected]*123vid (1.4145 by the board settin's I don't know what it really is) . How low can it go? It might not pass Prime or SP like this but it might.. I don't have tiime to throughly test today. But maybe tonight-tomorrow I'll see if 3g @lowest voltage is doible.([email protected] 1.4 or less I'll try er' anyway. actually no point in clocking back) Hehe guess I don't have to worry about back clocking for the summer anymore. LOL Lower volts! 1.125*123% dunno if it'll pass SP but I've started it. Quick test OK though. edit Didn't pass SP.... Back to the drawning boards. LOL I shoulda' guessed with the lower 3dm score. That the voltage probably wasn't up to snuff. Edit2: Well shes S-Ping Again @3030 but this time 1.4145 vid. 5 1/2 hrs to go. I'm really surprised it's gone this long. I'm used to needin' 1.6 for this speed. Edit3: I'll bet you guys are wondering.... If I'm ever gonna' start overcluckin'. Edit4: Oh.... @TheFlowerKing sir.... I have some nicer voltages to show you.. LOL http://www.diy-street.com/forum/showpost.p...9&postcount=418 [email protected] 1.41vid. I could do better if I getta' switch for my bigger A/C.. Oh well whats a hundredth of a volt between friends LOL.... This is cute: Not as fast as my other one But I my AV running and only goodness knows what kinda' malware.LOL But the voltage is cute. Dang Them they deleted my screenie.! Hummmm.... Doesn't look like it wants to scale much past 1.65 today got er' to [email protected] but it bsod'd onna' 1megger. LOL Got er' to do a pi @3.3ghz but it wasn't as fast as the 1's I'd allready done. Need more cold.... Tighter timings LOL "Bigger cam" More compression! Real gasoline!
  18. @OCnewbie: Well like I said it kinda' early to tell. but I really like what I'm seeing sofar. I don't know how it'll scale. It's passin' SP @less than 1.45.(cpuz sez 1.4 but we all know how trhat thing werks.) I need to find out how low it'll go @3030 ambeint room temp 86f. processor load 33c by the board with a plus 2c correction. 7hrs to go. Then I drop spmme more voltage. When it cools off tonight I might polish up my 11 multi see how it likes that. but I dunno I'm still having fun as is. @KitFit: Don't worry Bro,, It's bad bad bad and I'm gonna' spank it really good.LOL (Shoulda' done this 2-3 months ago.)
  19. I wonder how low this thing will volt @3020? @ 1.476 now and passing SP Humm... That's almost a low voltage record. For 3G.... Hummm.... Hasn't hiccuped or farted. yet so I think I'll stop sp it drop my vid and up the mhz's abit Hummm... we'll see what this critter will do then LOL.. @ ED and OCnewbie I might be back in the superpi race you guys,, (It's teally too early to tell but I just might) Edit Big time! 303X10 passes 3dm01 @1.175*123. (1.44525vid) Plus the artifacts are completely gone now.(GPU need better cooling for stock speed.(Factory thermal paste musta got old)It's beautiful,,Me very happy now!) I got a new toy!!!LOL hUMM.... i I wonder how low it will go? Edit Again: running SP now I'll getta screen shot and drop the volts some more Hehee. (No sense in usin' more volts than it needs LOL...
  20. Haven't seen him for awhile. But he could be working. Sometomes he works some distance from a compputer. 254x12 memdump in windoors @1.2*123 Back to old 24/7 settings 302X10 except 1.2*123v Running occt now. (My temps are cool LOL) Ok another memdump needs more volts or it don't like my timings. Edit57000: Ok I put a temp correction in the bio of +2c so now my temps are probably a lil' more honect keeps crashing occt @ my old 24/7 timings but I'm no where near the voltage I was needing. Wait I forgot to get a fan on the mems. Hang on everyone.I goota get some fans in there.. Oh I.R. stoopid somtimes! Had the timings set fpor 290X10! 2.5-3-8ect No wonder ! LOL Stoopid computer!!! LOL ... Back to it LOL... Humm... passed OCCT @ 1.25*123v Gonna' drop the voltage back down to closer to 1.5 tiotal. see what it does. Ok 1.2*123 3020mhz occt run. If it passes I'll say Whoa!! Edit: WHOA!! Edit2700000000: I uninstalled prime can't find it othroizing now Ok @22min's
  21. I decided I'm THREE!!!!Hehehe... 8088 swapped in a v20 went from 7.16mhz to 8.32mhz . I was cookin! then!! LOL Fastest compouter on the block! I'n fact it was the only computer on the block, Oh well......(Holy Smokes I was old even back then) Does anyone remember the VIC20's? TRS80's? Altars? Heathkit? Never mind I probably shouldn't have said anything. LOL
  22. Ok guys progress report of sorts.. I finally rebuilt my loop. Spent be4tter part of the day cleaning the storm. The copper was black inside. It's better than new now. Lopped the top offa' onna' doz xp4000's LCBBE 0643TPMW (I think) Discovered that it not really a San-Deigo core but rather a dual core that has 1/2 disabled. I didn't give it serious inspection after that. But in retrospect it looks like it maybe possible to reinable the seconed core. (Probably not But after looking at the way the bridges were cut it remiinded of the locked throghbreds. Oh-well. (I can't see well enough for doing that kinda' stuff anyway.) I'm presure testing my loop now but on the morrow I should have some first results. :tooth: @Will that sig is so fantastic.. Thanks... :nod: Edit: (New processor)When I loaded optimised I got the usuall BSOD when I tried to boot to windoors. Hehee I don't how stable it is. But it booted windoors [email protected]! (3000mhz.) Update [email protected]*123 Moving er' up...Lets see where see where she starts hic-uping at that voltage. Staying on the 12 multi for now....:angel: :tooth:
  23. @Wil... Whoa!! whoa!!! That's fantastic!. Uber to the MAX !!.. I luv it!! Whoa!!! Thank you.I'll display that fer sure!! @Unknown Congrats!! [email protected] Don't feel bad! when I load "optimised defaults" I'm usually greeted with a bsod when windoors tries to boot. I gotta' clock er' abit for any stability. This rig has allways been like that.(Probably processor not too sure though) We'll see.....
  24. ^^^^^^^Yulp^^^^^^^^^ Ya' gotta' show both cores stable too... I often use prime to my own satisfaction. And most people agree.. But it's not official.. Othros or sp.. For official OCDB's now.
  25. @Unknown: I've done that more than a few times myself.(Usually by the time I getta' post I'm pretty sure it's stable.LOL) http://www.diy-street.com/forum/showthread...hlight=toasters http://www.diy-street.com/forum/showthread...hlight=toasters
×
×
  • Create New...