Jump to content


  • Content Count

  • Joined

  • Last visited

Posts posted by RobPuba

  1. no matter what i do, i cant get SLI to work proper?


    Using the nF4 Expert ( 12/07 bios) and 2x 7800GT cards MSI and POV, Opty 148 and my tagan 480W PSU



    for example running 3dm05 default with 2 cards gives me under 10000, running it with 1280x1024 2x FSAA / 8X AF gets me around 10500 :S

    3dm03 gives me 27000, more normal there maby?


    running any Source engine game gives my wors FPS then with a singel card.


    ive tryed alot of diffrent chipset and Gfx driver combo, but the bad performance dosent go away :(


    any clues?


    I had the same problem at first....... I use older graphic drivers to get it to work. The newer version, I could only see one card. Try This Pal :nod:

  2. I have the 6600GT dual disabled, I think it is to be turned on to support dual GPU cards not for SLI, if I enable it everything goes outta wack and I lose video.all you need to do in bios is change the PCI-E configuration in the geenie bios section to the 8-1-2-8 (or something like that ) option.

    Mines are running fine configured as above. Make sure you check everything well (ie crads are seated well, power connectors etc....) is all I can suggest.


    I found the problem. Its the video drivers, the newer one doesn't work in SLI -Mode. I decided to use a old one..... think its 66 version. My video card must be old.... ( XFX 6600 GT ) anyway it will have to do until I saved up for a 7800 GTX later. :nod:

  3. your SLI system is only seeing one of your videocards, is that the problem?

    do you have the SLI card attached to the cards?

    and do you have the jumper set to SLI mode?


    There's No Jumper's on the Expert board...... But I have the 6600GT SLI enable in the bios. Still can't figure it out. I seen somewhere in here that someone else had this problem.

  4. Yep, have this issue also. Board never posts for me after coming out of the BIOS (stock or when OCed). In fact, it's at 100% fail rate, it hasn't posted once, no matter whether i saved the setting or not. Not a big issue, but annoying nontheless.


    I feel the same way, but hopefully a new bio update will solve the problem :nod:

  • Create New...