Jump to content

Aragorn_CY

Members
  • Content Count

    9
  • Joined

  • Last visited

About Aragorn_CY

  • Rank
    New Member
  1. Hi all, I have 2 Nvidia 7950 graphic cards , a DFI mobo and an Athlon CPU. If i want to get one of the new Intel Core 2 DUO LGA775 Conroe processors , will there be a mobo which will support the Nvidia graphic cards that i have and this new CPU ? Will DFI release such a motherboard and if yes do we know when? Thanks
  2. Hi, I just got a replacement of DFI Expert motherboard since the first one could not even get into the bios. The second one works fine but still there is one problem. When i put my Crucial Ballistix 2GB (2x1GB) DDR PC4000 i get a blue screen before it gets into windows. If i try to get into windows using just 1 stick of memory , everything works fine. When i try the other stick of memory i get a blue screen again. The memory was working fine until yesterday when i had it in my older motherboard the DFI SLI-DR. Everything there was ok. Both sticks. Is it a memory issue or a motherboard issue? What do you think ?
  3. Can anyone please explain to me where i can find the serial number of my DFI Expert. The company i bought it from want it for the RMA. Thanks.
  4. I would like to thank verncat05 for his support and all others for their opinion as well. English is not my mother language but verncat05 said exactly what i wanted to say. I still believe that i pay to get something that at least can get me into the bios. As i said before i tried most of the things that people said like starting with a minimal build so that i can get it up and running but with no luck. I also tried with one memory stick, with a clear CMOS and nothing. Its the first time that i see so many people having so many problems with this board. Another thing is that i didnt buy the board as soon as it came out, i just waited for some time to mature and got it a week ago. Unfortunately here i am.
  5. Thanks for your quick reply. The thing is that i am paying in order to get something that will work from the first time. I remember buying the DFI Lanparty SLI-DR and i had no problems. Why is this happening with the DFI Expert? I think DFI should find an answer to this as soon as possible so that i wont have to spend my time finding out what the problem is. I already wasted my whole Sunday in order to figure what is going on.
  6. Hi all, I am having a problem with my motherboard and before sending it back for RMA i thought of letting you know, maybe there is an answer out there. I connected everything to my DFI Expert (2 Raptors in Raid0 and 2 Barracuda in Raid 0, 7800GTX 256 Ram, 2 x 1GB Ballistic memory) and after 5-10 secs the CPU fan and chipset fan stop working. I tried every possible solution i could find in the forum and the best thing that happened was to go up to the DFI Expert logo screen and stop. I can not even go in the bios settings!!! My power supply is the Enermax 600W (2 x PCI-E). Never had any problems with it. As i can see a lot of people have similar problems as me and i was thinking whether i should send it back as soon as possible. Thank you.
  7. Hi, I am thinking of buying the Waterchill CPU/VGA/Chipset cooling kit - KT12A-12VX/10mm. One of the reasons is to get rid of the chipset fan which makes a lot of noise and the chipset temp goes high. Do you know whether there will be space for the VGA Cooler down there below the 2 video cards? Has anyone tried it ? Thank you for your responses. http://www.asetek.com/main/page.asp?sideid=694 ---> the link to see the kit
  8. Hi, I am thinking of buying the Waterchill CPU/VGA/Chipset cooling kit - KT12A-12VX/10mm. One of the reasons is to get rid of the chipset fan which makes a lot of noise and the chipset temp goes high. Do you know whether there will be space for the VGA Cooler down there below the 2 video cards? Has anyone tried it ? Thank you for your responses.
  9. Hi all, I have the DFI Lanparty SLI-DR with 2 GTX cards. I am thinking of buying some watercooling (CPU/VGA/Chipset cooling kit - KT12A-12VX/10mm). One of the reasons of putting the watercooling is to get rid of the chipset fan.But will the watercooling fit in there. As you know is exactly below the 2 GTX cards. Does anyone tried to put some watercooling in there? Will it fit? I have my doubts. Has anyone with SLI tried to watercool the chipset? Thank you.
×
×
  • Create New...