Jump to content

hitman012

Members
  • Content Count

    193
  • Joined

  • Last visited

Everything posted by hitman012

  1. I wouldn't worry about your Ballistix dying over time; AFAIK, the failures occured only with the 2GB kit, which used Micron 5B-D chips. Your 1GB kit uses 5B-Gs and so it should be fine Do a forum search for Crucial Ballistix stable settings and you should be able to get it up and running.
  2. The benefits of 4GB in non-workstation circumstances are practically non-existent - 2GB is easily enough for the desktop. Plus, 4GB will generally wreck an overclock simply because the controller struggles to drive all the RAM
  3. The PWM IC temperature is that of the power regulation circuitry; it's located under those grey sinks on your board to the right of the CPU socket. There's no fan, and therefore no RPM reading. Generally, you'll be fine if temperatures don't break 80-90, as the tolerances for the components are quite high. If they are getting this hot, a fan blowing over the area works well
  4. Redline has just arrived I don't have a lot of time for overclocking at the moment, but they're chugging along fine at 2-3-2-5 @ 200MHz with 2.7 volts. A waste of their potential perhaps, but they'll be getting a workout soon enough
  5. Considering this myself... eliminated the HZ though. A mate has some and they're not bad for the money but won't push past 265 at 3-4-4-8, which is a shame. Someone I know had bad experiences with the OCZ so I'm not so sure about those either.
  6. Thanks for the replies - will probably order tommorrow. Has anyone else had any experiences with CE-6s in this board? I was put off by a post on another forum where this particular set would not go above 255MHz at all... probably a one-off, but it made me wary.
  7. Do you have any of the Wake-on-X (LAN/PS2/etc) options enabled?
  8. What voltage are you using? What settings under Genie BIOS?
  9. Hi, After the fourth failure of my Ballistix set, I've decided to get a full refund from Crucial and buy some new sticks of RAM. After looking around and speaking to friends, it appears that the general consensus on the best 2GB kit around at the moment is either the Mushkin Redline 2GB kit or the OCZ EB Platinum 2GB kit. Both use the same chips, but I'd rather go for the Redline. My question is this: are there any compatibility issues? What BIOS do you recommend that I use... currently I'm running 623-3 without a hitch and would prefer not to flash to another version. Thanks in advance
  10. I've just bought a new SATA drive (Hitachi Deskstar T7K250) and plugged it in to SATA port 1. However, when I start Windows, it detects the new IDE controller but wants me to install drivers. I don't want to install the NVIDIA IDE drivers because they cause so many problems - how can I get my SATA ports working in Windows? Thanks in advance.
  11. It's nice to see one of these threads. Enjoy the new rig and happy new year
  12. Irrelevant. SATA emulates PATA on a software level to ensure maximum compatibility. This is nothing to worry about.
  13. Yeah, I want to run them at 250 - but to run them at that, I have to OC my CPU slightly. I want to test them at 200MHz so my CPU is completely at stock to rule it out.
  14. Batch numbers of mine are CL115L.35. I have mailed Crucial to ask for timings which they think will work at 200MHz (so I can run my CPU at stock). Everything is set to Auto. If this doesn't work, they'll be RMAd.
  15. I just got a BSOD, although it was 2 hour BF2 stable earlier on. This is at 2T with 2.7V (down from 2.8 as they got really hot then). I think they might be gradually degrading... will try to get you ID numbers off the chips tomorrow.
  16. Cut a small notch in the fan; it only needs to be a few mm in. I had the same problem with my Centurion 5 case.
  17. Thank you for posting the settings and looking into this - good to see that Crucial is helping the users So it's not guaranteed to work at 1T? That's news to me... if it worked at 1T previously but suddenly not appears do any more, then is this classed as a problem?
  18. PCI-E connectors are only needed if you have a card which requires them... if so, plug it in.
  19. It seems Crucial have a real issue on their hands here. I fixed my instability by disabling 2T. I wonder if that means the RAM isn't up to it...
  20. OK... bumpage. I disabled CPC and ran BF2 just fine for 30 minutes. Obviously not a formal test, but it stresses the computer so much that it's pretty good at it. Previously I was getting BSODs within 10, maybe 20 seconds of starting. Do you think the RAM has crapped out?
  21. Clear CMOS settings and make sure CPU vCore is set manually rather than to Auto.
  22. I enabled Cool&Quiet when I was totally at stock and the system just turned off for no reason when I wasn't using it.
  23. The thermal throttle will attempt to stop the CPU overheating by holding it in a wait state for the specified percentage of cycles when it reaches high temperatures.
×
×
  • Create New...