Jump to content

zungkono

Members
  • Content count

    100
  • Joined

  • Last visited

About zungkono

  • Rank
    Member
  1. @brinco : do you have metal backplate to replace the default plastic backplate from expert ? I have ordered it too, for my Ultra-D or my Expert. and how about the retention kit? is it included ?
  2. my WD Raptor(as Windows operating system) is not in Raid mode. now, my configuration : mainboard : dfi expert proc : opt148 mem : geil tccd 2x512 hdd : SATA1 (nv chip) --> WD Raptor 74GB (as OS) SATA2 (nv chip) --> WD Caviar 320GB SATA3&4 (nv chip) --> 2 x Hitachi Desktar 160GB SATA II on Raid0 SATA5 (sil3114 chip) --> Seagate 80GB (has an OS on this drive) I bought 4 x Hitachi Desktar 250GB SATAII that I wanted to build as Raid0+1, need 4 SATA that can run as SATA generation II so I choosed nv chip(4 SATA fully used), then I moved the WD Raptor contained OS to sil3114. the config became : mainboard : dfi expert proc : opt148 mem : geil tccd 2x512 hdd : SATA1-4 (nv chip) --> 4 x Hitachi Desktar 250GB SATAII in Raid0+1 SATA5 (sil3114 chip) --> WD Raptor 74GB SATA6 (sil3114 chip) --> Seagate 80GB SATA7(sil3114 chip) --> WDCaviar 320GB if I choose boot priority --> Seagate 80GB then work normally but if I choose boot priority --> WD Raptor 74GB then wont boot
  3. Usually I use my Raptor on SATA1 (nv chip) and 2x160GB Hitachi SATA2 on SATA3+4 (raid0), but now I want my Raptor on SATA5(sil3114) cause I build new raid0+1 (4x250GB Hitachi SATA2), so no room anymore on my nv chip I have install the drive for non-raid, If I use my Raptor on nvchip then I install 3 HDD(non raid) on SATA5,6,7(sil 3114), they are detected as 3 HDD, but my raptor still cant boot from sil3114. Its different with my Seagate as OS can boot from nv chip or sil3114:confused:
  4. I have set the controller to SATA in Genie BIOS menu, I can use my Seagate as OS on SATA5(sil3114 chip) but WDRaptor have problem, is it the HDD problem?
  5. First time, I installed WD Raptor on SATA1(nv chip) and Seagate on SATA5(sil 3114 chip). When installing, windows only detect WD Raptor then I choosed WD Raptor for my OS. After finished and booted into windows again, Windows give a message to install driver then I inserted disc that contain nf4 driver, so Mass storage driver installed. I turned off my computer, changed the WD Raptor to SATA5 (sil 3114 chip). I turned on my comp, but won't boot into Windows "Disk write error occure Press Ctrl+Alt+Del". But this methode worked for my Seagate. Note : I wan to install non-raid sata driver, but I don't know which one?
  6. Dear friend, I have problem with my system, dfi expert + wd raptor. Usually I put my WD Raptor (as OS) on SATA 1(nv chipset). This day I want to change it to SATA 5(sil 3114) because I want to install raid 0+1(4x250GB Hitachi Desktar SATA II) on SATA1-4(nv raid0+1), but it couldnt boot. When POST appear message "Disk read error occured, Press Ctrl+Alt+Del" I have enabled "Sil 3114" as SATA and installed Sil 3114 storage mass driver. The strange thing is my Seagate can boot on Sil 3114 (SATA5) Is WD Raptor not compatible with Sil 3114 ?:confused: Is there another way to boot with WD Raptor on Sil3114 ?
  7. I use bios 12/7. it's fine for my geil bh5 (FSB255 3.6v prime stable), but it's dificult for me to fine the correct setting for geil tccd at FSB270...
  8. expert has compatibility problem with tccd, venus improve tccd performance... but is venus better then old sli-dr ?
  9. zungkono

    Dfi Sli-dr Venus

    Improve expert weakness in tccd, how about this board compare with old sli-dr ?
  10. zungkono

    Dfi Sli-dr Venus

    dear friend, I have DFI Expert board, but it looks don't like tccd, so I decide to buy DFI venus... Anyone know about this board? is it good for tccd? how about it compare to DFI sli-dr (the old one,not expert version) ?
  11. I also used vantec iceberq4, temp load 41-42c... for cpu , I prefer using vantec's paste then AS5, in my mine vantec cooler then AS5, now I'm trying Geil...
  12. zungkono

    SLI-DR Expert- List of incompatibilities?

    how about enermax coolergiant 600w ?
  13. dear friend, which bios for expert that can fixed the temp problem? I never flash my bios (still 211 official bios) there is difference temp reading between my expert and ultra-d
  14. zungkono

    DFI SLI-D Serious POST issues

    I experience the same problem with you here : http://www.dfi-street.com/forum/showthread.php?t=34075 you got problem because your comp don't work with your DRAM setting (you change your setting to 2-2-2-5). try to plug only one ram(DIMM2), then you can enter BIOS. this is very strange happened to SLI-D/DR EXPERT, I never have this problem with my ULTRA-D. If I use wrong DRAM setting, just hang, but after I restart it will POST then I still can enter BIOS.
×