Jump to content

r00ter4u

Members
  • Content count

    21
  • Joined

  • Last visited

About r00ter4u

  • Rank
    New Member
  1. Tmod got an eta on ur wonderful bios cd? i'm waiting on your cd to flash my rvraid oprom to 5.5 since 4.84 isnt' exactly stable for me. --edit had to update my sig.
  2. my machine BSOD's on install of x64 can anyone help me findout what the problem is?
  3. so its probably the raid drivers? i'm not trying to install windows on my raid setup tho. also why do you ask about the cluster? wouldn't 4k be slower?
  4. i havn't found anyone on forums with the same problem. maybe i'm not looking deep enough. i'm using the Optimal settings and its Stripped. i'm oinly going to be using the raid setup as storage. i don't have a floppy drive. so i just integrate with nlite
  5. ok. i bought 2 Diamond max plus 10's and they arrived today. i wanted to setup raid. so i did. now when i try to reinstall windows. it tells me Error Loading Operating System. this is after i boot from cd and it copies all the crap to hdd. also, i have integrated my raid drivers via nlite. they are 6.66 drivers. can anyone help?
  6. r00ter4u

    Deciding

    right now. My main OS is on the 160gb Drive which is basically empty. i'll be putting the RAID setup for storage mostly. which is why i have the 300gb HDD. but that filled up quickly. so i figure if i have 1TB of space in RAID. it'll move Nice n Fast for Storage. i can't RAID my current hdd's cuz 1 is ATA150(seagate) and the other is ATA100(WD).
  7. r00ter4u

    Deciding

    this guide covers if ur doing a clean install. is there any way i can install these drives w/o having to do a clean install? also anyone know the difference between the Diamond Max 10 and the Diamond Max Plus 10 Drives?
  8. r00ter4u

    Deciding

    Ok. i'm having a problem deciding on whether to get SATA150 or not. i'v always wanted to run RAID 0. but i'v never done it before. i just need some info on what i should look for or if someone can walk me thru on how to do RAID 0. i don't know if i need anything extra or if the hdd's need to be a certain kind or something.
  9. r00ter4u

    :(

    well i can take the 2x 512 sticks out. 1gb of ram won't kill me. i think
  10. r00ter4u

    :(

    i don't understand how that could be a problem. usually this computer runs alot of graphics apps so i need the extra ram for those apps. the FSB is stable at 230 but unstable any higher. sorry. made a mistake previously :/ but it is stable at 230 i tried reading the guide. and its taking me a while to fully understand what some of it means.
  11. r00ter4u

    :(

    I can't get past 230FSB. i'm not sure what else to do, at 235 it POSTs then restarts. if i set 1/01 it doesn't POST at all. i know i have to play with the voltages. i'm just not sure what i could change. atm the ratio is 9/10 someone help bah. 230 doesn't work either. ran prime95 and it BSOD on me.
  12. r00ter4u

    4Gb Ram Not Been Seen

    nope. ppl with the same code have been able to display more then 2gb with the same code.
  13. r00ter4u

    4Gb Ram Not Been Seen

    unfortunatly i have absolutly no idea what that means.
  14. r00ter4u

    4Gb Ram Not Been Seen

    i'm pretty sure it isn't the Virtual Mem cuz look.. (posting stats from MIRC script) Memory Usage: (Usage: 0/2048MB (0.00%)) ¤ (----------) ¤ Virtual Memory: (Usage: 53/2048MB (2.6%)) ¤ (----------) ¤ Page File: (Usage: 0/0MB (0%)) ¤ (----------) and when i use task manager to see how much i'm using its currently at 336MB. Total Physical Memory 3144112K
×