Jump to content

{pdX}pyrosee

Members
  • Content count

    29
  • Joined

  • Last visited

Everything posted by {pdX}pyrosee

  1. Specifically the ram this guy is talking about, which is the same that I have, is the one with problems.
  2. I wont disagree with you guys at all. Corsair + DFI dont get great results at all. Infact I just ordered some mushkin redline pc4000.
  3. You said you loaded "optimized settings" EDIT ok I just searched the forums for you. Read this post: http://www.dfi-street.com/forum/showpost.p...17&postcount=26 Try those settings. I would load fail safe defaults, then apply those settings I guess. Not sure if that helps but good luck
  4. I have the same memory, and had the same problems. Make sure you set the voltage to 2.7 to start, im sure thats quite basic and you have already tried it but it was the first thing I did based on reading other peoples experiences with this ram. But obviously try the stick by themselves like Ed said
  5. {pdX}pyrosee

    Creative X-FI Problems

    Ya this card sounds beautiful. I hope you dont have the compat probs, sounds like you dont! Have fun with it. I love the crystalizer- brings out high end very well!
  6. {pdX}pyrosee

    Creative SB XFI worth upgrading?

    Hands down the sound quality is next to amazing. Just be aware of the problems that you may/or may not have with the extreme music with an nf4 board. I have had mixed results with my xtreme music and the NF4 problem, But the sound quality is absolutely amazing.
  7. {pdX}pyrosee

    Does X-Fi work with Win64?

    I had smilar issues at first but it was not 64. Basically, if you havent, uninstall those drivers and get the latest driver cleaner. From all my reading online, uninstall any old sound drivers, regardless if they were creative or not. Run driver cleaner and strip them. Then reinstall. I have to do this when bf2 quits recognizing my X-Fi card on occasion. Of course, you are talking about other things on a different OS, but maybe it can help, love to hear if you have anyluck!
  8. {pdX}pyrosee

    Creative X-FI Problems

    Because thats what the guy at creative told me when I called tech support. And thats what DFI told me when I called them. DFI had no time frame for an update when I called, and suggested I send my card back to creative so they could hand modify the BIOS. Its a NF4 issue. Thats why all the other NF4 boards are having issues, not just DFI.
  9. {pdX}pyrosee

    Creative X-FI Problems

    Sry, join the club Its not a driver, its a problem with the NF4 chipset which is why creative hasn't been able to do much about it.
  10. {pdX}pyrosee

    X-Fi Woes

    thats seriously dissappointing
  11. I love my xtreme music. I mainly wanted it for bf2, and right now do to the bios bug it sucks my performance down on it. If you have any nforce 4 board, caution is to be taken. Most manu;s have an updated bios for the fix, but DFI does not yet. Hopefully soon. The card its self sounds amazing, clairity and spacially. Just heed the warnings about the issues.
  12. {pdX}pyrosee

    Plans for bios fix for SB X-FI?

    Ive had mine since the day they came out and had nothing but issues. Sounds killer when it works tho, lol.
  13. {pdX}pyrosee

    Plans for bios fix for SB X-FI?

    Man, I don't really feel comfortable having creative modify a bios, who knows what kind of minor issues it could present in the future and you can't unflash it yourself... I guess I will wait for DFI, at least I can flash and reflash that on my own.
  14. {pdX}pyrosee

    Plans for bios fix for SB X-FI?

    man I have so many fraps movies of the FX chug bug. I hate it. It will bring bf2 down to a crawl. And there is NO way my machine should be crawling on bf2. I am glad to see Creative say that there is a confirmed problem. Creative also gave me the option of returning the card so they could configure the BIOS on the card. And again I asked if that was a perm. solution and they said no, its a chipset/mobo problem. I didnt want to have it messed with, then get it back and update the MB to a fixed BIOS only to have it be funky or weird with a beta bios on my X-Fi. SO I opted to wait for DFI to post a BIOS. MSI has released theirs. and so have a few others. Im interested to know exactly what the nature of the conflict is.
  15. {pdX}pyrosee

    Plans for bios fix for SB X-FI?

    Any updates or chattering about a bios Angry? I am still getting the 10 fps bug. Looks like A BIOS fix might be my only hope.
  16. {pdX}pyrosee

    Chipset Temp Reading 57 C!

    My chipset is just getting too hot as well. It sits right under this 7800 gtx and burns. I also have a raptor that gets hot. I like the idea of using a fan in that drive bay, but I dont have room for one with 3 HD's. And from what I understand replacing that chipset fan is a Void. However, it gets unstable after bf2 for hours. I ordered some as5 with my xp-90c, so hopefully that will help when it arrives. Does anyone else out there with a 7800 or a huge hot video card that has replaced that chipset fan have any problems with clearance to the card?
  17. {pdX}pyrosee

    7800 gt suttering problems

    Well I will chime in on this one since I am an avid bf2 player and I talk with/know many bf2 and 7800 owners. Well assuming you have tried all the suggested hardware tweaks/fixes on this site: #1: Don't play on 64 player servers. Most of the time the stuttering is really some 300 pinger from norway or anartica (hehe), ffs. try a 32. (our server is a 32 player: divo.net|{pdX} Ranked Angst. just put in divo in the search string and feel free to test out your settings there) You should have no problem running that card in like 8x AA. If you are running your monitor at a high resolution, like 1680X1050 as I am, then turn off Anti Aliasing. You dont need it in that res. Crank up the anistropic filtering. I run mine in 1680, no anti aliasing, and 16x anistropic. Image quality set to "high". #2. Nuke your bf2 cache. Delete the files (but NOT the folder) located at: UserMy DocumentsBattlefield 2modsbf2cache Dump your bf2 cache EVERYTIME you change any drivers. This will cause you to re-optimize shaders. and its generally a good thing to do weekly. This has been an easy fix for many people. If that does not work then try *eek* beta drivers. There is another documented problem amongst 7800 owners and X-Fi cards. I am one of them Didnt see it in your specs though. SO anyway, what's working ok so far are (as of last night) the 6.67 nforce drivers from Guru3d (or stationdrivers), and the 81.26 WHQL forceware drivers. yes whql but STILL beta... Here are the links: 6.67's 81.26 WHQL there are a few other things to try but lets start there. If you got any other bf2 questions, I will try and help Good luck!
  18. I didn't have to install any drivers in f6. I used a Sp2 Retail install. I just got my new 74 gig raptor last weekend, and did a fresh install. The only thing that bugs me is that the "safely remove hardware" thing pops up. I know people have posted solutions here, so if u get that just search.
  19. Ok guys. I built a brand new pretty damn nice system. Problem is, I once in a while get a BSOD with a "hardware exception error" After googlin', I found many of these same errors are occuring on the same board plus a SATA drive... so somthin has to be connected there... actually brang me here. I won the MB at the Gforce lan in SF, along with the SATA drive. I bought 2 gb of corsair ram, and a shiny new and costly BFG 7800 GTX OC. Needless to say it hauls. The team I founded pdxclan.com, play BF2 and other games competitively. In a match I got this BSOD and hardware exception. I started this build from scratch, including a low level format of the SATA drive, and brand new XP install. I followed what most people (hard ocp) as the correct way to install the OS, drivers, etc. Got lotsa useful info from this site as well. (strange thing is the drives brand new, and was running it for a month on my other machine just totally fine...) It seems like this board is quite finicky! Here is what im getting from the system log: -------------------------- An error was detected on device DeviceHarddisk2D during a paging operation. For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp. ----------------------- Ive gotten this error with and WITHOUT getting a BSOD on at least 34 occasions according to the log........ I havent modified XP pro in anyway, other than the new forceware and geforce drivers..... uh, any ideas? I just realized I forgot to put in my PS in my sig: Antec True Blu atx 2.1 480 w.
  20. {pdX}pyrosee

    Hardware Exception Error + sys log:

    yup :/ No one seems to want to answer so thanks for ackknowledging it at least
  21. {pdX}pyrosee

    A Question for RAMGUY: Corsair 3200XLPro issues

    dude you need to go to the that link he posted, this isnt the corsair support forums, hence "dfi-street.com" tis for dfi. But, if u got a specific question by all means ask away
  22. now thats a slick idea! Ima get me one of those usb keychains now
  23. {pdX}pyrosee

    Hardware Exception Error + sys log:

    *pin drop* OK, im gonna reinstall.. again. But, what is the best way, or what you guys are having the most luck with, way to install the SATA drives? I want it to be my boot drive... And so far from what I understand, I am to make sure no IDE hard drive is present, is that correct? Do I install SATA drivers at f6, or DO I only install the forcware 6.66 drivers?
  24. {pdX}pyrosee

    weird reboot ..probs with new drivers?

    Ive been getting odd errors on my SATA drive I never had before the update, and the disk passes every single test that hitachi makes, to every other utliity I can get my hands on. Works fine in my friends computer. But I will get a BSOD and hardware exception error when the disk is under heavy use. This has only occured since the new drivers. I am also experiencing a strange video "glitch" or "white noise" flicker. Those are the only things that have happened to me, and I have yet to resolve them. When I get time im gonna roll stuff back properly.
×