Jump to content

ganders75

Members
  • Content Count

    350
  • Joined

  • Last visited

Everything posted by ganders75

  1. Oh, and if you are considering flashing, you should really be stable in MemTest first. I would only EVER use Tmod's BIOS CD. NEVER flash from windows.
  2. No divider. Your sticks actually run stock at 250Mhz - so you are already underclocking them by running them at 200Mhz. If they do not pass MemTest at those settings then you have two basic options: 1. get yourself over to HouseOfHelp and sort yourself out an RMA, or 2. try to replace that PSU with something with a little more grunt and see if that is what is holding you back. The FSP FX-600/700 or the OCZ Gamextreme models come highly recommended. Your BIOS version appears bottom left as a date when you first boot. To see it you'll have to turn off the DFI logo in the BIOS.
  3. Um, those are the TWINX2048-4000PT sticks right? These are not rated at 3-3-3-7 which you have them set at - they are rated at 3-4-4-8 @ 1T. If you have problems, you might even have to back them off and run them @2T. Clear CMOS (again ;o) and then with one stick only, fire up and enter the BIOS. Load optimised defaults. Change your settings on ONLY the 3-4-4-8 settings. Leave everything else on default/auto. Enable MemTest and shut it down. Does that one stick pass on those settings? It should do. Do the other stick just to be sure. Then stick them both in. If you are still getting problems, i'd be starting to think bad stick - those sticks should really pass memtest on Auto settings at stock (200MHz).
  4. Have you reset the CMOS? A good next step would be a full clear. Bring it all back to stock, optimised defaults, and then try to memtest both sticks again in the orange slots. Can you at least boot into memtest? What BIOS version are you using? Depending, you might be able to try the yellow slots. Any difference? 704-2bt from Tmod'd BIOS CD is a very memory friendly BIOS from all accounts. Also, even one BSOD in windows can frag your OS. Until you get stable, i'd avoid booting into windows. You'll more than likely end up corrupting something else and just have to reinstall again...
  5. Dude, right up the top someone asked you to post your settings. Are you running everything on auto? These boards do like like Auto settings. Most likely, you'll need to adjust them to get stable. For your new RAM, settings should look similar to the following: DRAM FREQUENCY SET: 200 (1:1) COMMAND PER CLOCK: ENABLE (1T) CAS: 2.5 TRCD: 3 TRAS: 5 TRP: 3 TRC: 7 TRFC: 17 TRRD: 2 TER: 2 TWTR: 2 TRWT: 3 TREF: 3684 TWCL: 1 DRAM BANK INTERLEAVE: ENABLE DQS SKEW CONTROL: AUTO DQS SKEW VALUE: 0 DRAM DRIVE STRENGTH: 7 (OR BEST VALUE FOR YOUR SYSTEM) DARM DATE DRIVE STRENGTH: 3 (OR BEST VALUE FOR YOUR SYSTEM) MAX ASYNC LATENCY: 7~8NS DARM RESPONSE: NORMAL READ PREAMBLE TIME: 5NS IDLECYCLE LIMIT: 256 DYNAMIC COUNTER: ENABLE R/W QUEUE BYPASS:16 BYPASS MAX: 7 32 BYTE GRANULARITY: DISABLE
  6. 1 stick will only ever work in the furthest orange slot from the CPU. Do as suggested. Put each stick into the furthest orange slot, one at a time. Run MemTest on them, tests 5 & 8 10+ passes each. If you are stable, repeat with the other stick. If you are good, repeat with both sticks, orange slots.
  7. First thing everyone is going to say is your PSU. It is very likely to be the culprit in issues like you are seeing... I'd be thinking of trying to get hold of one from the recommended list to test with. Also, do you have all 4 power connectors plugged into the board? They must all be plugged in for stability. (The chipset replacement mentioned above is the chipset fan. An Evercool VC-RE fits very well, and is much quieter than the stock fan)
  8. BF2 and BF2142 will definately benefit from an extra Gb if you can find it. 1GB sticks of DDR are starting to get pretty thin on the ground these days as companies start to focus more and more on their DDR2 product lines...
  9. OK, some duff advice given in that thread you posted... Settings on auto will not work well of a DFI board, full-stop. There is almost no chance of getting 4 sticks to run with auto settings - that just isn't going to happen. I think you might be getting ahead of yourself a little here, so lets just start from the beginning and get you up and running... First, you need to CMOS clear as stated above. Jumpers are on your mobo - just follow the directions are you should be good to go. Next, you should boot with just one stick, furthest orange slot from CPU. A single stick will NOT work in any other slot. Are there any errors showing? Repeat for each of the sticks. All should run fine. Then get the matched pairs and put them both into the orange slots. Run the MemTest again. Any errors showing? Repeat with the other matched pair. Your sticks are the OCZ4002048ELGEGXT-K sticks, correct? If so, your default settings should look similar to the following. NOTE: These are the settings for 1 or 2 sticks in the orange slots. FSB Bus Frequency............................. - 200 LDT/FSB Frequency Ratio....................... - Auto CPU/FSB Frequency Ratio....................... - Auto PCI eXpress Frequency......................... - 100Mhz CPU VID StartUp Value......................... - StartUp CPU VID Control............................... - Auto CPU VID Special Control....................... - Auto LDT Voltage Control........................... - 1.20V Chip Set Voltage Control...................... - 1.50v DRAM Voltage Control.......................... - 2.70v DRAM Configuration Settings: DRAM Frequency Set............................ - 200=RAM/FSB:01/01 Command Per Clock (CPC)....................... - Enable CAS Latency Control (Tcl)..................... - 2.0 RAS# to CAS# delay (Trcd)..................... - 03 Min RAS# active time (Tras)................... - 08 Row precharge time (Trp)...................... - 03 Row Cycle time (Trc).......................... - 11 Bus Clocks Row refresh cyc time (Trfc)................... - 16 Row to Row delay (Trrd)....................... - 03 Bus Clocks Write recovery time (Twr)..................... - 03 Bus Clocks Write to Read delay (Twtr).................... - 02 Bus Clocks Read to Write delay (Trwt).................... - 03 Bus Clocks Refresh Period (Tref)......................... - 3120 DRAM Bank Interleave.......................... - Enabled DQS Skew Control.............................. - Auto DQS Skew Value................................ - 0 DRAM Drive Strength........................... - 8 DRAM Data Drive Strength...................... - 2 Max Async Latency............................. - Auto DRAM Response Time............................ - Normal Read Preamble Time............................ - Auto IdleCycle Limit............................... - 256 Cycles Dynamic Counter............................... - Disable R/W Queue Bypass.............................. - 16 x Bypass Max.................................... - 07x Post back your results with the above settings - and we can go from there to get you up and running with all 4 sticks.
  10. The stock cooler runs _very_ loud when you follow @tasr's advice. If you decide that you still want the VC-RE, you can get it in the UK here (not sure RE: shipping to france though) I've ordered a few off them in the past, and they were just fine... Only problem - the site currently says only one in stock - so you may be in for a bit of a wait...
  11. Too right. It also includes a nice little bit re: those plugs. There are 4 power connections on your Mobo (24-pin, 4-pin, molex and floppy) - they are there for a reason - plug them all in... I'm always amazed that with so much info on here about plugging in all the connectors that people still try not too...
  12. The only reason to update to a newer BIOS is if you are experiencing specific problems with your current one - these could be either errors, low O/C probles, or even excess heat (i've heard of this in the past, but never seen it for myself). If you are going to update your BIOS - the only way to go is with Tmod's CD. Never flash from windows using WinFlash, you are asking for nothing but trouble...
  13. Check your system event viewer. Do you have a bunch of 4226 errors? If you do then this is the known half-open connections issue in XP SP2. Your options at that point are: 1. Leave it alone - that's apparently how Micro$oft want it to work 2. and this is what I'd recommend - run this utility from lvllord.de. It will increase your half-open connections limit to 50 (or whatever you specify) One quick note: you will need to reapply this patch (or a newer one) whenever MS release a new TCPIP.sys...
  14. Seriously doubt that your Mobo is dead, unless that dodgy PSU took it with it when it went. Is your PSU model number YP450-UG? If so, you have only 15A on the +12V rail, and in fact the max output of your PSU is only 350W. To be honest, if it is i'm suprised you were ever able to boot at all - let alone run smoothly... Try the CMOS clear shown above, but post back with the model number of your PSU so we can give a decent recommendation..
  15. You should be running MemTest from the BIOS - not from windows - at least until you are a little more stable... You do not need to boot into windows to run it - you will not have problems with BSOD etc hosing your OS. Make sure that you set it up to run tests 5 and then 8 for 10+ passes each, and then run all tests overnight (12+ hours). If you get any errors what-so-ever, stop the test and post back here and we'll get it sorted for you...
  16. Did you follow the build guide shown here as a sticky when you put together the new machine - from your post i'm guessing no? Firstly, you should be MemTest stable before you even attempt to boot into the OS. Raid arrays are particularly vulnerable to BSOD corruption, so even one crash can end up with you needing to rebuild either your array or your OS. Run tests 5 & 8 for 10+ passes each, and then run all tests overnight (12+hours). If you get even one error, you might as well just stop and post back here and we'll try and get you sorted...
  17. Um, I'm not sure, but isn't that memory more the 2.5-4-4-8 version? If so, your settings should look similar to the following. Are any different that you see? Genie BIOS Settings: FSB Bus Frequency............................. - 200 LDT/FSB Frequency Ratio....................... - AUTO CPU/FSB Frequency Ratio....................... - Auto PCI eXpress Frequency......................... - 100Mhz CPU VID StartUp Value......................... - AUTO CPU VID Control............................... - AUTO CPU VID Special Control....................... - AUTO LDT Voltage Control........................... - 1.20v Chip Set Voltage Control...................... - 1.50v DRAM Voltage Control.......................... - 2.8v DRAM Configuration Settings: DRAM Frequency Set............................ - 200=RAM/FSB:01/01 Command Per Clock (CPC)....................... - Enable CAS Latency Control (Tcl)..................... - 2.5 RAS# to CAS# delay (Trcd)..................... - 04 Bus Clocks Min RAS# active time (Tras)................... - 08 Bus Clocks Row precharge time (Trp)...................... - 04 Bus Clocks Row Cycle time (Trc).......................... - 09 Bus Clocks Row refresh cyc time (Trfc)................... - 16 Bus Clocks Row to Row delay (Trrd)....................... - 03 Bus Clocks Write recovery time (Twr)..................... - 03 Bus Clocks Write to Read delay (Twtr).................... - 02 Bus Clocks Read to Write delay (Trwt).................... - 03 Bus Clocks Refresh Period (Tref)......................... - 3120 Cycles DRAM Bank Interleave.......................... - Enabled DQS Skew Control.............................. - Auto DQS Skew Value................................ - 0 DRAM Drive Strength........................... - Auto DRAM Data Drive Strength...................... - Auto Max Async Latency............................. - Auto DRAM Response Time............................ - Fast Read Preamble Time............................ - Auto IdleCycle Limit............................... - 256 Cycles Dynamic Counter............................... - Disable R/W Queue Bypass.............................. - 16 x Bypass Max.................................... - 07 x 32 Byte Granularity........................... - Disable(4 Bursts) Errors in test 5 like you saw in your last post could be many things. Try using just one stick and see if you can reproduce it. If you cannot, try with the other stick?
  18. Just another comment on the PSU issue before you begin to RMA your different bits and pieces. You are after some information on why 2 different PSU's might not be able to power your rig sufficiently. Your old PSU is below spec, that is pretty much a given. If it is not the SmartPower 2.0 variant, then it only has 20A on the +12V rail. This just isn't enough. The Ultra-V which you tested with as a second option has "just" enough (ie. it has 28A) on the +12V. As a comparison, the FX600-GLN in my sig has 4*18A split over the four rails, for a total of 72A.
  19. He is on an Expert - so the BIOS are different. If you are going to flash, definately use Tmod BIOS CD. It's a much safer and easier way to update your BIOS than either winflash or a floppy. Any BSOD with a striped array can easily hose your OS. If you are still getting problems with your reboot, then you'll probably have to do a repair/reinstall at least.. If you have a slipstream disk that you can use for a reinstall - it might actually get you around any problems with the windows update?
  20. What kind of PC hang was it? Was it just a grafix hang (ie. still mouse movement, etc), or a hard freeze of everything? Are you in a no boot situation now - ie. can't get back into windows? If so, you'll probably be in for an OS reinstall... Also, are your raptors in raid of some kind? Could be that one of them has developed an error - be worth testing them to find out.
  21. Hang on - you "purchased" an update to your BIOS?? From whom, and for what purpose? All standard BIOS updates (and several modded ones) are available for free - so why would you ever have to purchase one? Tmod's BIOS CD should be the only way you ever flash. DO NOT ever flash from windows, this can cause many, many problems.
  22. Hold off on that purchase until we've exhausted other possibilities... How long did you clear the CMOS for? Did you follow the instruction in the link exactly? If you skip a step (e.g. you don't have a PS/2 keyboard) then your results are invalid, and you should start again...
  23. So, it actually worked? Are you saying that you now have your data back, exactly as it was with no ommissions? That is quite cool - and if so, that is a link well worth hanging onto to be fair..
  24. So, from your old thread here are the same questions again - it wasn't clear if you actually performed the requested operations: 1. Full CMOS clear. Linkage in sig. 2. have you tried to run memTest - does it at least get far enough to get into the BIOS? 3. have you tried with another PSU?
  25. Both sticks erroring like this generally means that they just aren't configured right - not that you have 2 bad sticks. Are you attempting to run everthing on Auto? If so, you'll probably have to get hold of some stable settings for your TCCC (any brand will do) and use those. These are generally 3-4-4-8 sticks @1T - so your settings will likely look similar to: DRAM Frequency Set............................ - 200=RAM/FSB:01/01 Command Per Clock (CPC)....................... - Enable CAS Latency Control (Tcl)..................... - 3.0 RAS# to CAS# delay (Trcd)..................... - 04 Bus Clocks Min RAS# active time (Tras)................... - 08 Bus Clocks Row precharge time (Trp)...................... - 04 Bus Clocks Row Cycle time (Trc).......................... - 07 Bus Clocks (maybe higher) Row refresh cyc time (Trfc)................... - 14 Bus Clocks (maybe higher) Row to Row delay (Trrd)....................... - 02 Bus Clocks Write recovery time (Twr)..................... - 02 Bus Clocks Write to Read delay (Twtr).................... - 02 Bus Clocks Read to Write delay (Trwt).................... - 03 Bus Clocks Refresh Period (Tref)......................... - 3120 Cycles DRAM Bank Interleave.......................... - Enabled DQS Skew Control.............................. - Auto DQS Skew Value................................ - 0 DRAM Drive Strength........................... - Auto DRAM Data Drive Strength...................... - Auto Max Async Latency............................. - Auto DRAM Response Time............................ - Normal Read Preamble Time............................ - Auto IdleCycle Limit............................... - 256 Cycles Dynamic Counter............................... - Disable R/W Queue Bypass.............................. - 16 x Bypass Max.................................... - 07 x 32 Byte Granularity........................... - Disable(8 Bursts)
×
×
  • Create New...