Jump to content

iLLestOne

Members
  • Content Count

    34
  • Joined

  • Last visited

About iLLestOne

  • Rank
    New Member
  1. I was just wondering what "CPU VID StartUp Value" exactly was? Right now it is set to startup, but I might be changing the "CPU VID Control" from auto to 1.4 (1.35 is auto) and "CPU VID Special Control - Avove VID" * from 104% to 110%. I just wasn't sure if I should change it to 1.4 like "CPU VID Control" is going to be... Thanks in advance for the help and sorry for the stupid question.
  2. The OCZ 700w GXS should do you nicely! My 12v rail is always around 12.41, and the 3.3+ and 5+ rails are usually pretty damn close to 3.3v and 5v. Here's a shot of mbm5 after running dual prime for 14hrs. Pretty stable rails!
  3. My board (from newegg) has that bios.... The only thing I wasn't sure about is it a -1, -2, or -3? Or none!? I have TCCD and was told to run a -3 version bios b/c of the RAM table or something, but only see a 6/23-3 bios on dfi's site. Am I missing something? What bios should I be running? I've got up to 290 2.5-3-3-8 memest stable, but haven't done a lot of prime yet (still working on oc'in the cpu).
  4. Ahhh, so it only affects it when the comp is in standby.....my comp is never in standby, so I guess I should disable it too, just incase.
  5. What is "cpu thermal throttling" and can I disable it? It's set to 50%, but my temps are fine and I see no reason for it...I've searched to try to find what it does, but haven't came up with much. Thanks in advance
  6. Well that didn't work, so I tried putting the stick in dimm1 (yellow) and it booted!!! I loaded op. defaults, put the other stick in (both in orange now) and it's running fine! The tab that holds down the ram on the top orange one kinda broke. It still holds it in, but the part you pull with your hand to take out the ram broke. I guess i'll try to get on off of the yellow slots and put it there, since I never use the yellow slots, lol. Now for the oc'in
  7. I just put in my new cpu, and when i booted, all i get is one beep (like 3 sec long) and thats it. I cleared the cmos, took out the battery, etc to no avail. I'm trying this right now http://www.dfi-street.com/forum/showpost.p...04&postcount=24 but if that doesn't work, what else could I do? It was just working fine. I also took out 1 512mb stick and set ALL bios settings to default (auto) before I restarted. Any ideas?
  8. Anyone got it working on a nf4 ultra-d?! My chipset and dram volts are both negative...other then that, seems to work fine (cpu 28 idle, 40 load)
  9. Here is a shot of my a64 tweaker. I just want to make sure I have everything set right because my memory bandwidth seems a little low (6200 int, 6100 float w/ 71% and 70% efficency (isn't that low!?!?!?)) http://img64.imageshack.us/img64/3253/a64tweakgq7.jpg
  10. I followed the guide (worked on my dfi nf3), but now w/ my nf4 ultra-d I'm getting way off numbers... My chipset and dram are both NEGATIVE voltages...and my cpu temp is way under normal....what did I do wrong?
  11. Really? I always used realtec w/ my nf3 dfi.... Well I comfirmed I am stupid. I plugged in the wrong connectors (not ac97) into the "front audio" thing on the MB and I guess it didn't like it... My sound is back, sorry for being stupid! lol
  12. I just got done putting together my new comp, and I have NO sound!?!? What driver am I suppose to install, the nvmixer one or the realtec one?!
  13. Wait, so the N4d623-3 bios will work with the nf4 Ultra-d? And is the best OFFICIAL bios for TCCD?
  14. I've downloaded that CD already, but I l'd like to flash the bios as LITTLE as possible since i've read about how so many people corrupted their bios's from flashes.... I've heard the 623-3 bios is a good one/best for tccd, but it's a pretty old bios. Any better, newer bios's for TCCD/TCC5?
  15. I'm getting some Mushkin xp4400 (ddr550) TCCD (maybe TCC5, but I think TCCD) ( http://www.mushkin.com/doc/products/...ail.asp?id=154 ) sticks in the mail on friday (hopefully), and just wanted to see what bios runs the best with these. I want a dfi bios that works well with TCCD/TCC5. I heard that DFI has different bios's for different RAM, and that Version 3 is the best for TCCD (and TCC5 i think!?), but on there site I don't see the option for different ones ( http://us.dfi.com.tw/Support/Downloa...FLAG=A&SITE=NA ) Are the offical dfi bios's good for TCCD too, or just custom ones? I would also like to know what settings (other then 2.5-4-4-8 @ 275mhz) I should set the board at. Lastly, what is the highest fsb usually for this board? I've seen people be able to hit 320+ with this ram, so I just wanna make sure this board can even handle it Thanks in advance for the help!!!
×
×
  • Create New...