Jump to content

Paranoid_ESE

Members
  • Content Count

    38
  • Joined

  • Last visited

Everything posted by Paranoid_ESE

  1. wILL THAT FAN FITON THE 975X/G AND WILL i NEED TO REMOVE THE ORIGIANL HEATSINK? tHANKS FOR THE REPLIES STEVE
  2. Thx for the replies. For this mb can I attached a super cooler with fittings curretnly on board? The heatsink looks weirdly attached on the photo in the link I provided on my first post. steve
  3. Hi The mb is here: http://www.dfi-street.com/forum/showthread.php?t=58744 Basically the northbridge on my mb is showing consistently around 50 degrees even at stock. Because of the temp I cant take it above 292 mhz. I want to cool the NB more actively but I have never done this before. Is there a special way to do this? I cant see any holes or fixings on the board, and the NB cooler seems to be specific to the board, or is the way it is fitted generic? Any advice on how to change th nb cooler would be most appreciated. I am also considering changing the thermal compound, usingt he original passive heatsink with better compund and pointing a fan on it. Any ideas on that idea? thx steve
  4. HI Noob question here. Is the NB the Intel 975X chip or the Intel ICH7R chip? thx steve
  5. Thanks for the advice. It did reboot once, so it must be too hot. Can I add that cooler you suggest without scraping off the passive heatsink that is already there? The NB picture is in this thread: http://www.dfi-street.com/forum/showthread.php?t=58744
  6. Is there a good one, and do I have to take off the passive cooler that is on there, or can I slot the fan ontop of it? Thx steve
  7. Hi I am running at 320fsb, one notch up on RAM, vcore and NB. My temps, using Prime 95 in Dual mode are: system 37 cpu 48 NB 57 ARe these temperatures OK? Is the NB a little high? Thx steve
  8. OK, thx, I have upped my NB, RAM and Vcore(CPU VID) by one notch. It works fine, and thx as I now have the fsb at 320mhz. One quickie, When would someone raise the overall voltage supplied to the CPU (CPU VTT)? thx steve
  9. Hi people With the 975x/g there are two settings in the bios for cpu voltage. Which one should I up when doing a small overclock of 266mhz to 300mhz? Thx steve
  10. Thanks for the replies guys. One last thing. I booted this morning and got a found new hardware message for a "standard dual channel PCI IDE controller" It isnt working and i have nothing in my pci slots. Can anyone tell me what this is and how I can get rid of the message? thx steve
  11. I am real sorry, but I didnt understand your answer. Can you explain in noob speak? steve
  12. Hi Just a quickie, in the bios there is CPU VID (Vcore) and CPU VITT (voltage to cpu) Firstly, should I leave Vcroe alone and concentrate on VITT, and why is it that the default CPU coltage of 1.325 volts is higher than the CPU VITT of 1.200 volts? thx steve
  13. Yeah, that really helps, thanks for taking the time to give me some answers. I will look more closely into this when I have time on monday. ty steve
  14. Hi have a Intel 6700: Conroe FSB is quad-pumped e.g. 1066 QDR = 266 FSB. For "double data rate" memory to run in-sync with a 266 FSB you require at least DDR2 533. However most motherboards have settings that allow you to run higher (DDR2 667 or 800) or lower (DDR/DDR2 400) memory speeds at their rated speed. Ok, so I assume my memory is running at 533mhz, but when I check on cpu z I get: frequency: 337.5mhz running as dual memory. My timings are 5-5-5-15-21 (!), although my memory is rated to run at 4-4-4-12. I have now set it to do this in the bios. I just dont get the memory thing, if I have ddr533 cpu, then my memory should be running at 533, or 266, but it is running at 333! And what does EPP profile mean? DIMM #1 General Memory type DDR2 Manufacturer (ID) Corsair (7F7F9E0000000000) Size 1024 MBytes Max bandwidth PC6400 (400 MHz) Part number CM2X1024-6400C4 Manufacturing date Week 25/Year 06 Attributes Number of banks 2 Data width 64 bits Correction None EPP yes (2 profiles) Timings table Frequency (MHz) 270 400 CAS# 4.0 5.0 RAS# to CAS# delay 4 5 RAS# Precharge 4 5 TRAS 13 18 TRC 15 22 steve
  15. Sorry, that didnt get rid of the problem and mine says the same. Please pm me if you find and answer and i will do the same. thx steve
  16. I have had the same trouble, look at all my posts. Despite the manual not saying anything I seem to have corrected it by disabling CIE function. Let me know if it works for you steve
  17. No, It doesn't say ES. Another question guys: Conroe FSB is quad-pumped e.g. 1066 QDR = 266 FSB. For "double data rate" memory to run in-sync with a 266 FSB you require at least DDR2 533. However most motherboards have settings that allow you to run higher (DDR2 667 or 800) or lower (DDR/DDR2 400) memory speeds at their rated speed. Ok, so I assume my memory is running at 533mhz, but when I check on cpu z I get: frequency: 337.5mhz running as dual memory. My timings are 5-5-5-15-21 (!), although my memory is rated to run at 4-4-4-12. My questiobns are, why if you have a 266fsb, you need 533 memory? why double? Secondly, why is my memory running at only 337.5 mhz, and why are the timings lower than they should be? thx steve
  18. I have just done a bios update, and it is the same....the cpu is ruuning at 1600mhz. It sometimes clicks to 2.66ghz with a 10x multiplyerfor a second then goes straight back to 1.6, with 6x multiplyer. Please please can someone help? steve
  19. Thanks for this, but I cannot sort it out. None of that information helps as I have the pc to always on in the power options panel from control panel. I have tried to find "Thermal management" to switch of speedstep in the bios but it just isn't there!!!!! This is confusing because the mb manual says it should be, but it just isnt. I have used cpuz and clock gen and I am definately running at 1600mhz. This is weird. In my bios I cannot even see what my multiplyer is set at. There is something wrong here. My pc is showing that it is running at 1600mhz and I have no idea why.... Can someone tell me how to obtain technical support as this issue is now 3 days old and is driving me crazy. steve
  20. I don't know how to disable speedstep in the bios, could someone show me? Also... when I decide to oc the cpu, I need to keep my PCIE graphics at a fixed frequency, right? If so do I change the setting to O.C mode in PCIE clock sync option? How do I turn off thermal management as well. My RAM is rated at 4-4-4-4-12. When I checked in CPUZ it was 5-5-5-5-15! Can I manually change the settings to the rated ones without increasing voltages? I still don't understand how to tell how fast my memory is running! I thought it would be running at 533mhx, but in cpuz it said something silly like 400mhz. I am sorry to be such a noob here, but I just don't get it! Finally, if I want to be able to boot from a USB stick should I set the USB f;ash disk type to Auto/HDD or floppy. thx again steve
  21. Thx, how do yuo disable speedstep? I have looked everywhere. steve
×
×
  • Create New...