Jump to content

Demond666

Members
  • Content Count

    25
  • Joined

  • Last visited

About Demond666

  • Rank
    New Member
  1. Wow dude, I hope that it wasnt long enough to mess your drives up. Because that REALLY screws them up.............lol. Good luck with that man
  2. AHHH HA!!! I Found it............I had a bad fan...........was shorting out or something, i unplugged it and BAM!!! 300mb Burst speed and 120Mb Read
  3. Lowboy, trust me ive done that over 10 times.......still the same thing.......im clueless
  4. Yes the Array is striping and the hard drives work perfectly. heres a pic......
  5. Ok I Am confused!!!! I am curently trying to Raid (2) WD 1600JS Hard Drives and all goes dandy until i load ANY Operating system on them. They are EXTREMELY slow, like something is holding them back. These HD's Are BRAND New, and My old ones did the same thing. I Flashed the bios with Tmods and 6/23 and still no luck. Im using it right now, and everything is slower than my grandma!!! I ran HD Tach and it said that my read was only 11mb/s.........and i am runnin SATA2! Even when i ran SATA1 with my old hard drives, it still was the same......The burst comes out about right, but the read is SLOW. And i cant play any games or barely do anything because its being stupid........do i need a new motherboard? are my SATA ports bad? Ive Tried using different cables too......and still no luck. I also ran WD Diagnostics, and says they are A OK! Please Help and Enlighten me!!!! Thanks everyone!
  6. Hi Guys......... Ok im having a REALLY hard time getting my system stable.............(my specs are in my sig.) Is it because one pair of my OCZ plat rev 2 is v1.0 and the other v1.1(one uses TCC5 and the other TCCD)??????? And what can I do to increase my performance significantly without paying a fortune??? I was thinkin of buying a SATA2 HD just for my games....................is there anything else i can replace to speed things up a bit? Or any tricks i can do? Thanks guys...................any help is GREATLY appretiated.
  7. Sooooo should i RMA both and get 2 new sets and pray they are same Revision????? OR should i RMA both and get a 2x1Gb Kit??????? Please help me!!!!! And what would i say when i RMA them? Thanks
  8. Well i started with ATI RAGE..............drivers SUCKED..........so i went to Nvidia............stayed with them for awhile............Then their FX line came out....and that dreaded 5200......So i decided to try ATI 9800 Pro......and their drivers are MUCH better and they are on par now. The End
  9. Well randomly my computer likes to hard freeze and i have to restart manually......................i have 4x512mb running at 200mhz, Both are Dual Channel OCZ Platinum Rev 2...............BUT.....................Ones Rev 1.0 and Ones Rev 1.1................Is that my problem? whats that mean?
  10. Well thanks guys, I must say though..................Never again in my life will i own an Nvidia Graphics Card....................YUCK! I saw that X1800XT............but theres no way it can be THAT much better than the X1800XL, Its also $200 more.
  11. Ok in my signature is what i currently have, i was wondering..............what would be more worthy of spending $500 on? A new X2 processor or an X1800XL??? I am a very heavy gamer. Please leave reasons with your answers thanks.
  12. I was looking to add 2x1gb Ocz platinum sticks to my current system (shown in diagram) Can anyone tell me if this will work? or should i just get another 2x512 OCZ platinum rev2
×
×
  • Create New...