Jump to content

xguy

Members
  • Content Count

    112
  • Joined

  • Last visited

Everything posted by xguy

  1. 1. What rev do you have? dunno,I know it's a very early revision though. 2. Do you have a psu that keeps a fan running after shutdown? no 3. What PSU? PC Power and cooling 850W 4. Do you have the following issue? if you go 1. Choose Start, then select Shut Down. 2. From the pull-down menu, select "Shut Down". 3. Click OK. and then i leave it 30 sec to 1 min and press the power button once to turn the pc back on, it fires up shows me 4 leds then 3 leds then 4 again and turns off. or does your pc restart with no issue? NO issues here
  2. Does your PSU have an 8 pin power connector? are all (3) power connectors properly connected to your mobo?,
  3. MBM5 always running, but when testing benching I launch SG as well (quicker response)
  4. No you don't need the Karajan and yes 6.70 is the latest official Nforce driver GL building
  5. Do not update your bios to a beta release or else you will lose your warranty if something goes wrong, mine shipped with the 11/02 , and that's where I'm keeping it untill beta is approved.
  6. Temps are not accurate , they are way off, I don't care what anyone else says, my smart guardian reads 25C while a probe on the heat sink reads 33C . This means the CPU is 8C cooler then the heat sink? I think NOT. However it seems that load temps bring the difference closer within 3-4C. That is why I installed a probe to keep a good watch on my temps.
  7. Temps are deffenitly off on the expert, I attached a probe to the heat sink, right now IT reports 24C and the probe reports 31.5C, so yes it's not only opterons.
  8. Raising the ram voltage to 2.65 (default) solved the problem, thanks guys.What I did is saved my bios setting in bios relaoded, then set it to optimal settings, and tested it and it was fine, then I compared the changes , I first tried to set the ram voltage to the same as "optimal" with everything else same as my tweaked settings, and bam this was the culprit. thank you all for the responses
  9. what is the KillCMOS and where do i get it?
  10. I just swapped from SLI-DR to the expert, it's been a week now, the board is 100% stable (prime super pi games) except for one glitch: on cold boot it always either freezes or BSOD right when windows is loading, if I reset it will keep doing the same, unless I go into bios and save an exit without any changes , then it will load windows fine, and if I do that that immedialty on cold boot it will be fine as well, it would just not cold boot straight without going into bios first. any ideas?
  11. I have the 6600GT dual disabled, I think it is to be turned on to support dual GPU cards not for SLI, if I enable it everything goes outta wack and I lose video.all you need to do in bios is change the PCI-E configuration in the geenie bios section to the 8-1-2-8 (or something like that ) option. Mines are running fine configured as above. Make sure you check everything well (ie crads are seated well, power connectors etc....) is all I can suggest.
  12. you o not need to enable 6800gt dual card mode, leave that disabled.I did that and I got no video (black screen)
  13. you do have the expert I hope, cause your sig does not state so, there is no way you can fit those on the regular SLI-DR
  14. Yes you can , even the second to last is almost clear, so yes plenty of clearence on the last one. the one you see in the pic is the second to last.
  15. here you go this shows the clearance: Notice the BT is a little croocket (thermal take built) any way I measured the clearance for you and it's 16mm from the low(left) side , and it's higher from the right side as you se in the pic.
  16. I think that 135MM is side ways as the heat pipes extrude out a little on the SI, which should'nt be a problem. I had the XP-90 and I remember it over lapps the ram . but don't quote me on that.
  17. See My sig, TT big typhoon, the biggest they ever come and it fits fine with room to spare. edit: BTW I kept the back plate/memory cooler of the KO cooler as it is bigger and more efficient, there was no problem at all fitting the two together, the silencer's screws slide right into the holes of the KO back plate, this way the back plate is screwd in rather then have it glued in as in the silencer's memory cooler.
  18. I just installed two of these puppies yesterday, they certainly fit with one inch to spare between the two cards. This was the main reason I bought the Expert as my temps use to reach 85C playing Farcry HL2 Etc, now it never sees 70C and both cards are idling at 43C. However I was hoping that the new placement of the PCI-E slots will help the chipset to stay cooler but that's not the case , but with the addition of a fan cross blowing (aluminum seen in Pic) between the two cards helped a lot , it went from 55C load to 42-43C Load, it also help the cards stay a couple of degrees cooler cause it blows away that heat generated by the upper card and sucked into the lower card.
  19. What do you recommand as drive strengh and data drive strengh, I am having one problem, everytime I reboot or cold boot , I get BSOD, the only work around I found if I hit del on reboot, get into bios, hit save and exit, then it boots fine , any thoughts on this. thanks
  20. Has it been yet confirmed if those temp readings are accurate? it's just hard to beleive that CPU temp are same as room temp 25C with aircooling. smart guardian and MBM5 same readings?
  21. Just finished swapping MOBO's, from SLI-DR to the expert, the only new additin is replacing the Xp-90 with the big typhoon. copied settings from old bios , slight OC see my sig , same as old mobo, booted without a problem at all, loaded windows (same settings nothing resinstalled). Gotta luv that Big typhoon, dual priming for a couple of hours now, CPU temps 37-38 (100% usage dual prime that is) , idles as low as 24C. and it aint cold here is Los angeles my room is at 24-25 C. The only difference Ive noticed so far is that CPU is cooler (due to the typhoon) but the graphic cards are significantly cooler as well, due to them been spaced away from eachother (prime reason why I bought the expert). I also got a couple of NVsilencers , but haven't installed those yet, I'm thinking I might have not needed them, cause I played games and GPU maxed out at 69C which isn't bad comparing to 83 in the past. Oh well I'll go ahead and install the silencers since I bought them any way. All in All very good experience with the expert, I'm a happy camper (so far) Time to change the Sig
  22. I just received my board now, and right outta the box it looks the same as above, is that should be a concern ?
×
×
  • Create New...