Jump to content

omniman

Members
  • Content Count

    16
  • Joined

  • Last visited

About omniman

  • Rank
    New Member
  1. hi,the new bios is teribble muah i think DFI is crazy! I go back to 07/11
  2. new Bios out 15/08/2005 and it runs great yeah :nod: :nod: http://www.dfi.com.tw/Support/Download/bio..._FLAG=B&SITE=US
  3. hi my brand new Rev.2 AA0 is here and runs great!!! :nod: :nod: :nod:
  4. and when come the fix when the NF15 is coming or what
  5. the MB is devenitiv bull crap or the BIOS and the install tips i install my MB and make HULA HULA 1 2 3 (thats the MBdance) and nothing . board
  6. The Mainboard or/and Bios are bull..it :nod: :nod:
  7. @RebelsHaven at Forumdeluxx.de everyone have this resistor on his MB
  8. 1. Some memory modules haven't been recognized, so no booting possible. 2. Booting with HAT 1000 MHz (5*200MHz) is not possible, 4*200MHz is possible. 3. After installing the NVidia drivers, the booting takes about 3-4 minutes, in more than 70% the computer reboots on and on. 4. Problems when choosing different SATA ports. 5. Software shows chipset as Nvidia 250Gb and not nF3 Ultra. 6. The voltages are not correct (The board is undervolting a lot). Ok I have run a few test here with a NF3 Ultra-D with BIOS version 06-02-05. My config was: 1 x A64 3000 Venice. 1 x PC 4000 OCZ PC 4000 memory. 1 x Zalman 300 watts. 1 x ATI 9700Pro. 1 x 7200rpm Seagate HD In this case I didn't run into any problems and I have the following comments to offer on the 6 points you mentioned. 1: It is known that this board does have a few memory compatibility issues. Especially with regards to overclockers memory (that above DDR 400) 2: I adjusted the HT from 4 to 5 as you mentioned and didn't have any problem booting the board, I also adjusted the memory from the 2T setting to 1T and didn't run into any trouble. I beleive that the problems you encountered at this point were due to memory incomp as stated in issue 1. 3: Again I believe this a symptom of the memory incomp issue. 4: This problem I didn't notice 5: Please relate the name of the software you were using. Note however that the findings of 3rd party software are not considered relevant as they often give false reading due to not being specifically tuned to the board in question. 6: Again I assume that this is thru the 3rd party software as the Venice CPU I used was 1.29v in the MB BIOS which puts it within the norm. In summary I believe most of the problems to be stemming from memory incomp issues, so that said please advise customers encountering instability issues to stick to A-Brand DDR 400 max. Lastly I have received word that a new BIOS will become available shortly. I will pass it to you when I receive it and you may give it a try. (At this moment I'm not sure what fixes it contains) Regards Wendell Smith Technical Engineer DFI Technical Support, Europe
  9. have anybody an info about new bios!? THX
  10. I think the bug found! have FSB 200MHz with HT x4=HT 800MHz of everything runs super if I now the HT go up on HT x5 thus FSB 200MHz with HT x5=HT 1000MHz then falls it starting from if I do not think the NF3 actually for base 754 one made and those had only HT clock from 800MHz DFI thinks determines the bases 939 run also with HTT 800MHz however those to run with HTT 1000MHz!!! Thus easily said as soon as the HTT of the 1000MHz mark approaches all the same with which FSB falls it remains off it in sews from HTT 800MHz runs everything stably. translated with google
  11. have anyone a info when comes a propper bios!?
  12. Tja its the NEW super DFI LP NF3U-D BETABOARD I have OCZ & Corsair Ram and nothing run lol
  13. can you please post your date from the bios!?
×
×
  • Create New...