Jump to content

Primaris

Members
  • Content Count

    28
  • Joined

  • Last visited

About Primaris

  • Rank
    New Member
  1. I can see them with two browsers. Maybe you cannot access putfile.com? I added urls.
  2. I think there is something wrong. 3x Western Digital Caviar SE16 WD2500KS 250GB 7200 RPM 16MB Cache 32/8 cluster Raid 0 ATTO Short Test Long Test edit: Urls: http://putfile.com/pic.php?pic=6/17222555515.jpg&s=x2 http://putfile.com/pic.php?pic=6/17222591721.jpg&s=x2 http://putfile.com/pic.php?pic=6/17222574675.jpg&s=x2
  3. Hello, I want to upgrade to a RAID with redundancy. (It seems odd saying that, but that is what 0 causes ) 1. Should I go with 3.0 Gb/sec drives? 2. If I go with 3.0 Gb/sec drives I cannot use the SIL 3114 controller correct? 3. Ignoring the 3.0 Gb/sec questions what RAID do you think is best, 1+0 or 5? 4. I'd like 500 GB storage. What hard drives do you recommend? and added later in the thread: Maybe I need to learn what RAID is faster: 5 or 0+1? Then I can at least have a foundation to build a decision upon. Maybe?
  4. Hello, It looks like my post was attached to this bloated request for benchmarks. Can anyone offer some input to my questions? Thanks.
  5. Yea, that is why I was wondering if I should go with 3Gb/sec drives. If I won't see any performance gain with 3Gb/sec drives over 1.5Gb/sec drives I can just use the on board SIL 3114 controller and RAID 5. If I go with 3 Gb/second drives I guess I will have to go with RAID 0+1 or get an external controller. (kind of crazy since the board already has two controllers, huh?) Maybe I need to learn what RAID is faster: 5 or 0+1? Then I can at least have a foundation to build a decision upon. Maybe? edit: Oh I just reread your post. According to my manual the Nvidia controller doesn't do RAID 5 or does it?
  6. I appreciate your concern but, it has been running fine for 11 months now. Be assured if I do start to have problems I will look to the PSU. I hope this thread stays on topic edit: I don't know how much this matters:
  7. Nope, I can't say I know what you are talking about.
  8. Line 2 - ASPIRE ATX-AS520W BLACK ATX 520W Power Supply - Retail
  9. Well RAID 0 and 1 are out in my mind. 0 no redundancy and 1 has no performance benefits. And, since the SIL controller cannot do 3Gb/sec I guess RAID 5 is out. Actually I looked at some slipstream sites after reading the RAID guide by angrygamer (?) but didn't see a way to add drivers. But I found this page; http://www.maximumpc.com/2005/01/how_to_slipstre.html which as instruction on how to do it. So thanks for making me look again. Thanks.
  10. Hello, I want to upgrade to a RAID with redundancy. (It seems odd saying that, but that is what 0 causes ) 1. Should I go with 3.0 Gb/sec drives? 2. If I go with 3.0 Gb/sec drives I cannot use the SIL 3114 controller correct? 3. Ignoring the 3.0 Gb/sec questions what RAID do you think is best, 1+0 or 5? 4. I'd like 500 GB storage. What hard drives do you recommend? 5. Is there anyway to add the RAID drivers to the Windows XP setup disks, because I do not have a floppy drive? I'm sure I'll think of more. Thanks. :confused:
  11. Crap, that is not what I wanted to hear! How can I find all references to the Axim? For example if I uninstall the "windows mobile device" from device manager and do a reinstall of activesync the device name increments by one. So windows still sees the other installs somewhere.
  12. Well I threw WinXP on to a different partition and made the system dual boot. With nothing but a fresh install, activesync and the Axim everything works. So how do I remove all aspects of activesync and instances of the Axim from my PC? My thinking is my firewall, Kerio, stopped some aspect of the installation from working correctly. I have tried removing both activesync and the Axim then reinstalling with the firewall off. Any ideas?
  13. Did as you said, no help. Does anyone have a link to some instructions for installing WinXP on to a different disk partition? I remember how to create a partition, however, I don't remember the details of making two WinXP operating systems bootable. I'm at the end of what I can think to do, so maybe a virgin install of WinXP will let me know if it is a hardware issue.
  14. USB Tree I tried reinstalling without the USB hub installed, btw.
×
×
  • Create New...