Jump to content

crisis123

Members
  • Content Count

    5
  • Joined

  • Last visited

About crisis123

  • Rank
    New Member
  1. I had to alter these values to get my system to pass test #8 on memtest. Manually set memory to 2 2 2 5 1T (advertised timings) auto gave it 2 3 2 5 1T Changed Dram drive strength = 7 (Default : Auto) Data drive strength = 2 (Default : Auto) Vdimm = 2.7 (up 0.1v) My question is: Is this not running stock, would you consider that I should RMA my memory for this? Or do you mean by not running stock actually overclocking the FSB and stuff? I am a noob to this, so i'm sorry if this is a stupid question.
  2. I had the same problem with my Corsair memory. I posted and got a few suggestions. Below is what I changed Dram drive strength = 7 Data drive strength = 2 Vdimm = 2.7 memtest #8 passed. Only tried two passes on test #8 to get a quick check. Will run whole set later for longer to see if it stands up.
  3. Thanks guys :nod: Dram drive strength = 7 Data drive strength = 2 Vdimm = 2.7 memtest #8 passed. Only tried two passes on test #8 to get a quick check. Will run whole set later for longer to see if it stands up. Then for the OC. Just need to find how to OC my gfx card, my ram and my mobo. :confused: Should be fun if nothing else.
  4. Thanks guys I'll have a look at those things. I will install A64 Tweaker and post a pic. I'll check the Bios Genie to make sure my timings are correct. Bit confused though cos on Overclockers the timings were advertised as 2 2 2 5, but now they say 2 2 5 2. I need to figure out which ones are which.
  5. Hi guys I know this has probably been answered elsewhere in the forums, but I can't find an exact soluiton for my system. System as shown in sig. All bios settings default except memory timings of 2,2,2,5 and Dram V 2.7. Memtest ran 1st with Dram V at 2.6 (default) got 50000 errors in one pass of test #8. All other tests pass. Upped Dram V to 2.7v ran memtest got 2000 errors. Getting better at least. System seems stable in windows, not really BSOD since i flashed Bios to 310. If 1 run memtest with either Dimm in Slot 2 on its own, the test passes fine. Should i RMA the memory, or will I be able to stabilise this board. Any help would be appreciated as i'm new to Bios modifications. Normally just run stock everything. Built the rig below so I could get into OC, as all components supposed to be good for OC. Seems a bit daft that it wont pass when not OC.
×
×
  • Create New...