Jump to content

RahulM

Members
  • Content Count

    47
  • Joined

  • Last visited

Everything posted by RahulM

  1. No, I'm not getting those popups. What are you experiencing, sava? Gimme some details. Perhaps we can isolate the cause of the problem. Could it be our mobo?
  2. I'll try that. Shouldn't my 3dmark score tell me everything is fine?
  3. Is it a difficult process to flash the video card and BIOS? Would the current BIOS settings be overwritten?
  4. My 3dmark05 score is 9942 with no overclock, meaning that my sli setup is working fine, right? So why does my system struggle to maintain 40FPS in BF2 while others with the same setup get constant 100FPS? If I'm getting this score in 3dmark05, could I safely count out hardware-related problems? I really don't understand, I've tried with many drivers, 77.30, 77.50, 77.62 and 77.72 and it always gives the same results. Could this be a BIOS problem? Would flashing it help? The settings I use for BF2 are: 1600x1200, everything on high, 4xAA, 8xAF.
  5. I used Coolbit 2.0 to overclock my GPUs, I liked that it was pretty much idiot-proof. I pressed a button, it found the optimal settings and that was that. I want to OC my ram and CPU, any apps that'll do all the legwork while I enjoy some lemonade? Here are my specs: CPU: AMD64 4000+ MOBO: DFI Lanparty UT NF4 Sli-DR HDD: 2x Raptor 10k RPM (RAID0) VidCard: 2x 6800 Ultras Psupply: 600W Enermax Noisetaker Ram: Kingston KVR 400mhz DDR NO-ECC 2gig kit Extras:Zalman CNPS7000B-AlCu heatsink and a Vantec 120mm Stealthfan I don't want to add extra cooling, so please keep that in mind. Thanks a lot.
  6. Ok, thank you. I see that DFI has listed the realtek audio drivers separately, I won't need to install those since the 6.53 drivers have audio included, right? Also, do you recommend I flash my bios? If yes, is this a risky process? Where could I find the latest version?
  7. Just FYI, but the person who built my PC (from microbytes) specified I get the unified drivers, I have no idea why, they seem to have the same things as the standalone 6.53 nforce4 drivers.
  8. Here's the DFI page: http://www.dfi.com.tw/Support/Download/dri..._FLAG=A&SITE=US Which of these concern me? I previously installed the 5.10 unified drivers from Nvidia, but those aren't even in the list. If I install the 6.53 chipset drivers, would it include everything like the sound and ethernet? Thanks guys, and sorry for the n00bishness.
  9. Thanks for the replies. I'll read the overclocking guide. I had another question about fan speeds. SpeedFan reports these for my fans: Fan1: 1493 RPM Fan2: 0 RPM Fan3: 3924 RPM This is from Everest: CPU: 1455 RPM PSU: 3924 RPM So I know the heatsink and PSU are fine. Also, I can see that the back fan is fine as well, I can feel the airflow. Would the "Fan2" be the extra 120mm fan in my PC? Basically it means that it isn't operating, right?
  10. The specs should be in my sig, I'll find out after posting. Anyway, I have a Zalman heatsink and two 120mm fans in there. These are my current temps according to Everest: Motherboard: 39 C CPU: 37 C North bridge (?): 47 C GPU1: 41 C (but nVidia's display properties claims 51 C, I don't know why) GPU2: 46 C (Nvidia properties claims 56 C) GPU1 Ambient: 35 C GPU2 Ambient: 39 C Are those good temps? And why does Nvidia's menus report different temps? Are they more accurate? Anyway, from what I've read, OC'ing GPUs isn't as complicated as doing memory or CPU. How much of a performance increase can I expect if I don't want to add extra cooling?
  11. I'm using Everest to check some system specs, and it says the bios version is 6.00 PG, I'm currently experiencing no problems. But should I update if there is a new version anyway?
  12. I got a new Sennheiser PC150 headset, and noticed that the mic isn't working as well as it should. I thought perhaps it is the drivers I installed. My audio driver came from the unified nforce4 drivers, but I noticed Realtek drivers for my mobo on DFI's site, which should I install? EDIT: Hmm... seems like I DO have the realtek codecs installed...
  13. Hahahaha... ah damn it... Oh well, live and learn, I'll fix it up once I know the ins and outs. Right now, I'm just afraid of blowing it up. I panicked today cause I couldn't get the side panel back on the computer... it turned out that my hoodie's string was in the way.
  14. Yeah, that tube thing is pretty useless, it's way above the HSF.
  15. Just a concern I had. If I'm gaming and putting a lot of load on the system, the bottom front part of the case gets pretty warm. I believe that's where the raptors are. Is that ok? Should I be concerned?
  16. No it isn't see-through. If all it'll do is improve the PC interior aesthetically, I don't wanna bother cleaning it up because I really have no idea what I'm doing. Maybe I will in the future when I have more knowledge on all this. The next PC I'll purchase sure as hell won't be store-built, I promise myself that right now. EDIT: It's working very well. Was experiencing some display issues (thin white bar on top, HL2 tearing, etc.) but those got fixed with the 77.30 beta forceware drivers. It scored 9889 in 3dmark05, and nothing has been overclocked, so that's pretty good. EDIT2: Here you go: 1920x1200 wallpapers , I searched for widescreen wallpapers on google and found that. Here are my two faves: Tendrils and the one I'm currently using: Feathers
  17. How would the wires be placed if it were wired in a very good way? Does poor wiring affect the temps much? If yes, is it easy to re-wire everything? Sorry for silly questions, I never played around with the components before.
  18. Just wondering if it could have been done more efficiently, thanks guys. EDIT: One 6800 idles at 51, the other at 55, are these good temps?
  19. But I installed them when I was supposed to before WinXP setup... I dunno why it's being funky...
  20. Perhaps you've very sucessfully OC'ed yours? I haven't overclocked anything, and I'm running the 71.89 forceware drivers from nvidia.
  21. "Raid Controller" in device manager still has the yellow exclamation-mark bubble, do I reinstall those drivers from windows? I checked DFI.com and couldn't seem to find anything relevant. Perhaps Ntune, but I have no idea what that is. What should I do? Everything seems to be working ok, and the RAID array is functionining properly. Thanks in advance.
  22. I tried to save my sig, and it said: "There are no subscribed threads to display in this folder for this time period." EDIT: Oh There we go
  23. Ok, with the default settings, I get 9495. Which is pretty damn good from what I can tell. Too bad I don't have the knowledge and experience to make it go any higher like most of you guys. The top 3dmark scores are at like 13000+, wow...
×
×
  • Create New...