Jump to content

devnull

Members
  • Content Count

    40
  • Joined

  • Last visited

About devnull

  • Rank
    New Member

Contact Methods

  1. has anybody seen a system block diagram for the nf4 series boards? i checked my printed manual and the online one and unless i'm blind (somedays i wonder ; ) i cannot seem to find one.
  2. wow it's been awhile....[moving sucks] thanks for the replies. i ended up getting a b&d corded for 50 bucks as it came down to power for the $, 1/2 chuck, variable speed and i realized i really didn't need cordless. plus i used a cordless dewalt to drill my case handles; that took forever and it barely made it even on a fully charged battery. i used the b&d to put together my office furniture and couch and i must say i don't miss having a cordless drill at all. tho the warning i read on another forum was VERY true: it WILL snap the heads of screws if you're not careful! i ordered my h20 setup from dangerden today so i'll look forward to using it to drill the fillport. thanks again for the replies....
  3. I'm in the market for a new cordless drill. Mainly it's for putting together furniture, and case modding so i was curious what people have used/recommend.
  4. yes. it's actually enumerated in the customer reviews on newegg
  5. are you using active cooling on the ram per the manufacturer? as for timings, benchmark and compare
  6. was it the exact same ram as yours: LD? i'd start with rgone's stuff here http://www.dfi-street.com/forum/showthread.php?t=5844 and see if you can get it running at the loosest timings. also you may want to check the ocdb and see if there is somebody's setup close to yours to use as a comparison. (but don't be shocked if you can't get the exact same timings, etc. : )
  7. ntvdm.exe is process that belongs to the Windows 16-bit Virtual Machine. It provides an environment for a 16-bit process to execute on a 32-bit platform. This program is important for the stable and secure running of your computer and should not be terminated. The question i have though is this a stock install without anything tweaked? if so check out this thread: http://www.geekstogo.com/forum/WORMALCANA_...t27618-s15.html if not i recommend back tracing the changes you made from the clean install to the point you're at now.
  8. and "cmd" (without quotation marks) is the only thing you're typing? if so this may help: If /D was NOT specified on the command line, then when CMD.EXE starts, it looks for the following REG_SZ/REG_EXPAND_SZ registry variables, and if either or both are present, they are executed first. HKEY_LOCAL_MACHINESoftwareMicrosoftCommand ProcessorAutoRun and/or HKEY_CURRENT_USERSoftwareMicrosoftCommand ProcessorAutoRun Command Extensions are enabled by default. You may also disable extensions for a particular invocation by using the /E:OFF switch. You can enable or disable extensions for all invocations of CMD.EXE on a machine and/or user logon session by setting either or both of the following REG_DWORD values in the registry using REGEDT32.EXE: HKEY_LOCAL_MACHINESoftwareMicrosoftCommand ProcessorEnableExtensions and/or HKEY_CURRENT_USERSoftwareMicrosoftCommand ProcessorEnableExtensions to either 0x1 or 0x0. The user specific setting takes precedence over the machine setting. The command line switches take precedence over the registry settings. The command extensions involve changes and/or additions to the following commands: DEL or ERASE COLOR CD or CHDIR MD or MKDIR PROMPT PUSHD POPD SET SETLOCAL ENDLOCAL IF FOR CALL SHIFT GOTO START (also includes changes to external command invocation) ASSOC FTYPE
  9. stickies at the top of course. i read everyday here for a month and then started with these two ed_jacobson's step-by-step: http://www.dfi-street.com/forum/showthread.php?t=6615 and rgone's quickstart: http://www.dfi-street.com/forum/showthread.php?t=5844 then i made a spreadsheet with all the relevant (really the genie) bios settings i used and started benchmarking so i could have a record of what i set and what my results are for future reference. hope that helps
  10. I'm having a similar problem with evga video cards. I've received 2 now that have died (differently though) within 3 weeks of operation. read here
  11. amazingly, i brought home a video card (asus pci-e 6200) from the office and bam...booted up no problem. i honestly am blown away that this has happened...AGAIN!
×
×
  • Create New...