Jump to content

kev182

Members
  • Content Count

    68
  • Joined

  • Last visited

Everything posted by kev182

  1. yep, clean install... actually i just reformated 5 mins before i posted this O_O
  2. Everytime i load windows my hdd acess light flashes consistently for like 15 secs until it actually loads windows. Its so weird. and dont say its suppose to be flashing...i know...im not retarted but its in a continuos sequence. thanx for all ur help, kev
  3. im running 1T so you think that my bandwith for my config is normal? lol BTW with Errata 123 disabled i get 7350/7250 will i see any probs with this? how do you know if you have the bug
  4. i would think the marvell would use less cpu usage since its not part of the chipset...hmm
  5. Hey guys just wondering what this does and what i should set it at right now it son normal Im at 300MHz 1:1 2.5-3-3-6 2.7GHZ i get around 7150/7050 in sandra which seems really low for 300mhz anyway just wondering if the response time could be the reason BTW i cant boot at FAST...doesnt get past do the checksum...ok thing
  6. TREF is at 4708 Oh , and what does DRAM response do? i have it set to normal BTW: im over 24hour dual prime stable with both core using 410mb
  7. Hey, im running @ 2.7GHz 300HTT 1:1 2.5-3-3-6 i get ~ 7150/7050 in sandra which seems way too low for 300MHz with errata i get 7350/7250 which is a bit better but still low!! any ideas?
  8. lol..yea im not having any probs disabled so ill leave it liek that but i still think my bandwith is low for what i have lol BUT WAIT!!!: how do you know if you have a bug?!??!
  9. yea i have already read that lol... but do most people have this bug? Should i leave it on?
  10. The Big thing everyone is saying is orange for TCCD Yellow for UTT/BH5 This may be true as i get better results in the orange O_O
  11. Hey, I was getting 7150 in sandra for 300MHZ 1:1 2.5-3-3-6 @ 2.7GHz which seemed low.... i tried a bunch of stuff and then i disabled Errrta 123 now im getting 7350 Just wondering what this does?
  12. 10 hours dual prime stable @ 1.475 vcore i max at 2.8GHz ill check everest and see if i get higher.....it seemed a bit low to me to especially for 300MHz...maybe it is because dual core
  13. just got my ocz pc4800EE 300mhz 2.5-3-3-6 @ 2.7vdimm 300HTTx9 LDT x 3 Anyway here are my sandra scores, do they seem right?
  14. its in the DFI OC guide....a TCCD link! easy to find
  15. Just fixed it!!! Great guide on TCCD AT XS Running 300HTT 1:1 2.5-3-3-6 @ 2.7V
  16. I was running at 2.8ghz with 280HTT 10x multi and 3xldt with 2x P95 stable. CPU @ 1.55 LDT @ 1.4 Chipset @ 1.6 ram with 1/2 divider i was just trying to find my max, and wow...im really impressed i then tried to find my max HTT and mem speed so i lowered the cpu multi to 8x LDT to 3x and tried to run my ram 1:1 HTT @ 220 timings were 2.5-4-4-10 with 2.8volts (note: i used the ocing guide and adjusted all my ram settings to what would give higher FSB and more stability) The PC booted up but after it went past the "CMOS Backup....OK!" it went to a black screen..... I then tried all other mem settings on their default setting with 2.5-4-4-10 and still no go I know ram isnt the problem because it did 250mhz easy on my old rig any ideas as to whats going on? what settings i need to change? or is my mem controller really....really....bad ?
  17. I have heard that some ram slots are better than others I have an ultra-D and OCZ PC4800 plat. Elite Edition which slots are the best to use, orange or yellow?
  18. My system is up and running fine but now the hardrives can be "safely removed" when i boot up. Just like Flash drives work etc... WTF is going on, and how do i change this? SYSTEM SPECS: 623-3 BIOS 3800X2 DFI ultra-D 7800GT PC4800 EE 2x 80GB S-ATA Seagate hdds thanx in advance
  19. A lot of ppl have been trying to decide what the best BIOS is for the NF4 boards im hearing 310 or 310p Post MAX stable mem speed and HTT as well as bios your using!
  20. angry games...i had a 2.6c with this board and hit 250FSB no problems stable...with the pc4400EL (tccd ram)... altho i have heard that intel+tccd is bad....even u told me this i have heard countless numbers of people unable to pass 250fsb stable (meaning P95 or memtest stable) no matter what timings/voltage on northword or prescott using tccd memory on my 2.6c northie and 3.0E pressy i can only reach a max of 250FSB stable.... please let me know if you can go higher on the TCCD and i have to disagree with the northies being better...my 3.0E has benched at 4.2 ghz reaching a 29 sec super pi....which no northie can do AFAIK on air
  21. i know what it does, and it can reduce EMI (electromagnetic interfernece) among other things? but would that be better for ocing should i enable or disable?
×
×
  • Create New...