Jump to content

Randallw23

Members
  • Content count

    36
  • Joined

  • Last visited

Everything posted by Randallw23

  1. My 3000+ venice runs stable full time at 292 with my ram running at somewhere around 236 2-2-2-5. My superPI 32m was like 27m 26s, and 1m was right around 30s. I havent touched it since i got it stable at 292 and its been running pretty much non-stop for about a month. no errors. try to get your cpu voltage around 1.48v thats around what mine is. oh and for sure flash to the 510-2 beta bios if you havent already.
  2. I've heard that the TCCD chips are hard to find now. Anyone know which ones I can get at this time that will clock in over 300 1:1 ?
  3. Ok, I have been steady working on my new machine and now am very happy with a stable overclock of DDR500 2-2-2-6. So I decided to let windows do its thing and install service pack 2 upgrade. After its installed and I reboot, Windows gives me a blue screen error whenever it tries to load. Even at FSB200 it still won't load. I had to go into safe mode and uninstall it so I could even get back into windows. I remember reading somewhere that you should fresh install windows XP with service pack 2 already in it before you overclock your system. I don't have one of the newer XP discs so that isnt an option. Anyone know why this happens and if there is anything I can do about it? If there is a post already on this issue I'm sorry for the double post, and please point me in that direction. Thanks
  4. Randallw23

    Overclocking and Windows SP2

    lol I started this thread and I gave up after about 2 hours. sp1 all the way.
  5. I'm not sure if this is a dumb question but why does everst report my gpu memory speed as 501mhz? Is there a multiplier I'm missing? screenshot is attached. I have been getting about 50 fps in doom3 on high quality 1024x768 no AA, and I think people with the same card are getting more like 90 at that setting. coolbits reports it as 900 stock. thanks
  6. Ok I hope this is anot a dumb question. My 6800gt is oc to 400/1000 , using coolbits. I opened up everest and it shows my gpu speed as 350 and my mem speed as 501. Am I missing a multiplier somewhere? I'm only getting about 50 fps on doom3 demo1 with 1024x768 High Quality No AA/AF. I have seen reviews with this card doing more like 90 fps at those settings. Thought it was the psu so ordered a new antec tpII 550w. Same thing. Maybe this is it i dunno...
  7. Randallw23

    6800GT everest shows memory at 500mhz?

    forgot to mention the card is oc to 400/1000 right now - so everest shows it the memory speed right at half, also the gpu shot on everest shows 350 where cooolbits shows 400
  8. Ok I have searched the forums and read some posts and I'm still not sure what the definitive answer to my question is. I plugged my 6800gt into the second pci-e slot to help keep my cpu cooler since my card is a boiling piece of dog doo when I'm gaming. Now then, am I losing speed by putting it into this slot? To I have to move the jumpers to the sli config? I read that this slot was actually a x2 instead of a x16?? or was that only for the ultra-D? I'm totally confused, should I be moving jumpers or is my card perfectly fine i the second slot of my SLI-DR mobo.
  9. Randallw23

    3000+ Overclocking Woes!

    that is odd you can't get above 200 on that ram. I currently have my Bh5 Geil at 3.6v 253mhz 2-2-2-7. I would try having no divider and bumping the ram voltage to 3.6 then seeing if i could overclock it at all above 200. I'm not sure whether or not they can tell, but you could always set it to 3.6v and if something happens say you had your motherboard set at 3.5 ( a small fib never hurt anyone....)
  10. Randallw23

    3000+ Overclocking Woes!

    First flash to the 510-2 bios and before you restart the computer make sure you reset the cmos jumper. Then starting from scratch keep the FSB at 200 and put the DRAM voltage jumper on and bump your ram voltage to 3.4V. Then start overclocking with the ram at that voltage. That should solve your issues. If 3.4V gives errors put it at 3.6. Let me know how it goes
  11. Randallw23

    Overclocking and Windows SP2

    Well the question of security holes and exra 100mhz stabl overclock has no bearing in my case cause windows wont even boot at 200 FSB with sp2 installed.
  12. at 300x9 (2700 Mhz) and 245 ram speed (2-2-2-7) my 2m superPI is 72s. At 255 with no divider (2-2-2-7) superPI takes 79s. So there is your answer.
  13. Randallw23

    3000+ Vencie and Geil Ultra-X ram

    Heres some screenshots guys of how far I've gotten with this overclock.
  14. First of all hi everyone at DFI-Street.com This is my first time here and my first post. I have read numerous posts and the information you guys provide is unbeatable. Great Overclockers! Well here is my problem, which I was unable to find a direct solution for browsing through the forums. I just got the DFI UT NF4 SLI-DR and the athlon 64 3000+ Venice Core. I have the dual channel Geil Ultra-X pc3200 1GB kit installed in slots 2 and 4 in dual channel mode. Everything runs fine at stock speeds and 2-2-2-5 timings but things get bad with only a little overclock. Right now the max I can get is 214 FSB 1:1 ratio and 2-2-2-5. This is with the Ram Voltage at 2.8 volts and CPU voltage at 1.52V At this speed I get no errors on superPI or prime95 or 3dmark05. Anything above this gives errors. After Loosening the timings to 2.5-3-3-6 and keeping the 1:1 ratio I can get the FSB to a max of 225 and it will still boot windows. Unfortunately prime95 immediately has an error. Anything above 225 FSB will not boot windows with 1:1 no matter how loose I set the timings, I even bumped the voltage to 3.2V, still nothing. This memory is supposed to hit 280+ but just doesnt do squat. Adding in a 5/6 divider allows me to boot at 260 FSB and 2-3-3-6 timings with no problems at all, but with my Arctic Cooling Silencer64 ultra the temps reach 58C under load at this FSB!!!, needless to say I havent tried to get higher with these temps ( though it seems like it could easily go a lot higher if the memory wasnt being a poor sport). Also I have not flashed any bios yet, it is the one that came on the board already. Anyone have any ideas for me? anyone use this particular ram with the venice and have a good overclock? if so what bios should I be using and what are your settings. Thanks, Randall
  15. Randallw23

    Prime95 vs. SuperPI

    So I just finished torture testing my rig (280 FSB 9/10 divider 251 Ram at 2-2-2-6) on prime95 for about 12 hours. No errors given. I go to run superPI and I get an error right off the bat when I go to calculate 8m digits. Any ideas on why this is? I restarted the cmputer and tried superPI again and it finished the test this time. Is this instability? or a problem within superPI?
  16. Randallw23

    Overclocking and Windows SP2

    Its hard to say though whether sp2 is "putting the brakes" on our overclocks. But remember that I couldn't boot to windows with sp2 installed even when I reset my bios (loaded optimized defaults which gives stock everything). That is just strange!! But it will boot to safe mode with sp2 installed. So I'm assuming the problem lies somewhere in the normal windows boot with sp2 installed that is making it not recognize hardware or have some conlflict problem. But your guess is as good as mine.
  17. Randallw23

    XFX 6800GT PCI-E Poor FPS

    My XFX 6800GT at ultra speeds only does about 50 FPS at 1024x768 and high quality settings (no AA) in timedemo1 on Doom3. I've seen reviews with this card hitting 90 or better FPS at stock speeds with these same settings in Doom3. WTF is going on that I'm 40 fps lower than stock speeds and I'm clocked a lot higher? I tried flashing the bios to a 6800Ultra bios and that doesnt help either. Also my card hits 89C at stock speeds when running 3dmark05. Someone pls HELP!!!! If anyone knows Newegg's return policy on these type of things that would be helpful too.
  18. Randallw23

    3000+ Vencie and Geil Ultra-X ram

    I think this memory jst requires a lot of burn-in. Everytime I let it go for 8-10 hours occt/prime95 at a setting that is stable I can come back and bump it up more to where it wouldn't have been stbale before and it is now stable. If that makes any sense. Right now I'm running FSB 275 and memory at 247.5 2-2-2-6 perfectly stable. Super Pi 1M calculation is 34s, 2m is 78s. I will let this run through the night and I'm betting that I can push the ram above 250 tommorrow without issue.
  19. I know this is not really about overclocking, but it certainly is affecting my overclocked system. My XFX 6800GT at stock speeds posted around 47 FPS in DOOM3 on High Quality Settings 1024x768 with NO AA/AF. XFX 6800GT reviews around the internet have this card pushing 90 FPS at these same settings. Anyone know what is going on with my card? I was advised to flash the bios, I tried flashing it with a 6800Ultra Bios (screenie attached). But still same results. very dissapointed with this. On top of this the card sits at 67-69C idle temps and skyrockets to 89-91 during 3dmark05!!
  20. Randallw23

    3000+ Vencie and Geil Ultra-X ram

    running stable at 245 2-2-2-6 with no divider now. CPU temps 56C under load.
  21. Randallw23

    anyone have problems with their XFX6800GT?

    would that also be causing temperature issues? I do plan on getting a new psu but is it realy that vital to the card?
  22. Randallw23

    ultra-d and geil ultra-x, help please

    This RAM needs burnin-got the same,after 72 hrs burnin at 3.3v is fine Totally agree with that. See my post about geil ram and a64 venice in the amd overclock section. I could not get above 235FSB either no matter what the voltage but after 30 or so hours of prime95 torture testing at 3.4V I have since moved the ram up to 241 with no issues. Haven't tried above that but it seems like it has more room.
  23. Randallw23

    3000+ Vencie and Geil Ultra-X ram

    latest update: Ok, been tweaking for days now, at first my memory would not run higher than 235 FSB at 2-2-2-6 but I set it there and let it run prime95 for 12 hours on the torture test. I also placed a case fan over top the ram to help cool it. After that I put in a 9/10 divider (90% speed) and bumped the FSB to 260. This set the ram at 234. Booted this fine and ran prime95 torture test for 8 hours no errors. I have since bumped the FSB to 268, which puts the ram at 241 with the same timings. This also is 10 hours prime95 torture test stable. Two days ago I couldn't get the memory higher that 235 but now it is stable at 241 - is this burn-in? Also I moved my video card to the second pci-e slot and that seems to have cooled the cpu by a couple degrees, but it still runs extremely hot even at idle. I flashed the Bios on my XFX 6800GT to an 6800Ultra bios which auto sets the clock at 400/1100. The card still hits 90 degrees when running 3dmark05. Anyone know neweggs policy on returning video cards and psu's? I have posted two cpu-Z screenies and one from my video card showing that it is recognized as a 6800Ultra. You can also see the idle temps on the thing ar approaching 70 degrees.
  24. Randallw23

    3000+ Vencie and Geil Ultra-X ram

    ugh... 87C on my XFX card at STOCK speeds with doom3 running timedemo1. not cool for 380 dollars Doom 3 on ultra with 2x AA 1024x768 = 43.8 fps demo1
×