Jump to content

cecco

Members
  • Content Count

    35
  • Joined

  • Last visited

Everything posted by cecco

  1. That is interesting ixtapalapaquetl, since I am currently using my logitech keyboard without the drivers. However it was working prior to me changing it to a new case and I also fail to see how a driver would make the keyboard work outside the OS environment. Something else to try though. Thanks for pitching in.
  2. connector, I'll try that when I get home today. I just find it really odd that my usb keyboard and mouse will work in windows but not during post. :confused: Thanks
  3. Yes, sorry I should have mentioned that. That is one of the first things I did. I even flashed to the official bios and nothing. My keyboard wont power during post and therefore I cant get in the bios. Anyone else? As always thanks for replies.
  4. Hello, I just recently moved transfered my components to a new case and after having connected everything, all seemed fine. However now I cannot go into the BIOS screen because during startup the keyboard and mouse are not being powered somehow during POST. Once i go into windows the mouse and keyboard work fine in USB. The only way I can access the BIOS is by inserting the PS/2 adapter. The only thing I did different during the transfer to the new case was attaching the firewire remote extension and moving my audigy zs from the pci 2 slot to pci 1. As you can see it's not really a critical issue but I want to resolve it nonetheless. I also double checked to make sure the 5v power cable was attached so that's not the problem either. Thank you
  5. Is the BIOS 510-2 fix the one people should use with VX. I'm using 623-2 and still get the cold boot problem.
  6. I have the same problem when going to 4v. Anything less than 3.4 and the comp freezes on reboots. Does cooling the upper right hand corner help with stability? Because I don't have really a way to fit anything up there to cool that little heatsink. What do you guys use?
  7. Well that is what I started out with, then I even tried 3.2v and 3.3v but still had the same problem. I also improved my cooling this time around. I have a 80mm fan blowing directly on top of the RAM and another at an angle blowing from left to right across the upper right hand corner of the mobo and the RAM. I have no idea what could be causing my system not to go just hang up like that. This is really bumming me out. I was looking forward to better overclock and a cure to the cold boot problem. This is what I got instead. I just ran prime95 for 20 min to make sure that mem and cpu where somewhat stable and no errors there. Could the BIOS flast have gone wrong? Then again if that was the case I don't think I would be typing this right now. Anyone?
  8. Hello, I just updated my bios to 623-2 to see if the cold boot issue was fixed. Negative on that. However now everytime I reboot my computer 1 red LED light stays on and the computer doesn't boot to the OS, the monitor goes into power saving mode. The only way I can get back in to windows is to wait about 10 minutes and then it will bring me to the screen that says that windows had encountred a hardware error and could not load properly. I select to start windows normally and then everything is fine. This also happens everytime I go in and out of the BIOS. Since I flashed to the new bios the system is not overclocked and currently my vx is getting 3.1v, however I did move the ram to the yellow slots, since I understand those are the best with this bios revision, and I am back on the 5v jumper. Please help. Cold boot was annoying, but this is worst. :confused:
  9. I really don't want to mess with the PSU and changing the voltage on the 3.3 rail. However what you say about the different current levels on the orange slot may be the reason why one stick of RAM behaves different from the other when dealing the cold boot. For example one stick will work on slot 2 but the other won't work on the same slot. I'm going to download the 7/02-2 bios and switch my ram to the yellow slots. Hopefully this will do it. If not I'm going to return my ram to ocz and get something different. If I was going to use a divider on my new righ I wouldn't have bought the VX. Wish me luck!
  10. I have been away from the forum for a while and I was wondering if a bios was out that fixed the cold boot issue primarly found when using the 5v jumper with OCZ VX memory. I have been running my memory on the 3.3v rail until this issue was resolved so I'm eager to get off the divider and try pushing 250x11 1:1 :cool: Thanks for the help
  11. derektm, I've been wondering that myself. I have the sticks that say 2-3-3-8, but never thought much of anything. Is this is in fact a chip change or just specs based on testing for the batch?
  12. I'm kinda bummed about the whole thing. I bought the VX for this specific mobo so I could do 1:1 settings. I am now on the 3.3v jumper and running my VX on a divider at 3.1v in order to keep my OC the same as before. I could have done this with cheaper memory if I wanted to go this route.
  13. Well, you would think if they made connectors for the fans, they could be used without any problems. Just curious if anyone of you has actually had a motherboard die because of this. This is the first time I hear of this being an issue.
  14. I found sometimes that test #7 can be a tough one to pass. I was able to test 5 and 8 fine after 25 passes each, but at 250, 7 gave me errors.
  15. I'm kinda in the same boat. I think my mem controller has gone as far as it will go. The VX passes memtest 5,7 and 8 at 250Mhz but as soon as I try to boot in windows I get the BSOD right away.
  16. Kronos, what do you have your VID set at. I have the exact same setup as yours but I can't get past 240 stable and at 250 windows wont boot. I know its not the memory because it passes memtest+ at 250.
  17. Ok, I got the jumper in the right position. I just wanted to make sure about the PSU. Thanks for correcting me. Now I need to get my overclock stable and see if I can reach 250x11. Suggestions are welcome as always
  18. Ok Angry_Games, sorry about that. Back to the question, does a PSU have to have a modifiable rail setting or be modded in order for me to get more volts to the motherboard and in turn the ram? Thanks. P.S. Still trying to the settings below prime95 stable.
  19. Ok Angry_Games, sorry about that. Back to the question, does a PSU have to have a modifiable rail setting or be modded in order for me to get more volts to the motherboard and in turn the ram? Thanks.
  20. That is what I'm trying to figure out. I was looking at the OCZ forums and it seemed to me that unless your PSU was modded to increase voltage on its 3.3v rail to say 3.7v, or you had one of those PSUs that have adjustable rails, the vdimm couldn't go above 3.1v since it couldn't draw more v than the motherboard was provided with by the rail. Am I wrong in thinking this? Thanks
  21. I've been changing vdimm through the BIOS even though my Tagan 480W has an unmodded 3.3v rail. If I change the BIOS to show 3.6v, the real voltage will actually be 3.1v is that correct?
  22. LazyBum, I'm having the same problems running stock speed and trying to get the VX stable. I've entered some settings that are helping with running prime past an hour and now I'm upping the voltage, currently 3.4v. I'm using bios 3/10 and it looks like this tREF setting maybe on of the most important for the VX. Does anybody know where to find the CPC enable/disable option? It's not in the DRAM settings. Thanks
  23. brantk, did you see the biggest improvement when switching to a different bios, slots or increase in voltage (thought you ran at 3.1v)? I tell I'd really hate to have to remove the module from slot 4 under the 7700cu. CPC enable. Where do I find this? It's not in the DRAM setting section on my bios, I use 3/10. Thanks again
  24. Update: I was unable to pass prime95 overnight. It did however have its longest run since I began testing my new build, failing a little over 5 hrs. I'm going to try using 3.1v and see if that makes a difference. If anybody out there with the same kind of RAM can give me some more suggestions I would appreciate it. Thanks.
×
×
  • Create New...