Jump to content

Tropikal

Members
  • Content Count

    143
  • Joined

  • Last visited

About Tropikal

  • Rank
    Member
  1. The NorthQ is a good brand. The cooler in the pic seems nice as well. No idea about evercool products in the UK, maybe u can find one on ebay or tey to get it shipped from a store in the US. Cheers
  2. I guess i ll give the vinegar a try.. By the way i m not sure if it s mold or just deposits.. it s white residues.. not sure exactly what the substance is.. it s my first time running a water cooled system. Thanx for now, any more suggestions feel free to reply.
  3. Disassembling the DD water blocks will void the warranty.. which is not something i d want to do.. what i could i did took apart.. but that was just the pump. The tubing is not really an issue i ll buy those new, problem is how to get the blocks clean.
  4. Hello DFI and happy new year to everybody ! I was wondering if anyone knew how exactly to clean the parts of a watercooling system that are slightly moldy. I tried to register on the DangerDen forum but for some reason i cant get the email for activation of the account so i cant post anything over there.. The parts i have are the following: -Laing DD5 pump - I took that apart for whatever possible and cleaned that with a wet towel and some qtips -Maze 4 -Universal TDX for socket 775 -BlackICE radiator I m not sure what (if any) products i can use to get rid of the mold or what other method might be good to clean the inside of the blocks and the radiator. Suggestions are welcome Thank you
  5. Last call for the board before it s gone.. pm me fro anything.
  6. Com on peeps, you dont wana let that go on ebay...
  7. I m sorry that my messagebox was full.. i couldnt log in for the past couple days.. It s fine now, so if you want to send a pm fire away PS: I m willing to ship anywhere as long as you re paying for whatever method you may choose.. The board isnt new but it works just as well (if not better given the chipset mod) than when i bought it. It s in perfect conditions so i dont really see why lowering the price.. i bought it for double what i am asking.. and it s the same product.. think about that Sure you cold say "hey but there is newer models socket 775 that are like $80 more.." well first of all that s still $80 more, and then add to that that u r gona need new ddr2 memory and a new cpu.. so keep your choices into perspective. Cheers
  8. Well you cant win them all i guess.. thanx to Mushkin for the opportunity though, and it s great that you guys are making the PSU available at that price to the DFI forum users, i m sure many appreciate that. ps: i wonder if my post got any votes Cheers
  9. Given that i have a 1900xtx not really.. but thanx for the offer.
  10. I disabled the services yes, and i have the omega drivers at the moment..
  11. I have a sli-dr board for sale.. the one i retired a few weeks ago to intall this new core duo setup. All the extra parts that came with the board have been sold already, front x, bag, all the fancy accessories are not included. The quick install guide, the manual, the SLI-bridge, the Karajan audio module, the faceplate with the color coded sticker, floppy with latest F6 installation drivers and some zip ties for cables are included. The fan on the chipset heatsink stopped working some time ago so i replaced that with a copper fan/heatsink, the Evercool VC-RE. Height is the same as the original one so the video cards fit just as well. Paired that up with some AS5 and it works like a charm to cool that baby down. The board is in perfect working conditions and it s sitting in the box wrapped in bubble wrap already. Some pics to show u the goods: Bought it for $224, asking price $120 shipped priority to continental US. If you have questions feel free to shoot me a pm.
  12. First thing i do is to set voltages, apply them, save the voltages to the profile i want, set clocks for core and mem and then load it ..
  13. You know when u said board i was thinking of the pcb of the card... ? lol Anyway back to topic.. i might be able to get a slight better overclock with the beta 14 that is true.. but sometimes i cant even enable a profile.. screen goes black or cyan and i cant do anything afterwards. I m going to go read some on the beta 14 to see if there s some known issues i should be aware of. The thing is .. temps on core are never even at 50.. 48 i think is the max i ve seen with voltages to 1.525 on VGPU under load.. 37 idle.. yet i cant get stability and even the sinks on the ram chips arent hot.. EDIT: Let me restate that.. ati tool beta 14 keep crashing the system just for applying settings or loading a profile.. which obviously did not crash to begin with since it was saved in a profile.. not sure i want to keep using this..
×
×
  • Create New...