Jump to content

oc newbie

Members
  • Content Count

    559
  • Joined

  • Last visited

Everything posted by oc newbie

  1. Mack27- Thank's alot man I just started playing with photoshop the other day, Still got a whole lot to learn about it. The picture is actually a wallpaper I use alot, got it from amdwallpapers and they have alot of kick a$$ pictures on there.
  2. LithoTech- Hey thank's for the advice I will have to play around with it some more this weekend. This is the first time I have really played around with ps so I have alot to learn about it.
  3. f8 will let u choose safe mode and if you can get into windows you can set the option to not automatically restart when a blue screen happens. It's in system properties under the advanced tab startup and recovery.
  4. Man thats sweet, hitting 3200 with cabbage no less, thats just sick man. Great job cuoficr. I think this goes to you now:D
  5. cuoficr-All I can say is wow, That is sweet can't wait to see just how high u get it. CPDMF-Another 3g chip thats not fair.jk Great find there man. Alot of great times getting posted up to. I can't for the life of me get my times down at all, Gotta feeling my ram is maxing out on me. Welcome to the club to all the new members.
  6. Wow that is pretty weird finally beat u guy's into a post and it's gone lol. Thats why he was asking about running out of the case lol. LOL I found that thread guess he started another one, that explain's it.
  7. Go to user cp and get a sig made with all your info, your power supply is definately underpowered. Did u boot it up before u put it in the case?Initial build guide
  8. Well still can't get my times down any but thanks for the tips. Man that suck's either way, mem controller or the slot itself. Hopefully it will just start working again.
  9. good job viking I seen your posts in the discussion thread and welcome to the club.
  10. Hey thank's there are a couple tweak's I wasn't using in there. I'll give it a shot now and report back on result's.
  11. Oh no that is not a daily use oc, On cooler day's I run 3150 and when it's hot outside I slow all the way down to 3010. I think that is right on the edge of needing to drop another divider if I go any higher than that at the 5/6 divider 3d03 crashes. I wish i could run 1:1 at those clocks:rolleyes: that would be some killer super pi times. With the 7/10 divider I can boot up to 3300 but not even remotely stable, After I build a box for my spare opty will be looking at going lidless and water cooled.
  12. Did you go in and select hard disk boot priority, you wiil have to put the ide drive in the back of the list I believe or it will try to boot off it first.
  13. Man that suck's at least dfi is great with customer service from what I have heard. Hopefully they will have u up and running quick.
  14. Just installed it, Pretty damn sweet so far.
  15. Now that I am done with pi's at least for now i'm gonna check it out. Trying to get my hands on some bh-5 for benches and to put in the rig i am getting ready to build for my old 146. Just gotta save up a little money for the part's.
  16. Look's like the 7/10 to me since cpuz is not showing the frequency, at least that is what it does to me.
  17. I bet u could shave off quite abit more than that just by setting window's to performance setting's and desktop to none, That vista pack is probably eating up quite abit of ram. You could also go into msconfig and reboot into diagnostic mode so alot less services are running.
  18. 3105 That is one sweet clock there, good job man.
  19. If it is handling the ram better I really think u got a shot at 3200. Looking forward to giving u the crown and of course trying to get it back.
  20. Nice job my man, 3100 less than 24hr's on the board. That is sweet can't wait to see what it'll do after u get used to it.
  21. Oh I get it now, Can't wait to see it up there.
  22. A cabbage I would like to see up there, Wasn't that a weak stepping? Can't afford to lose any money right now though so no bet outta me.
  23. Have u tried different cables? One of my yellow ide cables worked great for over a year and a half then all of the sudden my dvd drive started disappearing. Worth a shot anyway.
×
×
  • Create New...