Jump to content

oc newbie

Members
  • Content count

    559
  • Joined

  • Last visited

Everything posted by oc newbie

  1. oc newbie

    DFI NF4 Ultra-D & OCZ Value VX

    the every loop thing is kind of trippy my errors were happening after looping test 5 for at least a few passes before they would show up or they would pop up right at the 98% mark. this stuff is kinda picky but for the price i think its been worth all the tweaking of the settings. here is the timings im running in bios 200,enable,2,2,5,2,7,16,3,3,2,3,0648,auto,enabled,auto,0,level 8,level2,7,auto,256,disable,16,07,disable and im using 3.4 volts for 250 3.3 volts at 245 im sure your timings our pretty close to mine but i was hoping they might help 414-2 bios is what im usingwith the plus voltage option enabled.
  2. oc newbie

    DFI NF4 Ultra-D & OCZ Value VX

    the only trefs that have really worked for me is the 0648 and 2560 but i seen a post where 4708 was working for peaople but just not for me.
  3. oc newbie

    DFI NF4 Ultra-D & OCZ Value VX

    my sticks were getting errors at 250 until i went to the 414-2 bios for some reason.
  4. you can get the ocz value vx from newegg for about $105 and for me it is doing 245 with 2-2-2-5 timings. out of all the value ram i have tried i would say it is by far the best deal. it does like some volts but with the dfi board thats not a problem. just make sure you take the time to burn them in and you will be more than happy.
  5. oc newbie

    RGone i need your help ASAP!

    i havent seen anything like that yet, what bios are you running and is that a 24 pin power supply. i havent used that corsair ram so i dont know what kind of timings it would like. hopefully rgone or angry will see this thread and help you out.
  6. oc newbie

    RGone i need your help ASAP!

    you might need to go in and set your cpu multi becuase it looks like its at 4 or 5 depending on what fsb your using. i believe your cpu should be at 11xmulti. did you mix up the ldt and cpu ratio.
  7. oc newbie

    special vid control not working

    hey thanks man, that was what i was thinking becuase i did install that smart speed wondering what it was. cool and thanks for the info.
  8. i did a clean install of windows xp pro and everything went great but then when it restarted it wouldnt let me boot into windows overclocked. i went in and checked my bios and everything was the same cpu vid 1.3 special vid control 123% but the bios was reading it as 1.28 i tried adjusting the special vid control to 126% but it still only read at 1.28. but then if i move the cpu vid to 1.525 it boots just like it used to. i was wondering if anyone else has had this problem and how they fixed it.
  9. oc newbie

    vdimm capped at 3.2v?

    3.3 is working great for me but i seem to be stuck at 240 which is great considering its the value vx. everybody at this forum thanks for all the great info its helped me to get everything figured out to get up to 240 1:1 i can do 245 but its not totally stable and not even close to passing prime.
  10. oc newbie

    vdimm capped at 3.2v?

    to pass prime at 200 i only needed 3 volts you might be giving it to much i hit 245 when i use 3.4v. have you let memtest run for 24 hours yet?
  11. oc newbie

    vdimm capped at 3.2v?

    you really want to get a fan blowing right on them if your going to use those voltages, the highest i use is 3.4 but i have an 80mm fan blowing right on them.
  12. oc newbie

    vdimm capped at 3.2v?

    it seems to have helped me in my iverest scores as i am hitting over 7000 read and 2757 write but my 3d mark 03 is only a few pints higher. have you took the time to burn the sticks in yet? after i burnt them in for about twenty four hours of memtest 86 then it let me hit 230 2-2-2-5 then i got brave and just to see if it would work i set my cas latency to 1.5 and it still was plenty stable. if you do burn in i would use 2-2-2-10 timings and let it run overnite at least.
  13. oc newbie

    vdimm capped at 3.2v?

    no problem i had to figure it out to, trust me though your in the right place to get advice these guys know what they are talking about.
  14. oc newbie

    vdimm capped at 3.2v?

    in order to use the 3.3 and above you need to set a vid value anything ecept auto works i am at 240 fsb and use 1.3volts with a vid special of 123%
×