Jump to content

Krohling

Members
  • Content Count

    57
  • Joined

  • Last visited

About Krohling

  • Rank
    Member
  1. My final feedback about this matter... Scratch what I said about the card not being defective, I was wrong. I found out today that my Audigy 2 ZS is somehow defective. Testing on one more computer has reproduced exactly the same behaviour of random problems at first cold boot just like on my system. I don't know why it showed up in this system, and others didn't. But surely must be at least an intermittent problem, that usually happens on my computer. I can't see any defective capacitors or other components on the sound card. Will have to send for someone to check it, or wait until I get a replacement card. This one is out of warranty.
  2. Well, my DFI is not an "Expert". I have only 2 PCI slots. Changing slots has made no difference. I can disable all onboard devices, no difference. Still get the same problem at first cold boot. Then restart = no problems, can use all day. Card does not show any problems on other computers. Used on my previous NF3 board without problems. Always had random problems with the Audigy and my DFI NF4.
  3. I thought it could be some defective component, but everything looks fine, works perfectly on other computers, and only fails on first cold boot with my current system. It's really strange that the card could be defective. The rest of time it works flawless on my system. My IRQ assignments: IRQ 0 System timer OK IRQ 1 Standard 101/102-Key or Microsoft Natural PS/2 Keyboard OK IRQ 3 Built-in Infrared Device OK IRQ 4 Communications Port (COM1) OK IRQ 5 Ethernet Controller OK IRQ 6 Standard floppy disk controller OK IRQ 8 System CMOS/real time clock OK IRQ 9 Microsoft ACPI-Compliant System OK IRQ 9 SCSI/RAID Host Controller OK IRQ 10 NVIDIA nForce PCI System Management OK IRQ 13 Numeric data processor OK IRQ 14 Primary IDE Channel OK IRQ 15 Secondary IDE Channel OK IRQ 16 OHCI Compliant IEEE 1394 Host Controller OK IRQ 17 VIA OHCI Compliant IEEE 1394 Host Controller OK IRQ 18 NVIDIA GeForce 7800 GTX OK IRQ 19 Creative SB Audigy 2 ZS (WDM) OK IRQ 20 NVIDIA nForce4 Serial ATA Controller OK IRQ 20 NVIDIA Network Bus Enumerator OK IRQ 21 Standard OpenHCD USB Host Controller OK IRQ 22 Standard Enhanced PCI to USB Host Controller OK IRQ 23 NVIDIA nForce4 Serial ATA Controller OK
  4. I'm having similar problems. Every cold boot I notice a mouse pointer "lag", its the symptom that tells me I'm having the problem with the Audigy. When I check the audigy speaker settings, its reset to "2.1 Speakers" while I always use "Headphones". Also, the computer is slower. If I keep using the computer, the MACHINE_CHECK_EXCEPTION BSOD will happen at some point. Then, if I just reset my computer ("Start" > "Restart") the computer works perfectly. It happens just at the first cold boot after hours (>5h) the computer is turned off. I tried disabling onboard devices such as AC97, Marvell Giga Lan, etc to free IRQs. Also switching from one PCI slot to another does not fix. Overclocking or not has no influence. I'd like suggestions... Thank you.
  5. If I understood your question: From AngryGames tutorial... http://www.angrygames.com/chipset_clean-1.htm http://www.angrygames.com/chipset_clean/chipset_clean-3.jpg http://www.angrygames.com/chipset_clean/chipset_clean-4.jpg Then you need to push them back Next you do this to put it back in place so its properly fixed when you push it in the mobo: http://www.angrygames.com/chipset_clean/chipset_clean-25.jpg
  6. Hmm, that would be not recommended And also, completely NOT practical
  7. Remove the motherboard from the case The chipset cooler is fixed with push-pins, so, no screws needed
  8. I have applied and re-applied the thermal compound (AS 5), temperatures didn't change. Its well seated, really, I don't see anything else to change. I was using a DFI NF4 Ultra-D and the temperatures were somewhat a little cooler, I think its maybe an onboard sensor variation. My case, VGA and CPU temperatures are the same reported with the "old" board (NF4 Ultra-D). The chipset cooler is an Evercool VC-RE, running @ 5200-5300 RPM I haven't increased the chipset/pwm voltage Voltages reported by Smart Guardian: CPU 1.39V LDT 1.16V ATX +5V = 5.08 ~ 5.1V DRAM = 2.7V ATX +12V = 12.03 ~ 12.09V NB +1.5V = 1.48V ATX +3.3V = 3.34 ~ 3.35V VBAT +3V = 3.08V
  9. I was playing BF2 right now, and temps shown were: CPU 37ºC PWM 46ºC Chipset 52ºC
  10. Are these temperatures ok/normal? Right now reported by Smart Guardian: CPU: 34ºC PWM: 41-42ºC Chipset: 47ºC VGA is on lower PCIe slot (PCIe #4 @ x8) I have a Cooler Master Aerogate II and shows internal case temperature of 34.5ºC. The sensor near the CPU @ the CPU socket shows 36ºC Chipset fan was replaced with a copper Evercool VC-RE running at full speed, applied Arctic Silver 5. The CPU cooler is a XP-90 with Tornado 92mm fan @5Volts (2400RPM) The case is closed, its a Cooler Master Praetorian 732 One intake 120mm 1200RPM fan, and 2 outtake fans at the back, 80mm 2000RPM each. When running games, etc, temps go higher. PWM go ~ +46ºC and Chipset +52ºC
  11. To replace the chipset fan you will have to remove the motherboard from the case You can replace it with the "Evercool VC-RE" I use one of this, its made of copper and base is mirror-finished http://www.evercool.com.tw/products/vc_re.htm
  12. Also, you can try this... Remove any overclock, set everything to stock settings Set Vdimm to 2.8v Disable CPC (this means command rate 2T) Set memory divider to 166 Set latency in BIOS to 2.5 - 3 - 7 - 3 Place @ DIMM2 and DIMM4 - A1 and A2 Place @ DIMM1 and DIMM3 - B1 and B2
  13. Looks to me your "B" memory kit is incompatible with the "A" memory kit, and vice versa You should be able to mix them if they were exactly the same Can be a different memory chip, different revision, apart from the same part number In my case, I had more luck I'm running with 4 sticks of 512MB 2 x 512MB Samsung TCCD from PQI Turbo Series PC4000 2 x 512MB Corsair XMS 3200 LLPT DDR400 Rev 1.2 Running with 150MHz divider @ CAS 2.5-3-3-7 2T (CPC Disabled) Give us more details about each memory stick, it's revision. If you can, get Everest Home Edition and boot with A1+A2 sticks and look at the memory SPD info the information screen about them. Next do the same with the B1+B2 sticks. Sometimes this information can be helpful. Download EVEREST Home Edition here: http://www.majorgeeks.com/download4181.html Example... http://www.dfi-street.com/forum/attachment...ntid=3313&stc=1
×
×
  • Create New...